Kyusung4698/PoE-Overlay 软件分析报告

基础信息

项目名称:Kyusung4698/PoE-Overlay

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1719618503375978496/1719618503556333568

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
socket.io 拒绝服务漏洞 拒绝服务 MPS-15wb-xgoz CVE-2023-32695 高危
object-path 安全漏洞 MAID MPS-2020-14597 CVE-2020-15256 严重
ua-parser-js DOS漏洞 拒绝服务 MPS-2020-17428 CVE-2020-7793 高危
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
Ini 拒绝服务 MPS-2020-17544 CVE-2020-7788 高危
Socketio Engineio 资源管理错误漏洞 拒绝服务 MPS-2021-0191 CVE-2020-36048 高危
Socketio Engineio 资源管理错误漏洞 拒绝服务 MPS-2021-0192 CVE-2020-36049 高危
Socketio Socket.io CORS漏洞 源验证错误 MPS-2021-0652 CVE-2020-28481 中危
jszip 原型污染漏洞 原型污染 MPS-2021-11050 CVE-2021-23413 中危
video.js 跨站脚本漏洞 XSS MPS-2021-11051 CVE-2021-23414 中危
url-parse 跨站重定向 MPS-2021-11194 CVE-2021-3664 中危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-11547 CVE-2021-32804 高危
node-tar 路径遍历漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-11548 CVE-2021-32803 高危
Indutny Elliptic 加密问题漏洞 密码算法不安全 MPS-2021-1176 CVE-2020-28498 中危
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
object-path 原型污染漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-18322 CVE-2021-23434 高危
UIkarma 打开重定向漏洞 跨站重定向 MPS-2021-19534 CVE-2021-23495 中危
url-parse 相对路径遍历 MPS-2021-2265 CVE-2021-27515 中危
requests 代码注入漏洞 代码注入 MPS-2021-2418 CVE-2020-28502 高危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
ssri 拒绝服务漏洞 拒绝服务 MPS-2021-3030 CVE-2021-27290 高危
Sindre Sorhus is-svg 拒绝服务漏洞 拒绝服务 MPS-2021-3031 CVE-2021-28092 高危
Chris Brody xmldom XXE漏洞 解释冲突 MPS-2021-3069 CVE-2021-21366 中危
ua-parser-js 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3199 CVE-2021-27292 高危
object-path 存在原型链污染 原型污染 MPS-2021-32075 CVE-2021-3805 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
log4js-node 存在信息泄露漏洞 缺省权限不正确 MPS-2021-37062 CVE-2022-21704 中危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
Andrey Sitnik postcss 拒绝服务漏洞 拒绝服务 MPS-2021-4549 CVE-2021-23368 中危
Dan DeFelippi node-XMLHttpRequest 信任管理问题漏洞 证书验证不恰当 MPS-2021-5338 CVE-2021-31597 严重
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
browserslist 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5473 CVE-2021-23364 中危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
dns-packet 存在信息泄露漏洞 资源初始化缺失 MPS-2021-7013 CVE-2021-23386 中危
ws 存在拒绝服务漏洞 拒绝服务 MPS-2021-7109 CVE-2021-32640 中危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
Color-String 拒绝服务 MPS-2021-8683 CVE-2021-29060 中危
is-svg 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-8684 CVE-2021-29059 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
Angular 跨站脚本漏洞 XSS MPS-2022-12764 CVE-2021-4231 中危
jasmine-core 存在拒绝服务漏洞 拒绝服务 MPS-2022-12948 低危
adm-zip 路径遍历 MPS-2022-13529 高危
@angular/core 存在跨站脚本漏洞 XSS MPS-2022-13545 低危
d3-color 拒绝服务 MPS-2022-13618 中危
ejs 代码注入 MPS-2022-13642 中危
istanbul-reports 通过 window.opener 访问使用指向不受信任目标的 Web 链接 MPS-2022-13797 中危
node-forge 原型污染 MPS-2022-13920 中危
tar 正则表达式拒绝服务漏洞 拒绝服务 MPS-2022-14081 低危
Karma 跨站脚本漏洞 XSS MPS-2022-2997 CVE-2022-0437 中危
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
http-cache-semantics 安全漏洞 ReDoS MPS-2022-5164 CVE-2022-25881 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils v2.0.0 原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2022-53514 CVE-2022-37601 中危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
XMLDOM 安全漏洞 原型污染 MPS-2022-53529 CVE-2022-37616 严重
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
Socketio Engine.IO拒绝服务漏洞 未捕获的异常 MPS-2022-58577 CVE-2022-41940 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
XMLDOM 输入验证错误漏洞 输入中的一致性验证不当 MPS-2022-62941 CVE-2022-39353 严重
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
Github ejs 安全漏洞 注入 MPS-2022-8391 CVE-2022-29078 严重
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
JSZip目录穿越漏洞 相对路径遍历 MPS-2023-3073 CVE-2022-48285 高危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 1.0.7 1.1.1 间接依赖 强烈建议修复
xmlhttprequest-ssl 1.5.5 1.6.2 间接依赖 强烈建议修复
ejs 2.7.4 间接依赖 建议修复
is-svg 3.0.0 4.3.0 间接依赖 建议修复
glob-parent 5.1.1 5.1.2 间接依赖 建议修复
y18n 4.0.0 4.0.1 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
engine.io 3.4.2 6.4.2 间接依赖 建议修复
ssri 6.0.1 6.0.2 间接依赖 建议修复
tar 4.4.13 4.4.18 间接依赖 建议修复
jszip 3.5.0 3.8.0 间接依赖 建议修复
terser 5.3.8 5.14.2 间接依赖 建议修复
express 4.17.1 4.17.3 间接依赖 建议修复
terser 5.3.0 5.14.2 间接依赖 建议修复
loader-utils 2.0.0 2.0.4 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
tar 6.0.5 6.1.9 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
object-path 0.11.4 0.11.8 间接依赖 建议修复
browserify-sign 4.2.1 4.2.2 间接依赖 建议修复
socket.io-parser 3.4.1 3.4.3 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
ssri 8.0.0 8.0.1 间接依赖 建议修复
loader-utils 1.2.3 1.4.2 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
adm-zip 0.4.16 0.5.2 间接依赖 建议修复
@babel/traverse 7.12.5 7.23.2 间接依赖 建议修复
terser 4.8.0 4.8.1 间接依赖 建议修复
xmldom 0.1.31 间接依赖 建议修复
ini 1.3.5 1.3.6 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
url-parse 1.4.7 1.5.9 间接依赖 建议修复
json5 2.1.3 2.2.2 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
json5 1.0.1 1.0.2 间接依赖 建议修复
qs 6.5.2 6.5.3 间接依赖 建议修复
ua-parser-js 0.7.22 0.7.24 间接依赖 建议修复
socket.io-parser 3.3.1 3.3.2 间接依赖 建议修复
request 2.88.2 间接依赖 可选修复
karma 5.2.3 6.3.16 直接依赖 可选修复
postcss 7.0.32 8.4.31 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
ws 7.3.1 7.4.6 间接依赖 可选修复
@angular/core 10.2.2 11.0.5 直接依赖 可选修复
ws 6.1.4 6.2.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
d3-color 2.0.0 3.1.0 间接依赖 可选修复
socket.io 2.3.0 2.4.0 间接依赖 可选修复
d3-color 1.4.1 3.1.0 间接依赖 可选修复
elliptic 6.5.3 6.5.4 间接依赖 可选修复
browserslist 4.14.6 4.16.5 间接依赖 可选修复
semver 7.0.0 7.5.2 间接依赖 可选修复
semver 7.3.2 7.5.2 间接依赖 可选修复
postcss 7.0.21 8.4.31 间接依赖 可选修复
dns-packet 1.3.1 1.3.4 间接依赖 可选修复
istanbul-reports 3.0.2 3.1.3 间接依赖 可选修复
video.js 7.10.2 7.14.3 直接依赖 可选修复
xml2js 0.4.23 0.5.0 间接依赖 可选修复
hosted-git-info 3.0.7 3.0.8 间接依赖 可选修复
lodash 4.17.20 4.17.21 间接依赖 可选修复
follow-redirects 1.13.0 1.14.8 间接依赖 可选修复
postcss 7.0.35 8.4.31 间接依赖 可选修复
hosted-git-info 2.8.8 2.8.9 间接依赖 可选修复
http-cache-semantics 3.8.1 4.1.1 间接依赖 可选修复
jasmine-core 2.8.0 3.1.0 间接依赖 可选修复
@angular/core 9.0.0 11.0.5 间接依赖 可选修复
color-string 1.5.4 1.5.5 间接依赖 可选修复
async 3.2.0 3.2.2 间接依赖 可选修复
log4js 6.3.0 6.4.0 间接依赖 可选修复
ws 6.2.1 6.2.2 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
moment 2.29.1 2.29.4 直接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 1004
ISC 111
BSD-2-Clause 20
Apache-2.0 39
BSD-3-Clause 45
CC-BY-4.0 1
Unlicense 1
0BSD 3
CC0-1.0 1
CC-BY-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/helper-plugin-utils 7.10.4 间接依赖 npm
@babel/highlight 7.10.4 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
retry 0.10.1 间接依赖 npm
ws 6.2.1 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
bl 4.0.3 间接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
yargs 13.3.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
ws 6.1.4 间接依赖 npm
postcss-loader 3.0.0 间接依赖 npm
@angular/core 10.2.2 直接依赖 npm
path-dirname 1.0.2 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
util-promisify 2.1.0 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
inherits 2.0.4 间接依赖 npm
browserify-rsa 4.0.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.12.1 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
@babel/helper-split-export-declaration 7.11.0 间接依赖 npm
node-fetch-npm 2.0.4 间接依赖 npm
d3-color 1.4.1 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
engine.io 3.4.2 间接依赖 npm
tsutils 2.29.0 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
debug 3.1.0 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
json5 1.0.1 间接依赖 npm
async-each 1.0.3 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
jasmine-spec-reporter 5.0.2 直接依赖 npm
tryer 1.0.1 间接依赖 npm
acorn 7.4.1 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
d3-array 2.8.0 间接依赖 npm
process 0.5.2 间接依赖 npm
istanbul-lib-coverage 2.0.5 间接依赖 npm
buffer 5.7.1 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
lie 3.1.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
parse5 5.1.1 直接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
timsort 0.3.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
socket.io 2.3.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
pump 3.0.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
schema-utils 1.0.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.12.1 间接依赖 npm
@angular/compiler 9.0.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
ent 2.2.0 间接依赖 npm
postcss-minify-gradients 4.0.2 间接依赖 npm
compress-commons 4.0.1 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
gzip-size 5.1.1 间接依赖 npm
typescript 4.0.5 直接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@angular/common 10.2.2 直接依赖 npm
@angular/cdk 10.2.7 直接依赖 npm
sort-keys 1.1.2 间接依赖 npm
magic-string 0.25.7 间接依赖 npm
osenv 0.1.5 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
pbkdf2 3.1.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
coa 2.0.2 间接依赖 npm
asap 2.0.6 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
@types/node 14.14.6 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
custom-event 1.0.1 间接依赖 npm
aproba 1.2.0 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
util 0.11.1 间接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.12.1 间接依赖 npm
@angular/language-service 10.2.2 直接依赖 npm
es-abstract 1.18.0-next.1 间接依赖 npm
resolve-url-loader 3.1.2 间接依赖 npm
send 0.17.1 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
@angular-builders/custom-webpack 10.0.1 直接依赖 npm
hsl-regex 1.0.0 间接依赖 npm
err-code 1.1.2 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
builtins 1.0.3 间接依赖 npm
dom-walk 0.1.2 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
void-elements 2.0.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
tar 6.0.5 间接依赖 npm
localforage 1.9.0 直接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
regex-parser 2.2.10 间接依赖 npm
cliui 5.0.0 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
commander 2.20.3 间接依赖 npm
webpack 4.44.1 间接依赖 npm
d3-dispatch 1.0.6 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
karma 5.2.3 直接依赖 npm
tapable 1.1.3 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
postcss-selector-parser 6.0.4 间接依赖 npm
query-string 4.3.4 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@ngtools/webpack 10.2.0 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
worker-plugin 5.0.0 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
date-format 2.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
parseqs 0.0.6 间接依赖 npm
strict-uri-encode 1.1.0 间接依赖 npm
hex-color-regex 1.1.0 间接依赖 npm
fs-extra 4.0.2 间接依赖 npm
source-map 0.5.6 间接依赖 npm
bindings 1.5.0 间接依赖 npm
is-path-in-cwd 1.0.1 间接依赖 npm
ignore 5.1.8 间接依赖 npm
webdriver-js-extender 2.1.0 间接依赖 npm
stacktrace-js 2.0.2 直接依赖 npm
dom-serialize 2.2.1 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
socket.io-client 2.3.0 间接依赖 npm
https-proxy-agent 2.2.4 间接依赖 npm
d3-format 2.0.0 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
url-toolkit 2.2.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
parse5-htmlparser2-tree-adapter 6.0.1 间接依赖 npm
@babel/generator 7.12.5 间接依赖 npm
caniuse-lite 1.0.30001156 间接依赖 npm
etag 1.8.1 间接依赖 npm
less 3.12.2 间接依赖 npm
videojs-vtt.js 0.15.2 间接依赖 npm
mime-db 1.45.0 间接依赖 npm
backo2 1.0.2 间接依赖 npm
dependency-graph 0.7.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
@babel/plugin-transform-literals 7.12.1 间接依赖 npm
d3-selection 1.4.2 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
glob-parent 5.1.1 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
@babel/traverse 7.12.5 间接依赖 npm
css-loader 4.2.2 间接依赖 npm
figures 3.2.0 间接依赖 npm
validate-npm-package-name 3.0.0 间接依赖 npm
xml2js 0.4.23 间接依赖 npm
indexof 0.0.1 间接依赖 npm
accepts 1.3.7 间接依赖 npm
tar-stream 2.1.4 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
atob 2.1.2 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
obuf 1.1.2 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
json5 2.1.3 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
@angular/platform-browser 10.2.2 直接依赖 npm
default-gateway 4.2.0 间接依赖 npm
regex-parser 2.2.11 间接依赖 npm
ms 2.1.2 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
universalify 0.1.2 间接依赖 npm
typescript 4.0.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
fs-minipass 1.2.7 间接依赖 npm
detect-node 2.0.4 间接依赖 npm
@babel/code-frame 7.10.4 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
upath 1.2.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
xmlhttprequest-ssl 1.5.5 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
d3-ease 1.0.7 间接依赖 npm
yeast 0.1.2 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
chokidar 3.4.3 直接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
split-string 3.1.0 间接依赖 npm
del 2.2.2 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
iconv-lite 0.6.2 间接依赖 npm
@angular/compiler 10.2.2 直接依赖 npm
acorn 6.4.2 间接依赖 npm
selenium-webdriver 3.6.0 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
memory-fs 0.5.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.12.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.12.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@angular-devkit/core 10.1.7 间接依赖 npm
@videojs/vhs-utils 2.2.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
punycode 1.4.1 间接依赖 npm
electron-to-chromium 1.3.591 间接依赖 npm
cyclist 1.0.1 间接依赖 npm
better-assert 1.0.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.12.1 间接依赖 npm
readdirp 3.5.0 间接依赖 npm
serve-static 1.14.1 间接依赖 npm
rollup 2.26.5 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
agentkeepalive 3.5.2 间接依赖 npm
@angular-devkit/build-angular 0.1001.7 直接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
is-core-module 2.1.0 间接依赖 npm
d3-time-format 2.3.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.12.1 间接依赖 npm
d 1.0.1 间接依赖 npm
raw-loader 4.0.1 间接依赖 npm
ansi-regex 4.1.0 间接依赖 npm
@types/json-schema 7.0.6 间接依赖 npm
d3-transition 1.3.2 间接依赖 npm
supports-color 6.1.0 间接依赖 npm
autoprefixer 9.8.6 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
nan 2.14.2 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
arg 4.1.3 间接依赖 npm
postcss-load-config 2.1.2 间接依赖 npm
tmp 0.2.1 间接依赖 npm
dns-packet 1.3.1 间接依赖 npm
call-bind 1.0.0 间接依赖 npm
error-stack-parser 2.0.6 间接依赖 npm
through2 2.0.5 间接依赖 npm
@babel/runtime 7.12.5 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
csso 4.1.0 间接依赖 npm
karma-coverage-istanbul-reporter 3.0.3 直接依赖 npm
qjobs 1.2.0 间接依赖 npm
ansi-regex 5.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
loader-runner 2.4.0 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
assert 1.4.1 间接依赖 npm
uri-js 4.4.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
is-callable 1.2.2 间接依赖 npm
websocket-driver 0.6.5 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
object.values 1.1.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
istanbul-reports 3.0.2 间接依赖 npm
lodash.difference 4.5.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.12.1 间接依赖 npm
@babel/plugin-transform-spread 7.12.1 间接依赖 npm
pako 1.0.11 间接依赖 npm
npm-bundled 1.1.1 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
d3-color 2.0.0 间接依赖 npm
is-arguments 1.0.4 间接依赖 npm
agent-base 4.3.0 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
core-js 3.6.4 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
tslib 2.0.3 间接依赖 npm
@angular/animations 10.2.2 直接依赖 npm
@babel/plugin-transform-member-expression-literals 7.12.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@babel/helper-annotate-as-pure 7.10.4 间接依赖 npm
@babel/helper-module-transforms 7.12.1 间接依赖 npm
flatted 2.0.2 间接依赖 npm
getpass 0.1.7 间接依赖 npm
yn 2.0.0 间接依赖 npm
immediate 3.0.6 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
sockjs-client 1.4.0 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
object.getownpropertydescriptors 2.1.0 间接依赖 npm
isarray 2.0.1 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
source-map-support 0.4.18 间接依赖 npm
browserstack 1.6.0 间接依赖 npm
hosted-git-info 2.8.8 间接依赖 npm
@babel/runtime 7.11.2 间接依赖 npm
archiver-utils 2.1.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
pump 2.0.1 间接依赖 npm
stylus-loader 3.0.2 间接依赖 npm
istanbul-lib-source-maps 3.0.6 间接依赖 npm
use 3.1.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
base64-arraybuffer 0.1.4 间接依赖 npm
builtin-modules 1.1.1 间接依赖 npm
normalize-url 1.9.1 间接依赖 npm
@babel/generator 7.11.0 间接依赖 npm
zone.js 0.10.3 直接依赖 npm
vendors 1.0.4 间接依赖 npm
pkcs7 1.0.4 间接依赖 npm
is-number 7.0.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
speed-measure-webpack-plugin 1.3.3 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
karma-source-map-support 1.4.0 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
cssnano-util-get-arguments 4.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
object-path 0.11.4 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
blob 0.0.5 间接依赖 npm
open 7.2.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.10.4 间接依赖 npm
npm-pick-manifest 3.0.2 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
tar 4.4.13 间接依赖 npm
aes-decrypter 3.1.0 间接依赖 npm
object-inspect 1.8.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
define-property 0.2.5 间接依赖 npm
is-date-object 1.0.2 间接依赖 npm
statuses 1.5.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
minipass 3.1.3 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
crc 3.8.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
rework 1.0.1 间接依赖 npm
make-fetch-happen 5.0.2 间接依赖 npm
events 3.2.0 间接依赖 npm
@babel/preset-env 7.11.0 间接依赖 npm
uniq 1.0.1 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
watchpack-chokidar2 2.0.0 直接依赖 npm
@npmcli/move-file 1.0.1 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
source-map-loader 1.0.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
postcss-normalize-url 4.0.1 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
inherits 2.0.3 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
cssnano-util-get-match 4.0.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
type-is 1.6.18 间接依赖 npm
cacache 12.0.4 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
adjust-sourcemap-loader 3.0.0 间接依赖 npm
cssnano 4.1.10 间接依赖 npm
cssnano-util-same-parent 4.0.1 间接依赖 npm
mini-css-extract-plugin 0.10.0 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
has-cors 1.1.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
@babel/plugin-transform-runtime 7.11.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
check-types 8.0.3 间接依赖 npm
@babel/helper-compilation-targets 7.12.5 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
killable 1.0.1 间接依赖 npm
moment 2.29.1 直接依赖 npm
fastparse 1.1.2 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
content-type 1.0.4 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
encoding 0.1.13 间接依赖 npm
@babel/plugin-proposal-json-strings 7.12.1 间接依赖 npm
@babel/helper-module-imports 7.12.5 间接依赖 npm
npm-package-arg 8.0.1 间接依赖 npm
d3-timer 1.0.10 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@ngtools/webpack 10.1.7 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
style-loader 1.2.1 间接依赖 npm
d3-format 1.4.5 间接依赖 npm
@angular-devkit/build-optimizer 0.1001.7 间接依赖 npm
qs 6.5.2 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
safe-json-parse 4.0.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
colors 1.4.0 间接依赖 npm
hosted-git-info 3.0.7 间接依赖 npm
base64-js 1.3.1 间接依赖 npm
pnp-webpack-plugin 1.6.4 间接依赖 npm
socket.io-parser 3.4.1 间接依赖 npm
uuid 3.4.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
is-function 1.0.2 间接依赖 npm
@angular/router 10.2.2 直接依赖 npm
css-selector-tokenizer 0.7.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.12.1 间接依赖 npm
terser-webpack-plugin 1.4.5 间接依赖 npm
inflight 1.0.6 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
parseuri 0.0.5 间接依赖 npm
@babel/compat-data 7.12.5 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
mime-db 1.44.0 间接依赖 npm
tslib 2.0.1 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@schematics/update 0.1002.0 间接依赖 npm
stable 0.1.8 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
cookie 0.3.1 间接依赖 npm
unquote 1.1.1 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
picomatch 2.2.2 间接依赖 npm
circular-dependency-plugin 5.2.0 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
esutils 2.0.3 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
uuid 8.3.0 间接依赖 npm
@babel/types 7.12.6 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
debuglog 1.0.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.12.1 间接依赖 npm
component-bind 1.0.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
loader-utils 2.0.0 间接依赖 npm
npm-pick-manifest 6.1.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
min-document 2.19.0 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
npm-packlist 1.4.8 间接依赖 npm
body-parser 1.19.0 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
promise-retry 1.1.1 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.12.1 间接依赖 npm
node-releases 1.1.66 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
opn 5.5.0 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.10.4 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.12.1 间接依赖 npm
postcss 7.0.32 间接依赖 npm
isbinaryfile 4.0.6 间接依赖 npm
define-property 1.0.0 间接依赖 npm
enhanced-resolve 4.3.0 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
find-up 3.0.0 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
lodash.union 4.6.0 间接依赖 npm
extglob 2.0.4 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
@nodelib/fs.stat 2.0.3 间接依赖 npm
@babel/plugin-transform-object-super 7.12.1 间接依赖 npm
esprima 4.0.1 间接依赖 npm
streamroller 2.2.4 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
assert 1.5.0 间接依赖 npm
has-symbols 1.0.1 间接依赖 npm
chrome-trace-event 1.0.2 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
prepend-http 1.0.4 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
when 3.6.4 间接依赖 npm
semver-intersect 1.4.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
http-proxy-agent 2.1.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
async 2.6.3 间接依赖 npm
braces 2.3.2 间接依赖 npm
prr 1.0.1 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.12.1 间接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
invariant 2.2.4 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
chalk 4.1.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
regexp.prototype.flags 1.3.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.12.1 间接依赖 npm
string.prototype.trimstart 1.0.2 间接依赖 npm
ini 1.3.5 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.12.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
@angular/material 10.2.7 直接依赖 npm
filesize 3.6.1 间接依赖 npm
mux.js 5.6.7 间接依赖 npm
@babel/plugin-transform-modules-amd 7.12.1 间接依赖 npm
string-width 4.2.0 间接依赖 npm
is-docker 2.1.1 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
raw-body 2.4.0 间接依赖 npm
karma-jasmine 4.0.1 直接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
string.prototype.trimend 1.0.2 间接依赖 npm
npm-package-arg 6.1.1 间接依赖 npm
license-webpack-plugin 2.3.0 间接依赖 npm
buffer 4.9.2 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
saucelabs 1.5.0 间接依赖 npm
chalk 1.1.3 间接依赖 npm
array-union 2.1.0 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
errno 0.1.7 直接依赖 npm
colorette 1.2.1 间接依赖 npm
url-parse 1.4.7 间接依赖 npm
parseuri 0.0.6 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
compression 1.7.4 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
p-try 2.2.0 间接依赖 npm
karma-chrome-launcher 3.1.0 直接依赖 npm
array-uniq 1.0.3 间接依赖 npm
agent-base 4.2.1 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
levenary 1.1.1 间接依赖 npm
less-loader 6.2.0 间接依赖 npm
canonical-path 1.0.0 间接依赖 npm
postcss-normalize-positions 4.0.2 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
postcss-modules-values 3.0.0 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
jszip 3.5.0 间接依赖 npm
tr46 2.0.2 间接依赖 npm
connect 3.7.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
proxy-addr 2.0.6 间接依赖 npm
d3-drag 1.2.5 间接依赖 npm
loglevel 1.7.0 间接依赖 npm
original 1.0.2 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
verror 1.10.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.12.1 间接依赖 npm
component-inherit 0.0.3 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
videojs-font 3.2.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.12.1 间接依赖 npm
fsevents 2.1.3 直接依赖 npm
clone 2.1.2 间接依赖 npm
@angular/cli 10.2.0 直接依赖 npm
lru-cache 5.1.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
socks-proxy-agent 4.0.2 间接依赖 npm
json3 3.3.3 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@yarnpkg/lockfile 1.1.0 间接依赖 npm
webpack-dev-server 3.11.0 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
debug 4.1.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
@babel/helper-wrap-function 7.12.3 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
ext 1.4.0 间接依赖 npm
minimist 1.2.5 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
follow-redirects 1.13.0 间接依赖 npm
xmldom 0.1.31 间接依赖 npm
ajv-errors 1.0.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.12.1 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
num2fraction 1.2.2 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
glob 7.1.6 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
postcss-modules-local-by-default 3.0.3 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
which 1.3.1 间接依赖 npm
video.js 7.10.2 直接依赖 npm
faye-websocket 0.11.3 间接依赖 npm
webpack-merge 4.2.2 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.12.1 间接依赖 npm
css 2.2.4 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
elliptic 6.5.3 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
parseqs 0.0.5 间接依赖 npm
postcss 7.0.35 间接依赖 npm
postcss-selector-parser 3.1.2 间接依赖 npm
del 4.1.1 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
zip-stream 4.0.2 间接依赖 npm
webpack-dev-middleware 3.7.2 间接依赖 npm
jasminewd2 2.2.0 间接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
inherits 2.0.1 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@angular/compiler-cli 10.2.2 直接依赖 npm
parse-json 4.0.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
convert-source-map 0.3.5 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
@swimlane/ngx-charts 16.0.0 直接依赖 npm
@babel/helper-remap-async-to-generator 7.12.1 间接依赖 npm
which-module 2.0.0 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
import-from 2.1.0 间接依赖 npm
ssri 8.0.0 间接依赖 npm
stylehacks 4.0.3 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
bn.js 4.11.9 间接依赖 npm
npm-normalize-package-bin 1.0.1 间接依赖 npm
destroy 1.0.4 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
ip 1.1.5 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
camelcase 5.0.0 间接依赖 npm
@angular/platform-browser-dynamic 10.2.2 直接依赖 npm
svgo 1.3.2 间接依赖 npm
source-map 0.7.3 间接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
core-js-compat 3.7.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
qs 6.7.0 间接依赖 npm
ms 2.1.1 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
lazystream 1.0.0 间接依赖 npm
@schematics/angular 10.2.0 间接依赖 npm
@types/webpack-sources 0.1.8 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
html-entities 1.3.1 间接依赖 npm
asn1 0.2.4 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
@types/node 12.19.3 直接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
@nodelib/fs.walk 1.2.4 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
@angular-devkit/core 10.2.0 间接依赖 npm
bootstrap 4.5.3 直接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
css-parse 2.0.0 间接依赖 npm
worker-farm 1.7.0 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
@angular-devkit/architect 0.1002.0 间接依赖 npm
eventsource 1.0.7 间接依赖 npm
mississippi 3.0.0 间接依赖 npm
ws 7.3.1 间接依赖 npm
@types/q 0.0.32 间接依赖 npm
type-fest 0.11.0 间接依赖 npm
global 4.3.2 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
stacktrace-gps 3.0.4 间接依赖 npm
thunky 1.1.0 间接依赖 npm
fastq 1.9.0 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
ajv 6.12.4 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.1 间接依赖 npm
genfun 5.0.0 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
spdx-license-ids 3.0.6 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.12.1 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
@angular/core 9.0.0 间接依赖 npm
jest-worker 26.3.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.12.1 间接依赖 npm
sockjs 0.3.20 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
iferr 0.1.5 间接依赖 npm
rxjs 6.6.2 间接依赖 npm
stream-each 1.2.3 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
object-is 1.1.3 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
arity-n 1.0.4 间接依赖 npm
spdy 4.0.2 间接依赖 npm
yargs 15.4.1 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
d3-hierarchy 1.1.9 间接依赖 npm
karma-jasmine-html-reporter 1.5.4 直接依赖 npm
@babel/helper-regex 7.10.5 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.12.1 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
punycode 1.3.2 间接依赖 npm
has-binary2 1.0.3 间接依赖 npm
color 3.1.3 间接依赖 npm
cookie 0.4.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
is-regex 1.1.1 间接依赖 npm
istanbul-lib-coverage 3.0.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
micromatch 4.0.2 间接依赖 npm
isstream 0.1.2 间接依赖 npm
resolve-url-loader 3.1.1 间接依赖 npm
base64-arraybuffer 0.1.5 间接依赖 npm
minizlib 1.3.3 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
klona 2.0.4 间接依赖 npm
individual 2.0.0 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@ngx-translate/core 13.0.0 直接依赖 npm
component-emitter 1.2.1 间接依赖 npm
@angular-devkit/build-webpack 0.1002.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
readdir-scoped-modules 1.1.0 间接依赖 npm
cssnano-preset-default 4.0.7 间接依赖 npm
sax 1.2.4 间接依赖 npm
request 2.88.2 间接依赖 npm
@babel/plugin-proposal-private-methods 7.12.1 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@babel/helpers 7.12.5 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
cli-spinners 2.5.0 间接依赖 npm
@types/resize-observer-browser 0.1.4 直接依赖 npm
semver 7.0.0 间接依赖 npm
semver 5.7.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
postcss-modules-scope 2.2.0 间接依赖 npm
semver 6.3.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
browserslist 4.14.6 间接依赖 npm
async 3.2.0 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
image-size 0.5.5 直接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
from2 2.3.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
rust-result 1.0.0 间接依赖 npm
webdriver-manager 12.1.7 间接依赖 npm
chownr 2.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@babel/helper-hoist-variables 7.10.4 间接依赖 npm
array-union 1.0.2 间接依赖 npm
color-string 1.5.4 间接依赖 npm
babel-loader 8.1.0 间接依赖 npm
@angular-devkit/schematics 10.2.0 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
find-up 4.1.0 间接依赖 npm
universal-analytics 0.4.23 间接依赖 npm
d3-scale 3.2.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.12.1 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
css-select 2.1.0 间接依赖 npm
callsite 1.0.0 间接依赖 npm
arraybuffer.slice 0.0.7 间接依赖 npm
stylus 0.54.8 间接依赖 npm
forwarded 0.1.2 间接依赖 npm
engine.io-client 3.4.4 间接依赖 npm
terser 5.3.0 间接依赖 npm
watchpack 1.7.4 间接依赖 npm
@types/selenium-webdriver 3.0.17 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
axobject-query 2.0.2 间接依赖 npm
read-package-tree 5.3.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
codelyzer 6.0.1 直接依赖 npm
xmlbuilder 11.0.1 间接依赖 npm
@babel/core 7.12.3 间接依赖 npm
ms 2.0.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
ts-node 7.0.1 直接依赖 npm
url 0.11.0 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
@babel/plugin-transform-for-of 7.12.1 间接依赖 npm
semver 7.3.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
@overwolf/types 2.25.0 直接依赖 npm
regenerate 1.4.2 间接依赖 npm
d3-brush 1.1.6 间接依赖 npm
@babel/plugin-transform-modules-umd 7.12.1 间接依赖 npm
adjust-sourcemap-loader 2.0.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
postcss-calc 7.0.5 间接依赖 npm
ssri 6.0.1 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
whatwg-url 8.4.0 间接依赖 npm
ora 5.0.0 间接依赖 npm
@babel/helper-validator-option 7.12.1 间接依赖 npm
yn 3.1.1 间接依赖 npm
is-path-cwd 1.0.0 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
hsla-regex 1.0.0 间接依赖 npm
icss-utils 4.1.1 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.12.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.12.1 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
parse5 6.0.1 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
debug 3.2.6 间接依赖 npm
@nodelib/fs.scandir 2.1.3 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
ua-parser-js 0.7.22 间接依赖 npm
@babel/helper-replace-supers 7.12.5 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
minipass 2.9.0 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
@babel/parser 7.12.5 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.12.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
chownr 1.1.4 间接依赖 npm
binary-extensions 2.1.0 间接依赖 npm
copy-webpack-plugin 6.0.3 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
bn.js 5.1.3 间接依赖 npm
tslint 6.1.3 直接依赖 npm
selfsigned 1.10.8 间接依赖 npm
terser 4.8.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
symbol-observable 1.2.0 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
ansi-escapes 4.3.1 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
punycode 2.1.1 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
@babel/helper-function-name 7.10.4 间接依赖 npm
ejs 2.7.4 间接依赖 npm
html-comment-regex 1.1.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
native-request 1.0.8 直接依赖 npm
rxjs 6.6.3 直接依赖 npm
anymatch 3.1.1 间接依赖 npm
import-cwd 2.1.0 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
crc32-stream 4.0.0 间接依赖 npm
pify 2.3.0 间接依赖 npm
@types/jasmine 3.3.16 直接依赖 npm
express 4.17.1 间接依赖 npm
http-parser-js 0.5.2 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
webpack-bundle-analyzer 3.9.0 直接依赖 npm
pumpify 1.5.1 间接依赖 npm
resolve 1.18.1 间接依赖 npm
@types/glob 7.1.3 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
rfdc 1.1.4 间接依赖 npm
rgba-regex 1.0.0 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
@angular-devkit/build-angular 0.1002.0 间接依赖 npm
jasmine-core 2.8.0 间接依赖 npm
sass-loader 10.0.1 间接依赖 npm
bytes 3.1.0 间接依赖 npm
@types/jasminewd2 2.0.8 直接依赖 npm
camelcase 5.3.1 间接依赖 npm
@angular/forms 10.2.2 直接依赖 npm
async-limiter 1.0.1 间接依赖 npm
socket.io-parser 3.3.1 间接依赖 npm
abab 2.0.5 间接依赖 npm
dezalgo 1.0.3 间接依赖 npm
protoduck 5.0.1 间接依赖 npm
psl 1.8.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@babel/plugin-transform-property-literals 7.12.1 间接依赖 npm
opener 1.5.2 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
p-limit 3.0.2 间接依赖 npm
to-array 0.1.4 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
d3-interpolate 2.0.1 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
mime 2.4.6 间接依赖 npm
engine.io-parser 2.2.1 间接依赖 npm
mpd-parser 0.14.0 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
postcss 7.0.21 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
@babel/helper-define-map 7.10.5 间接依赖 npm
jasmine-core 3.6.0 直接依赖 npm
string-width 3.1.0 间接依赖 npm
npm-registry-fetch 4.0.7 间接依赖 npm
clone 1.0.4 间接依赖 npm
@types/jasmine 3.6.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.12.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
terser 5.3.8 间接依赖 npm
@babel/helper-validator-identifier 7.10.4 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
m3u8-parser 4.5.0 间接依赖 npm
http-cache-semantics 3.8.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
globby 11.0.1 间接依赖 npm
sass 1.26.10 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@babel/plugin-transform-parameters 7.12.1 间接依赖 npm
jsonc-parser 2.3.0 间接依赖 npm
ts-node 9.0.0 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
diff 4.0.2 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
compressible 2.0.18 间接依赖 npm
d3-path 1.0.9 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
caseless 0.12.0 间接依赖 npm
object-component 0.0.3 间接依赖 npm
es-abstract 1.17.7 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
globby 6.1.0 间接依赖 npm
archiver 5.0.2 直接依赖 npm
p-map 2.1.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
aws4 1.11.0 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
import-local 2.0.0 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
d3-time 1.1.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
globby 5.0.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
bfj 6.1.2 间接依赖 npm
@babel/helper-simple-access 7.12.1 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
fsevents 1.2.13 直接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
@videojs/xhr 2.5.1 间接依赖 npm
damerau-levenshtein 1.0.6 间接依赖 npm
tslib 1.14.1 间接依赖 npm
source-map 0.6.1 直接依赖 npm
sha.js 2.4.11 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.12.1 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
cssauron 1.4.0 间接依赖 npm
set-immediate-shim 1.0.1 间接依赖 npm
rework-visit 1.0.0 间接依赖 npm
@babel/plugin-transform-classes 7.12.1 间接依赖 npm
socket.io-adapter 1.1.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.12.1 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
date-format 3.0.0 间接依赖 npm
di 0.0.1 间接依赖 npm
diff 3.5.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
d3-time-format 3.0.0 间接依赖 npm
q 1.4.1 间接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
npm-install-checks 4.0.0 间接依赖 npm
@angular-devkit/build-optimizer 0.1002.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
file-loader 6.0.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
mime 1.6.0 直接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
terser-webpack-plugin 4.1.0 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
estraverse 5.2.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
loader-utils 1.2.3 间接依赖 npm
fast-glob 3.2.4 间接依赖 npm
retry 0.12.0 间接依赖 npm
d3-interpolate 1.4.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
hoopy 0.1.4 间接依赖 npm
cliui 6.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
debug 4.2.0 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
through 2.3.8 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.12.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
yargs 15.3.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
base 0.11.2 间接依赖 npm
postcss-svgo 4.0.2 间接依赖 npm
data-urls 2.0.0 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
webpack-subresource-integrity 1.4.1 间接依赖 npm
q 1.5.1 间接依赖 npm
isarray 1.0.0 间接依赖 npm
d3-time 2.0.0 间接依赖 npm
blocking-proxy 1.0.1 间接依赖 npm
rgb-regex 1.0.1 间接依赖 npm
type 1.2.0 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
smart-buffer 4.1.0 间接依赖 npm
stackframe 1.2.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
lodash 4.17.20 间接依赖 npm
methods 1.1.2 间接依赖 npm
@angular-devkit/build-webpack 0.1001.7 间接依赖 npm
lie 3.3.0 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
keycode 2.2.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
tmp 0.0.30 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
defaults 1.0.3 间接依赖 npm
log-symbols 4.0.0 间接依赖 npm
@istanbuljs/schema 0.1.2 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
@angular-devkit/architect 0.1001.7 间接依赖 npm
jasmine 2.8.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.12.1 间接依赖 npm
read-package-json 2.1.2 间接依赖 npm
util 0.10.3 间接依赖 npm
http-errors 1.7.3 间接依赖 npm
emojis-list 2.1.0 间接依赖 npm
semver-dsl 1.0.1 间接依赖 npm
graceful-fs 4.2.4 直接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
d3-shape 1.3.7 间接依赖 npm
Newtonsoft.Json 12.0.3 间接依赖 nuget
ts-pnp 1.2.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
@babel/helper-get-function-arity 7.10.4 间接依赖 npm
log4js 6.3.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
normalize-url 3.3.0 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
postcss-import 12.0.1 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
reflect-metadata 0.1.13 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.12.1 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.12.5 间接依赖 npm
npm-package-arg 8.1.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@babel/template 7.10.4 间接依赖 npm
chardet 0.7.0 间接依赖 npm
stack-generator 2.0.5 间接依赖 npm
aria-query 3.0.0 间接依赖 npm
source-map-url 0.4.0 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
after 0.8.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/plugin-transform-function-name 7.12.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.12.1 间接依赖 npm
app-root-path 3.0.0 间接依赖 npm
base64id 2.0.0 间接依赖 npm
@babel/core 7.11.1 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.12.1 间接依赖 npm
process 0.11.10 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
once 1.4.0 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.12.1 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
inquirer 7.3.3 间接依赖 npm
is-svg 3.0.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
@jsdevtools/coverage-istanbul-loader 3.0.5 间接依赖 npm
socks 2.3.3 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
postcss-value-parser 3.3.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.12.1 间接依赖 npm
@babel/plugin-transform-new-target 7.12.1 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
y18n 4.0.0 间接依赖 npm
content-disposition 0.5.3 间接依赖 npm
execa 1.0.0 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
cacache 15.0.5 间接依赖 npm
protractor 7.0.0 直接依赖 npm
ignore-walk 3.0.3 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
@types/source-list-map 0.1.2 间接依赖 npm
js-yaml 3.14.0 间接依赖 npm
mscoree.dll 间接依赖
type 2.1.0 间接依赖 npm
compose-function 3.0.3 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
is-number 3.0.0 间接依赖 npm
readdir-glob 1.1.1 间接依赖 npm
bytes 3.0.0 间接依赖 npm
camelcase 6.2.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
@videojs/http-streaming 2.2.4 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
global 4.4.0 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
run-parallel 1.1.10 间接依赖 npm
pacote 9.5.12 间接依赖 npm
path-type 4.0.0 间接依赖 npm
adm-zip 0.4.16 间接依赖 npm
postcss-modules-extract-imports 2.0.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
tree-kill 1.2.2 间接依赖 npm
(0)
上一篇 2023年11月1日
下一篇 2023年11月1日

相关推荐

  • antirez/redis 软件分析报告

    基础信息 项目名称:antirez/redis 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715862995480657920/1715862995522600960 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月23日
    0
  • ashnkumar/sketch-code 软件分析报告

    基础信息 项目名称:ashnkumar/sketch-code 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716081256965128192/1716081258798039040 此报告由Murphyse…

    软件分析 2023年10月23日
    0
  • PokemonUnity/PokemonUnity 软件分析报告

    基础信息 项目名称:PokemonUnity/PokemonUnity 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1757253755388076032/1757253755430019072 此报告由Murp…

    软件分析 2024年2月13日
    0
  • google/nsjail 软件分析报告

    基础信息 项目名称:google/nsjail 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721238768983281664/1726403611409735680 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年11月20日
    0
  • AnomalyInnovations/serverless-bundle 软件分析报告

    基础信息 项目名称:AnomalyInnovations/serverless-bundle 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715847992421695488/17158479927362682…

    软件分析 2023年10月23日
    0