koltyakov/sp-rest-proxy 软件分析报告

基础信息

项目名称:koltyakov/sp-rest-proxy

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1719515963351236608/1719515963388985344

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
jsonwebtoken远程代码执行漏洞 代码注入 MPS-2022-1956 CVE-2022-23529 高危
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
http-cache-semantics 安全漏洞 ReDoS MPS-2022-5164 CVE-2022-25881 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
mocha ReDoS 漏洞 ReDoS MPS-2022-54598 高危
Socketio Engine.IO拒绝服务漏洞 未捕获的异常 MPS-2022-58577 CVE-2022-41940 中危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Engine.IO 存在拒绝服务漏洞 MPS-b79p-4aco CVE-2023-31125 中危
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
tough-cookie 原型污染 MPS-esyq-56vx 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
jsonwebtoken 8.5.1 9.0.0 间接依赖 建议修复
mocha 9.2.0 直接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
engine.io 6.2.0 6.4.2 间接依赖 建议修复
got 10.7.0 11.8.5 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
http-cache-semantics 4.1.0 4.1.1 间接依赖 可选修复
lodash.template 4.5.0 间接依赖 可选修复
semver 7.3.7 7.5.2 间接依赖 可选修复
get-func-name 2.0.0 2.0.1 间接依赖 可选修复
xml2js 0.4.23 0.5.0 直接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
ISC 29
MIT 323
Apache-2.0 16
BSD-3-Clause 12
BSD-2-Clause 10
Python-2.0 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
anymatch 3.1.2 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
@pnp/odata-commonjs 2.12.0 间接依赖 npm
cliui 7.0.4 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
typescript 4.7.4 直接依赖 npm
xmlbuilder 11.0.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
jwa 1.4.1 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
espree 9.3.3 间接依赖 npm
xmldoc 1.1.2 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
esquery 1.4.0 间接依赖 npm
p-event 4.2.0 间接依赖 npm
@types/core-js 2.5.5 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
@types/microsoft-ajax 0.0.37 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
@types/serve-static 1.13.10 间接依赖 npm
find-up 5.0.0 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
p-timeout 3.2.0 间接依赖 npm
ws 8.2.3 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
decamelize 4.0.0 间接依赖 npm
exit-on-epipe 1.0.1 间接依赖 npm
mime 1.6.0 间接依赖 npm
socket.io 4.5.2 间接依赖 npm
cors 2.8.5 间接依赖 npm
boolean 3.1.4 间接依赖 npm
workerpool 6.2.0 间接依赖 npm
matcher 3.0.0 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
dotenv 16.0.1 直接依赖 npm
serialize-error 7.0.1 间接依赖 npm
pathval 1.1.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
statuses 2.0.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@typescript-eslint/typescript-estree 5.33.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
socket.io-client 4.5.1 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@types/node 17.0.17 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@typescript-eslint/visitor-keys 5.33.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
cacheable-lookup 2.0.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
decompress-response 5.0.0 间接依赖 npm
loupe 2.3.4 间接依赖 npm
qs 6.10.3 间接依赖 npm
he 1.2.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@types/lodash.template 4.5.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
arg 4.1.3 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
engine.io-client 6.2.2 间接依赖 npm
@types/jsonwebtoken 8.5.0 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
node-sp-auth 3.0.7 间接依赖 npm
bl 4.1.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
base64id 2.0.0 间接依赖 npm
type-is 1.6.18 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
buffer 5.7.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
fastq 1.13.0 间接依赖 npm
isstream 0.1.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
http-cache-semantics 4.1.0 间接依赖 npm
@tsconfig/node14 1.0.1 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
to-readable-stream 2.1.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
tmp 0.0.33 间接依赖 npm
has 1.0.3 间接依赖 npm
sp-pnp-node 3.0.1 直接依赖 npm
cookie 0.4.1 间接依赖 npm
engine.io 6.2.0 间接依赖 npm
diff 5.0.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
@eslint/eslintrc 1.3.0 间接依赖 npm
@types/socket.io-client 3.0.0 直接依赖 npm
@typescript-eslint/scope-manager 5.33.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
request 2.88.2 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
xml2js 0.4.23 直接依赖 npm
inquirer 7.3.3 间接依赖 npm
global-agent 2.1.12 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@types/http-cache-semantics 4.0.1 间接依赖 npm
core-js 3.21.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@types/mime 1.3.2 间接依赖 npm
semver-compare 1.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
debug 4.3.3 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
growl 1.10.5 间接依赖 npm
flat 5.0.2 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
clone 1.0.4 间接依赖 npm
lodash.templatesettings 4.2.0 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
destroy 1.2.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
clone-response 1.0.3 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
lowercase-keys 2.0.0 间接依赖 npm
mime-types 2.1.34 间接依赖 npm
@types/mocha 9.1.1 直接依赖 npm
@types/cacheable-request 6.0.2 间接依赖 npm
@typescript-eslint/types 5.33.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
@pnp/sp-addinhelpers-commonjs 2.12.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
flatted 3.2.5 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
pump 3.0.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
yn 3.1.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
engine.io-parser 5.0.4 间接依赖 npm
responselike 2.0.1 间接依赖 npm
node-ntlm-client 0.1.2 间接依赖 npm
colors 1.4.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
punycode 2.1.1 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
which 2.0.2 间接依赖 npm
commander 5.1.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
socket.io-adapter 2.4.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
@tsconfig/node12 1.0.9 间接依赖 npm
isexe 2.0.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
caseless 0.12.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@sindresorhus/is 2.1.1 间接依赖 npm
@szmarczak/http-timer 4.0.6 间接依赖 npm
mime-db 1.51.0 间接依赖 npm
jws 3.2.2 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
jsonwebtoken 8.5.1 间接依赖 npm
globals 13.17.0 间接依赖 npm
@types/express 4.17.13 直接依赖 npm
onetime 5.1.2 间接依赖 npm
@types/minimist 1.2.2 直接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
nanoid 3.2.0 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
once 1.4.0 间接依赖 npm
@types/xml2js 0.4.11 直接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
check-error 1.0.2 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
@microsoft/microsoft-graph-types 2.13.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
glob 7.2.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
ignore 5.2.0 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
@pnp/logging-commonjs 2.12.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@tsconfig/node16 1.0.2 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
y18n 5.0.8 间接依赖 npm
figures 3.2.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
send 0.18.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
p-cancelable 2.1.1 间接依赖 npm
@types/socket.io 3.0.2 直接依赖 npm
regexpp 3.2.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
inflight 1.0.6 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
@types/chai 4.3.3 直接依赖 npm
type-check 0.4.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
@typescript-eslint/eslint-plugin 5.33.0 直接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@types/lodash 4.14.178 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
ora 5.4.1 直接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
ms 2.1.2 间接依赖 npm
aws4 1.11.0 间接依赖 npm
@pnp/sp-commonjs 2.12.0 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
@types/cors 2.8.12 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
through 2.3.8 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
body-parser 1.20.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
argparse 2.0.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
@types/responselike 1.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@types/keyv 3.1.4 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@typescript-eslint/utils 5.33.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
express 4.18.1 直接依赖 npm
socket.io-parser 4.2.3 间接依赖 npm
cacheable-request 7.0.2 间接依赖 npm
@types/cookie 0.4.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
globalthis 1.0.2 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
xmlhttprequest-ssl 2.0.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@humanwhocodes/config-array 0.10.4 间接依赖 npm
mimic-response 2.1.0 间接依赖 npm
@ungap/promise-all-settled 1.1.2 间接依赖 npm
@pnp/common-commonjs 2.12.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
minimist 1.2.6 直接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
chardet 0.7.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
text-table 0.2.0 间接依赖 npm
tslib 2.3.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
roarr 2.15.4 间接依赖 npm
lodash 4.17.21 间接依赖 npm
semver 7.3.7 间接依赖 npm
path-key 3.1.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@pnp/config-store-commonjs 2.12.0 间接依赖 npm
@types/node-fetch 2.6.2 直接依赖 npm
duplexer3 0.1.5 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
got 10.7.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@typescript-eslint/parser 5.33.0 直接依赖 npm
acorn 8.8.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
node-sp-auth-config 3.0.5 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
@types/express-serve-static-core 4.17.28 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
get-intrinsic 1.1.2 间接依赖 npm
@typescript-eslint/type-utils 5.33.0 间接依赖 npm
axios 0.27.2 直接依赖 npm
mocha 9.2.0 直接依赖 npm
cpass 2.3.0 间接依赖 npm
crc-32 1.2.1 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
keyv 4.3.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
chai 4.3.6 直接依赖 npm
range-parser 1.2.1 间接依赖 npm
defaults 1.0.3 间接依赖 npm
@tsconfig/node10 1.0.8 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
eslint 8.22.0 直接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
vary 1.1.2 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
scmp 2.1.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
@pnp/pnpjs-commonjs 2.12.0 直接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
@types/sharepoint 2016.1.2 间接依赖 npm
optionator 0.9.1 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
@pnp/graph-commonjs 2.12.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
follow-redirects 1.15.1 间接依赖 npm
form-data 2.3.3 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
levn 0.4.1 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
printj 1.3.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@types/global-agent 2.1.0 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
(0)
上一篇 2023年11月1日
下一篇 2023年11月1日

相关推荐

  • aio-libs/aiomysql 软件分析报告

    基础信息 项目名称:aio-libs/aiomysql 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715573600681590784/1715573602141208576 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0
  • GLEBR1K/webapi-jwt-example 软件分析报告

    基础信息 项目名称:GLEBR1K/webapi-jwt-example 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718154071310647296/1718154071360978944 此报告由Mur…

    软件分析 2023年10月28日
    0
  • brutella/chatheads 软件分析报告

    基础信息 项目名称:brutella/chatheads 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716477883354578944/1716477883421687808 此报告由Murphysec提供…

    软件分析 2023年10月23日
    0
  • Velocidex/velociraptor 软件分析报告

    基础信息 项目名称:Velocidex/velociraptor 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1744636705371037696/1765176178817056768 此报告由Murphys…

    软件分析 2024年3月6日
    0
  • gztss/berry 软件分析报告

    基础信息 项目名称:gztss/berry 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721253519398342656/1728255365571108864 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2023年11月25日
    0