GoogleCloudPlatform/agones 软件分析报告

基础信息

项目名称:GoogleCloudPlatform/agones

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1718299027719372800/1718299027799064576

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 177
Apache-2.0 86
ISC 35
BSD-2-Clause 12
Python-2.0 1
BSD-3-Clause 60
CC-BY-4.0 1
MPL-2.0 2

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
make-dir 3.1.0 间接依赖 npm
cloud.google.com/go v0.110.7 间接依赖 go
rimraf 3.0.2 间接依赖 npm
github.com/mattbaird/jsonpatch v0.0.0-20230413205102-771768614e91 直接依赖 go
esprima 4.0.1 直接依赖 npm
github.com/googleapis/enterprise-certificate-proxy v0.2.5 间接依赖 go
@babel/types 7.23.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
cloud.google.com/go/longrunning v0.5.1 间接依赖 go
emoji-regex 8.0.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
google-protobuf 3.21.2 直接依赖 npm
github.com/sagikazarmark/locafero v0.3.0 间接依赖 go
github.com/golang/glog v1.1.0 间接依赖 go
strip-json-comments 3.1.1 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
electron-to-chromium 1.4.284 间接依赖 npm
github.com/spf13/cast v1.3.0 间接依赖 go
indent-string 4.0.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
github.com/spf13/pflag v1.0.5 直接依赖 go
acorn-jsx 5.3.2 间接依赖 npm
k8s.io/kube-openapi v0.0.0-20231010175941-2dd684a91f00 间接依赖 go
jasmine 4.5.0 直接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
google.golang.org/grpc v1.57.0 直接依赖 go
cloud.google.com/go/compute/metadata v0.2.3 直接依赖 go
github.com/grpc-ecosystem/grpc-gateway/v2 v2.17.1 直接依赖 go
eslint-utils 3.0.0 间接依赖 npm
github.com/googleapis/enterprise-certificate-proxy v0.3.2 间接依赖 go
js-tokens 4.0.0 间接依赖 npm
golang.org/x/time v0.3.0 直接依赖 go
p-map 3.0.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
gopkg.in/yaml.v3 v3.0.1 间接依赖 go
github.com/google/gnostic v0.5.7-v3refs 间接依赖 go
github.com/subosito/gotenv v1.6.0 间接依赖 go
@protobufjs/aspromise 1.1.2 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@babel/helper-compilation-targets 7.20.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
golang.org/x/oauth2 v0.12.0 直接依赖 go
@google-cloud/agones-sdk file:../../sdks/nodejs 直接依赖 npm
string-width 4.2.3 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
gopkg.in/natefinch/lumberjack.v2 v2.0.0 直接依赖 go
google.golang.org/protobuf v1.31.0 直接依赖 go
google.golang.org/genproto v0.0.0-20231016165738-49dd2c1f3d0b 间接依赖 go
github.com/spf13/afero v1.9.2 间接依赖 go
github.com/fsnotify/fsnotify v1.7.0 间接依赖 go
golang.org/x/sync v0.3.0 间接依赖 go
@humanwhocodes/config-array 0.11.7 间接依赖 npm
hasha 5.2.2 间接依赖 npm
@babel/compat-data 7.20.1 间接依赖 npm
google.golang.org/genproto/googleapis/rpc v0.0.0-20230822172742-b8732ec3820d 间接依赖 go
queue-microtask 1.2.3 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
gopkg.in/DATA-DOG/go-sqlmock.v1 v1.3.0 间接依赖 go
github.com/sirupsen/logrus v1.9.3 直接依赖 go
inflight 1.0.6 间接依赖 npm
callsites 3.1.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
github.com/jmespath/go-jmespath v0.4.0 间接依赖 go
grapheme-splitter 1.0.4 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
k8s.io/client-go v0.28.3 直接依赖 go
inherits 2.0.4 间接依赖 npm
gopkg.in/inf.v0 v0.9.1 间接依赖 go
github.com/magiconair/properties v1.8.1 间接依赖 go
p-locate 5.0.0 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
k8s.io/klog/v2 v2.100.1 间接依赖 go
@types/long 4.0.2 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
archy 1.0.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
reusify 1.0.4 间接依赖 npm
espree 9.4.1 间接依赖 npm
github.com/go-openapi/spec v0.19.5 直接依赖 go
github.com/google/gofuzz v1.2.0 间接依赖 go
google.golang.org/genproto/googleapis/api v0.0.0-20231016165738-49dd2c1f3d0b 间接依赖 go
github.com/go-logr/logr v1.2.3 间接依赖 go
chalk 4.1.2 间接依赖 npm
github.com/googleapis/gax-go/v2 v2.12.0 间接依赖 go
github.com/emicklei/go-restful/v3 v3.11.0 间接依赖 go
go.opencensus.io v0.24.0 直接依赖 go
gopkg.in/ini.v1 v1.51.0 间接依赖 go
github.com/mailru/easyjson v0.7.7 间接依赖 go
uuid 8.3.2 间接依赖 npm
protobufjs 7.2.4 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
k8s.io/api v0.27.6 直接依赖 go
github.com/google/uuid v1.3.0 直接依赖 go
github.com/tmc/grpc-websocket-proxy v0.0.0-20220101234140-673ab2c3ae75 直接依赖 go
escalade 3.1.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
globals 13.17.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
which 2.0.2 间接依赖 npm
github.com/cespare/xxhash/v2 v2.2.0 间接依赖 go
github.com/go-openapi/swag v0.22.4 间接依赖 go
@babel/highlight 7.22.20 间接依赖 npm
github.com/modern-go/reflect2 v1.0.2 间接依赖 go
@babel/helper-string-parser 7.22.5 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
k8s.io/api v0.28.3 直接依赖 go
github.com/modern-go/concurrent v0.0.0-20180306012644-bacd9c7ef1dd 间接依赖 go
github.com/spf13/viper v1.17.0 直接依赖 go
k8s.io/utils v0.0.0-20230726121419-3b25d923346b 间接依赖 go
golang.org/x/term v0.13.0 间接依赖 go
golang.org/x/text v0.13.0 间接依赖 go
github.com/google/gnostic-models v0.6.9-0.20230804172637-c7be7c783f49 间接依赖 go
cloud.google.com/go/monitoring v1.15.1 间接依赖 go
github.com/magiconair/properties v1.8.7 间接依赖 go
p-try 2.2.0 直接依赖 npm
find-up 5.0.0 间接依赖 npm
golang.org/x/net v0.17.0 直接依赖 go
set-blocking 2.0.0 直接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
k8s.io/apiextensions-apiserver v0.27.6 直接依赖 go
@babel/code-frame 7.22.13 间接依赖 npm
sigs.k8s.io/yaml v1.4.0 间接依赖 go
long 4.0.0 间接依赖 npm
k8s.io/klog/v2 v2.90.1 间接依赖 go
k8s.io/kube-openapi v0.0.0-20230501164219-8b0f38b5fd1f 直接依赖 go
lodash.camelcase 4.3.0 间接依赖 npm
foreground-child 2.0.0 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
go.uber.org/multierr v1.11.0 间接依赖 go
yocto-queue 0.1.0 间接依赖 npm
istanbul-lib-processinfo 2.0.3 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
github.com/mitchellh/mapstructure v1.5.0 间接依赖 go
gensync 1.0.0-beta.2 间接依赖 npm
github.com/prometheus/client_golang v1.14.0 直接依赖 go
cross-spawn 7.0.3 间接依赖 npm
gopkg.in/fsnotify.v1 v1.4.7 直接依赖 go
contrib.go.opencensus.io/exporter/prometheus v0.1.0 直接依赖 go
node-releases 2.0.6 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
fromentries 1.3.2 间接依赖 npm
process-on-spawn 1.0.0 间接依赖 npm
golang.org/x/oauth2 v0.13.0 直接依赖 go
imurmurhash 0.1.4 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
require-main-filename 2.0.0 直接依赖 npm
k8s.io/apimachinery v0.28.3 直接依赖 go
github.com/prometheus/procfs v0.8.0 间接依赖 go
github.com/go-openapi/jsonpointer v0.20.0 间接依赖 go
github.com/google/s2a-go v0.1.7 间接依赖 go
nyc 15.1.0 直接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
github.com/google/docsy v0.7.1 间接依赖 go
p-limit 3.1.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
github.com/ahmetb/gen-crd-api-reference-docs v0.3.0 直接依赖 go
fastq 1.13.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
cloud.google.com/go/cloudbuild v1.13.0 直接依赖 go
github.com/spf13/cast v1.5.1 间接依赖 go
@nodelib/fs.walk 1.2.8 间接依赖 npm
which-module 2.0.0 直接依赖 npm
flat-cache 3.0.4 间接依赖 npm
github.com/golang/groupcache v0.0.0-20210331224755-41bb18bfe9da 间接依赖 go
fast-deep-equal 3.1.3 间接依赖 npm
once 1.4.0 间接依赖 npm
sigs.k8s.io/yaml v1.3.0 间接依赖 go
github.com/google/gofuzz v1.1.0 间接依赖 go
github.com/prometheus/common v0.37.0 间接依赖 go
glob-parent 6.0.2 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
github.com/imdario/mergo v0.3.6 间接依赖 go
@protobufjs/base64 1.1.2 间接依赖 npm
append-transform 2.0.0 间接依赖 npm
github.com/stretchr/testify v1.8.1 直接依赖 go
@babel/helper-module-imports 7.18.6 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
word-wrap 1.2.4 间接依赖 npm
github.com/google/s2a-go v0.1.5 间接依赖 go
@grpc/proto-loader 0.7.3 间接依赖 npm
contrib.go.opencensus.io/exporter/stackdriver v0.8.0 直接依赖 go
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
github.com/grpc-ecosystem/grpc-gateway/v2 v2.18.0 间接依赖 go
wrappy 1.0.2 间接依赖 npm
@babel/core 7.20.2 间接依赖 npm
ignore 5.2.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
github.com/davecgh/go-spew v1.1.2-0.20180830191138-d8f796af33cc 间接依赖 go
github.com/gogo/protobuf v1.3.2 间接依赖 go
k8s.io/apimachinery v0.27.6 直接依赖 go
github.com/matttproud/golang_protobuf_extensions v1.0.4 间接依赖 go
wrap-ansi 7.0.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@babel/helpers 7.20.1 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
github.com/google/go-cmp v0.5.9 直接依赖 go
y18n 5.0.8 间接依赖 npm
k8s.io/client-go v0.27.6 直接依赖 go
@nodelib/fs.stat 2.0.5 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
package-hash 4.0.0 间接依赖 npm
default-require-extensions 3.0.1 间接依赖 npm
@grpc/grpc-js 1.7.3 直接依赖 npm
camelcase 5.3.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
github.com/spf13/viper v1.7.0 直接依赖 go
github.com/prometheus/client_model v0.3.0 间接依赖 go
github.com/google/uuid v1.4.0 间接依赖 go
k8s.io/klog v1.0.0 间接依赖 go
path-is-absolute 1.0.1 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
github.com/fsnotify/fsnotify v1.6.0 直接依赖 go
caniuse-lite 1.0.30001431 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
github.com/sourcegraph/conc v0.3.0 间接依赖 go
@babel/generator 7.23.0 间接依赖 npm
@protobufjs/path 1.1.2 间接依赖 npm
@protobufjs/codegen 2.0.4 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
github.com/google/go-cmp v0.6.0 间接依赖 go
sigs.k8s.io/json v0.0.0-20221116044647-bc3834ca7abd 间接依赖 go
strip-ansi 6.0.1 间接依赖 npm
github.com/go-logr/logr v1.2.4 间接依赖 go
cloud.google.com/go/compute v1.23.1 间接依赖 go
google.golang.org/api v0.138.0 直接依赖 go
update-browserslist-db 1.0.10 间接依赖 npm
github.com/josharian/intern v1.0.0 间接依赖 go
regexpp 3.2.0 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
caching-transform 4.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
google.golang.org/genproto/googleapis/rpc v0.0.0-20231016165738-49dd2c1f3d0b 间接依赖 go
gopkg.in/tomb.v1 v1.0.0-20141024135613-dd632973f1e7 间接依赖 go
github.com/evanphx/json-patch v4.12.0+incompatible 间接依赖 go
clean-stack 2.2.0 间接依赖 npm
github.com/russross/blackfriday/v2 v2.1.0 间接依赖 go
k8s.io/utils v0.0.0-20230209194617-a36077c30491 直接依赖 go
doctrine 3.0.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
cloud.google.com/go/compute v1.23.0 间接依赖 go
write-file-atomic 3.0.3 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
github.com/pmezard/go-difflib v1.0.0 间接依赖 go
sigs.k8s.io/structured-merge-diff/v4 v4.2.3 直接依赖 go
github.com/davecgh/go-spew v1.1.1 间接依赖 go
esquery 1.4.0 间接依赖 npm
spawn-wrap 2.0.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
github.com/go-openapi/jsonpointer v0.19.6 间接依赖 go
github.com/hpcloud/tail v1.0.0 直接依赖 go
lodash.flattendeep 4.4.0 间接依赖 npm
golang.org/x/exp v0.0.0-20231006140011-7918f672742d 间接依赖 go
github.com/hashicorp/golang-lru v0.5.1 直接依赖 go
github.com/spf13/jwalterweatherman v1.0.0 间接依赖 go
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
github.com/hashicorp/hcl v1.0.0 间接依赖 go
yargs-parser 20.2.9 间接依赖 npm
github.com/mennanov/fmutils v0.2.0 直接依赖 go
github.com/mitchellh/mapstructure v1.4.1 间接依赖 go
google.golang.org/api v0.148.0 直接依赖 go
node-preload 0.2.1 间接依赖 npm
@protobufjs/fetch 1.1.0 间接依赖 npm
agones.dev/agones v1.35.0 直接依赖 go
istanbul-lib-source-maps 4.0.1 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
github.com/json-iterator/go v1.1.12 间接依赖 go
github.com/go-openapi/jsonreference v0.20.2 间接依赖 go
run-parallel 1.2.0 间接依赖 npm
github.com/golang/protobuf v1.5.3 间接依赖 go
github.com/munnerz/goautoneg v0.0.0-20191010083416-a7dc8b61c822 直接依赖 go
debug 4.3.4 间接依赖 npm
google.golang.org/genproto/googleapis/api v0.0.0-20230822172742-b8732ec3820d 直接依赖 go
google.golang.org/grpc v1.59.0 直接依赖 go
isexe 2.0.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
flatted 3.2.7 间接依赖 npm
github.com/mitchellh/hashstructure/v2 v2.0.2 直接依赖 go
istanbul-lib-instrument 4.0.3 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
@eslint/eslintrc 1.3.3 间接依赖 npm
js-sdsl 4.1.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@protobufjs/inquire 1.1.0 间接依赖 npm
github.com/spf13/afero v1.10.0 间接依赖 go
istanbul-lib-hook 3.0.0 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
github.com/go-openapi/swag v0.22.3 间接依赖 go
sigs.k8s.io/structured-merge-diff/v4 v4.3.0 间接依赖 go
is-path-inside 3.0.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
@babel/helper-simple-access 7.20.2 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
github.com/emicklei/go-restful/v3 v3.9.0 间接依赖 go
@protobufjs/utf8 1.1.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
golang.org/x/crypto v0.14.0 间接依赖 go
google.golang.org/appengine v1.6.8 间接依赖 go
eslint 8.27.0 直接依赖 npm
path-key 3.1.1 间接依赖 npm
golang.org/x/sys v0.13.0 间接依赖 go
github.com/kr/text v0.1.0 间接依赖 go
locate-path 6.0.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
acorn 8.8.1 间接依赖 npm
k8s.io/gengo v0.0.0-20221011193443-fad74ee6edd9 间接依赖 go
type-fest 0.20.2 间接依赖 npm
yargs 16.2.0 间接依赖 npm
golang.org/x/tools v0.13.0 直接依赖 go
@babel/helper-module-transforms 7.20.2 间接依赖 npm
github.com/gorilla/websocket v1.4.2 直接依赖 go
is-fullwidth-code-point 3.0.0 间接依赖 npm
gopkg.in/ini.v1 v1.67.0 间接依赖 go
@babel/helper-validator-option 7.18.6 间接依赖 npm
@protobufjs/float 1.0.2 间接依赖 npm
github.com/pelletier/go-toml/v2 v2.1.0 间接依赖 go
github.com/pelletier/go-toml v1.2.0 间接依赖 go
shebang-regex 3.0.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
github.com/subosito/gotenv v1.2.0 间接依赖 go
gopkg.in/yaml.v2 v2.4.0 直接依赖 go
github.com/beorn7/perks v1.0.1 间接依赖 go
@protobufjs/eventemitter 1.1.0 间接依赖 npm
@protobufjs/pool 1.1.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
github.com/pkg/errors v0.9.1 直接依赖 go
esrecurse 4.3.0 间接依赖 npm
github.com/go-openapi/jsonreference v0.20.1 间接依赖 go
github.com/aws/aws-sdk-go v1.44.176 间接依赖 go
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
fortio.org/fortio v1.3.1 直接依赖 go
convert-source-map 1.9.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@types/node 18.11.9 间接依赖 npm
google.golang.org/appengine v1.6.7 间接依赖 go
optionator 0.9.1 间接依赖 npm
cloud.google.com/go/trace v1.10.1 间接依赖 go
jasmine-core 4.5.0 间接依赖 npm
github.com/sirupsen/logrus v1.9.0 直接依赖 go
@babel/traverse 7.23.2 间接依赖 npm
github.com/sagikazarmark/slog-shim v0.1.0 间接依赖 go
cliui 7.0.4 间接依赖 npm
release-zalgo 1.0.0 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
github.com/heptiolabs/healthcheck v0.0.0-20171201210846-da5fdee475fb 直接依赖 go
golang.org/x/mod v0.12.0 间接依赖 go
google.golang.org/genproto v0.0.0-20230822172742-b8732ec3820d 间接依赖 go
levn 0.4.1 间接依赖 npm
(0)
上一篇 2023年10月29日
下一篇 2023年10月29日

相关推荐

  • fabston/TradingView-Webhook-Bot 软件分析报告

    基础信息 项目名称:fabston/TradingView-Webhook-Bot 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717622044849127424/1717622046073864192 此报…

    软件分析 2023年10月27日
    0
  • yajra/laravel-oci8 软件分析报告

    基础信息 项目名称:yajra/laravel-oci8 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721632942831505408/1721632942873448448 此报告由Murphysec提供…

    软件分析 2023年11月7日
    0
  • Sceptre/sceptre 软件分析报告

    基础信息 项目名称:Sceptre/sceptre 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1755805709623472128/1755805709661220864 此报告由Murphysec提供 漏洞…

    软件分析 2024年2月9日
    0
  • caicloud/nirvana 软件分析报告

    基础信息 项目名称:caicloud/nirvana 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1722278037093265408/1722278037156179968 此报告由Murphysec提供 漏…

    软件分析 2023年11月8日
    0
  • Blankj/AndroidOfferKiller 软件分析报告

    基础信息 项目名称:Blankj/AndroidOfferKiller 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716368405498036224/1716368406433366016 此报告由Murp…

    软件分析 2023年10月23日
    0