google/datastudio 软件分析报告

基础信息

项目名称:google/datastudio

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1718215305095593984/1718215305267560448

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
eslint-utils 代码注入 MPS-2019-10659 CVE-2019-15657 严重
lodash 原型污染漏洞 拒绝服务 MPS-2019-8636 CVE-2019-10744 严重
Ajv v6.12.2 输入验证错误漏洞 MAID MPS-2020-10525 CVE-2020-15366 中危
node-forge 动态确定对象属性修改的控制不恰当 MPS-2020-12281 CVE-2020-7720 高危
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
json-bigint 拒绝服务 MPS-2020-13314 CVE-2020-8237 高危
lodash 原型污染 MPS-2020-15679 CVE-2020-8203 高危
dot-prop 原型污染漏洞 原型污染 MPS-2020-1734 CVE-2020-8116 高危
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
thenify 小于3.3.1 版本任意代码执行漏洞 OS命令注入 MPS-2020-36505 CVE-2020-7677 严重
yeikos js.merge 原型污染 MPS-2021-1900 CVE-2020-28499 严重
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
dns-packet 存在信息泄露漏洞 资源初始化缺失 MPS-2021-7013 CVE-2021-23386 中危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
set-getter 存在原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2021-8219 CVE-2021-25949 严重
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
acorn 存在拒绝服务漏洞 拒绝服务 MPS-2022-13525 高危
googleapis 存在授权不当漏洞 授权机制不恰当 MPS-2022-13713 中危
googleapis 存在授权机制不恰当漏洞 授权机制不恰当 MPS-2022-13714 严重
https-proxy-agent 存在中间人攻击漏洞 中间人攻击 MPS-2022-13770 中危
lodash 拒绝服务 MPS-2022-13841 高危
lodash 拒绝服务 MPS-2022-13842 高危
merge 拒绝服务 MPS-2022-13875 高危
node-forge 原型污染 MPS-2022-13920 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
tough-cookie 原型污染 MPS-esyq-56vx 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
googleapis 37.2.0 39.1.0 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
qs 6.5.2 6.5.3 间接依赖 建议修复
tough-cookie 2.4.3 4.1.3 间接依赖 建议修复
merge 1.2.1 2.1.1 间接依赖 建议修复
set-getter 0.1.0 0.1.1 间接依赖 建议修复
lodash 4.17.11 4.17.21 间接依赖 建议修复
node-forge 0.8.5 1.3.0 间接依赖 建议修复
tough-cookie 3.0.1 4.1.3 间接依赖 建议修复
thenify 3.3.0 3.3.1 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
minimist 0.0.8 1.2.6 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
json-bigint 0.3.0 1.0.0 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
dot-prop 4.2.0 4.2.1 间接依赖 建议修复
eslint-utils 1.3.1 1.4.1 间接依赖 建议修复
acorn 6.1.1 6.4.1 间接依赖 建议修复
async 2.6.2 2.6.4 间接依赖 可选修复
dns-packet 1.3.1 1.3.4 间接依赖 可选修复
request 2.88.0 间接依赖 可选修复
ajv 6.10.0 6.12.3 间接依赖 可选修复
semver 5.7.0 7.5.2 间接依赖 可选修复
https-proxy-agent 2.2.1 2.2.3 间接依赖 可选修复
got 6.7.1 11.8.5 间接依赖 可选修复
node-fetch 2.6.0 2.6.7 间接依赖 可选修复
got 8.3.2 11.8.5 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 286
ISC 25
BSD-3-Clause 10
Apache-2.0 21
BSD-2-Clause 8
BSD 2
Unlicense 1
Apache-2 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
ucfirst 1.0.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
unzip-response 2.0.1 间接依赖 npm
execa 1.0.0 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
globby 6.1.0 间接依赖 npm
os-name 3.1.0 间接依赖 npm
aggregate-error 1.0.0 间接依赖 npm
isstream 0.1.2 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
find-up 2.1.0 间接依赖 npm
jsonfile 3.0.1 间接依赖 npm
acorn-jsx 5.0.1 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
debug 4.1.1 间接依赖 npm
text-table 0.2.0 间接依赖 npm
cli-spinner 0.2.10 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
is-symbol 1.0.2 间接依赖 npm
google-p12-pem 1.0.4 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
write-file-atomic 2.4.3 间接依赖 npm
tmp 0.0.33 间接依赖 npm
ignore 4.0.6 间接依赖 npm
qs 6.7.0 间接依赖 npm
is-ip 2.0.0 间接依赖 npm
p-timeout 2.0.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
esquery 1.0.1 间接依赖 npm
is-redirect 1.0.0 间接依赖 npm
file-entry-cache 5.0.1 间接依赖 npm
decompress-response 3.3.0 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
progress 2.0.3 间接依赖 npm
once 1.4.0 间接依赖 npm
path-key 2.0.1 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
flat-cache 2.0.1 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
aws4 1.8.0 间接依赖 npm
del 3.0.0 间接依赖 npm
fs-exists-sync 0.1.0 间接依赖 npm
terminal-link 1.3.0 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
is-regex 1.0.4 间接依赖 npm
connect 3.7.0 间接依赖 npm
gaxios 1.8.4 间接依赖 npm
gcp-metadata 1.0.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
eslint-visitor-keys 1.0.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
into-stream 3.1.0 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
estraverse 4.2.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
prettier 1.18.2 直接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
is-path-in-cwd 1.0.1 间接依赖 npm
dot-prop 4.2.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
p-timeout 1.2.1 间接依赖 npm
dns-socket 1.6.3 间接依赖 npm
ajv 6.10.0 间接依赖 npm
has 1.0.3 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
macos-release 2.3.0 间接依赖 npm
dns-packet 1.3.1 间接依赖 npm
p-cancelable 0.4.1 间接依赖 npm
chardet 0.7.0 间接依赖 npm
write 1.0.3 间接依赖 npm
graceful-fs 4.2.0 直接依赖 npm
debug 3.2.6 间接依赖 npm
asn1 0.2.4 间接依赖 npm
readline 1.3.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
get-stream 3.0.0 间接依赖 npm
gtoken 2.3.3 间接依赖 npm
js-yaml 3.13.1 间接依赖 npm
rimraf 2.6.3 间接依赖 npm
https-proxy-agent 2.2.1 间接依赖 npm
p-some 2.0.1 间接依赖 npm
tough-cookie 2.4.3 间接依赖 npm
node-fetch 2.6.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
node-forge 0.8.5 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
typescript 3.5.2 间接依赖 npm
insight 0.10.3 间接依赖 npm
eslint-config-google 0.13.0 直接依赖 npm
extend 3.0.2 间接依赖 npm
import-fresh 3.1.0 间接依赖 npm
mime 2.4.4 间接依赖 npm
inquirer-autocomplete-prompt 1.0.1 间接依赖 npm
util 0.10.4 间接依赖 npm
onetime 2.0.1 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
which 1.3.1 间接依赖 npm
is-callable 1.1.4 间接依赖 npm
external-editor 2.2.0 间接依赖 npm
symbol-observable 1.0.1 间接依赖 npm
pify 4.0.1 间接依赖 npm
minimist 0.0.8 间接依赖 npm
split-lines 1.1.0 间接依赖 npm
duplexer3 0.1.4 间接依赖 npm
signal-exit 3.0.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
eslint 6.0.1 直接依赖 npm
define-properties 1.1.3 间接依赖 npm
rxjs 6.5.2 间接依赖 npm
inherits 2.0.3 间接依赖 npm
recursive-readdir 2.2.2 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
p-map 1.2.0 间接依赖 npm
url-parse-lax 1.0.0 间接依赖 npm
es-abstract 1.13.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
multimatch 2.1.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
dotf 1.2.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
run-async 2.3.0 间接依赖 npm
fast-deep-equal 2.0.1 间接依赖 npm
pify 3.0.0 间接依赖 npm
commander 2.20.0 间接依赖 npm
p-any 1.1.0 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
jws 3.2.2 间接依赖 npm
opn 5.5.0 间接依赖 npm
bluebird 3.5.5 间接依赖 npm
mimic-response 1.0.1 间接依赖 npm
string.prototype.padend 3.0.0 间接依赖 npm
async 2.6.2 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
public-ip 2.5.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
caseless 0.12.0 间接依赖 npm
array-union 1.0.2 间接依赖 npm
getpass 0.1.7 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
pify 2.3.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
har-validator 5.1.3 间接依赖 npm
mime-db 1.40.0 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@babel/highlight 7.0.0 间接依赖 npm
lazy-cache 2.0.2 间接依赖 npm
semver 5.7.0 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
read-file 0.2.0 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
@babel/code-frame 7.0.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
is-date-object 1.0.1 间接依赖 npm
fast-json-stable-stringify 2.0.0 间接依赖 npm
@google/dscc-gen 2.0.13 直接依赖 npm
uuid 3.3.2 间接依赖 npm
is-path-cwd 1.0.0 间接依赖 npm
fuzzy 0.1.3 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
got 8.3.2 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
read-multiple-files 1.1.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
base64-js 1.3.0 间接依赖 npm
optionator 0.8.2 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
agent-base 4.3.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
find-file-up 0.1.3 间接依赖 npm
esprima 4.0.1 间接依赖 npm
table 5.4.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
json-bigint 0.3.0 间接依赖 npm
es-to-primitive 1.2.0 间接依赖 npm
exec-sh 0.2.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@types/node 12.0.12 间接依赖 npm
find-pkg 0.1.2 间接依赖 npm
thenify 3.3.0 间接依赖 npm
yallist 3.0.3 间接依赖 npm
chardet 0.4.2 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
levn 0.3.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
inherits 2.0.4 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
regexpp 2.0.1 间接依赖 npm
string-width 2.1.1 间接依赖 npm
pump 3.0.0 间接依赖 npm
verror 1.10.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
punycode 1.4.1 间接依赖 npm
resolve-file 0.3.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
flatted 2.0.1 间接依赖 npm
supports-hyperlinks 1.0.1 间接依赖 npm
create-error-class 3.0.2 间接依赖 npm
jwa 1.4.1 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
slice-ansi 2.1.0 间接依赖 npm
cacheable-request 2.1.4 间接依赖 npm
figures 2.0.0 间接依赖 npm
bignumber.js 7.2.1 间接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
has-flag 2.0.0 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
isexe 2.0.0 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
prepend-http 1.0.4 间接依赖 npm
array-differ 1.0.0 间接依赖 npm
@types/mz 0.0.32 间接依赖 npm
is-retry-allowed 1.1.0 间接依赖 npm
eslint-utils 1.3.1 间接依赖 npm
psl 1.2.0 间接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
end-of-stream 1.4.1 间接依赖 npm
string-width 3.1.0 间接依赖 npm
windows-release 3.2.0 间接依赖 npm
make-dir 1.3.0 间接依赖 npm
set-getter 0.1.0 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
acorn 6.1.1 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
conf 1.4.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
capture-stack-trace 1.0.1 间接依赖 npm
url 0.11.0 间接依赖 npm
is-promise 2.1.0 间接依赖 npm
astral-regex 1.0.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
esrecurse 4.2.1 间接依赖 npm
resolve-path 1.4.0 间接依赖 npm
googleapis-common 0.7.2 间接依赖 npm
type-check 0.3.2 间接依赖 npm
mz 2.7.0 间接依赖 npm
inquirer 6.4.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
lodash 4.17.11 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
espree 6.0.0 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
mimic-fn 1.2.0 间接依赖 npm
qs 6.5.2 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
ts2gas 1.6.2 间接依赖 npm
@google/clasp 2.1.0 间接依赖 npm
got 6.7.1 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
pluralize 7.0.0 间接依赖 npm
cli-width 2.2.0 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
ellipsize 0.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
rxjs 5.5.12 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
merge 1.2.1 间接依赖 npm
glob 7.1.4 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
path 0.12.7 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
tough-cookie 3.0.1 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
@sindresorhus/is 0.7.0 间接依赖 npm
watch 1.0.2 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
esutils 2.0.2 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
request 2.88.0 间接依赖 npm
inquirer 5.2.0 间接依赖 npm
punycode 1.3.2 间接依赖 npm
run-parallel 1.1.9 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
pkg-up 2.0.0 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
clear 0.1.0 间接依赖 npm
timed-out 4.0.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
minimist 1.2.0 间接依赖 npm
googleapis 37.2.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
external-editor 3.0.3 间接依赖 npm
process 0.11.10 间接依赖 npm
resolve 1.11.1 间接依赖 npm
cwd 0.10.0 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
mime-types 2.1.24 间接依赖 npm
env-paths 1.0.0 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
mute-stream 0.0.7 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
tslib 1.10.0 间接依赖 npm
fs 0.0.1-security 间接依赖 npm
url-template 2.0.8 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
ansi-regex 4.1.0 间接依赖 npm
url-to-options 1.0.1 间接依赖 npm
is-online 7.0.0 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
fast-text-encoding 1.0.0 间接依赖 npm
through 2.3.8 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
find-parent-dir 0.3.0 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
isurl 1.0.0 间接依赖 npm
google-auth-library 3.1.2 间接依赖 npm
(0)
上一篇 2023年10月28日
下一篇 2023年10月28日

相关推荐

  • jekyll/jekyll-feed 软件分析报告

    基础信息 项目名称:jekyll/jekyll-feed 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721301988544118784/1726754970669109248 此报告由Murphysec提供…

    软件分析 2023年11月21日
    0
  • josedvq/colpick-jQuery-Color-Picker 软件分析报告

    基础信息 项目名称:josedvq/colpick-jQuery-Color-Picker 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721320083732070400/172429281351849574…

    软件分析 2023年11月14日
    0
  • git-ftp/git-ftp 软件分析报告

    基础信息 项目名称:git-ftp/git-ftp 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718119841965670400/1718119842028584960 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月28日
    0
  • zerovm/zerovm 软件分析报告

    基础信息 项目名称:zerovm/zerovm 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721704602825723904/1721704604687994880 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年11月7日
    0
  • Kitware/CMake 软件分析报告

    基础信息 项目名称:Kitware/CMake 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719485403484520448/1719485403606155264 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年11月1日
    0