FormidableLabs/webpack-dashboard 软件分析报告

基础信息

项目名称:FormidableLabs/webpack-dashboard

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1717938829990166528/1717938830254407680

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
socket.io 拒绝服务漏洞 拒绝服务 MPS-15wb-xgoz CVE-2023-32695 高危
nanoid 不正确的类型转换 MPS-2021-19605 CVE-2021-23566 中危
shell-quote 远程代码执行漏洞 命令注入 MPS-2021-34136 CVE-2021-42740 严重
Engine.IO 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-37034 CVE-2022-21676 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
istanbul-reports 通过 window.opener 访问使用指向不受信任目标的 Web 链接 MPS-2022-13797 中危
uglify-js ReDoS MPS-2022-14112 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
mocha ReDoS 漏洞 ReDoS MPS-2022-54598 高危
Socketio Engine.IO拒绝服务漏洞 未捕获的异常 MPS-2022-58577 CVE-2022-41940 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Engine.IO 存在拒绝服务漏洞 MPS-b79p-4aco CVE-2023-31125 中危
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
shell-quote 1.7.2 1.7.3 间接依赖 强烈建议修复
@babel/traverse 7.14.7 7.23.2 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
mocha 9.0.2 直接依赖 建议修复
engine.io 5.1.1 6.4.2 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
socket.io-parser 4.0.4 4.2.3 间接依赖 建议修复
webpack 5.44.0 5.76.0 直接依赖 建议修复
json5 2.2.0 2.2.2 间接依赖 建议修复
nanoid 3.1.23 3.1.31 间接依赖 可选修复
node-fetch 2.6.1 2.6.7 间接依赖 可选修复
istanbul-reports 3.0.2 3.1.3 间接依赖 可选修复
uglify-js 3.13.10 3.14.3 直接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
semver 7.3.5 7.5.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
get-func-name 2.0.0 2.0.1 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 545
BSD-2-Clause 15
BSD-3-Clause 25
ISC 55
CC-BY-4.0 1
Apache-2.0 15
CC-BY-3.0 1
自定义许可证 1
Python-2.0 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
agent-base 6.0.2 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
type-check 0.4.0 间接依赖 npm
interpret 2.2.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
npm-run-all 4.1.5 直接依赖 npm
process-on-spawn 1.0.0 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
@babel/helper-optimise-call-expression 7.14.5 间接依赖 npm
term-size 2.2.1 间接依赖 npm
istanbul-lib-coverage 3.0.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
regexp.prototype.flags 1.5.0 间接依赖 npm
uuid 8.3.2 间接依赖 npm
is-string 1.0.7 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
@cspotcode/source-map-consumer 0.8.0 间接依赖 npm
eslint-plugin-promise 5.1.0 直接依赖 npm
locate-path 6.0.0 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
yallist 2.1.2 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
@types/cors 2.8.12 间接依赖 npm
filesize 7.0.0 直接依赖 npm
debug 3.2.7 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
caniuse-lite 1.0.30001243 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
pkg-dir 2.0.0 间接依赖 npm
release-zalgo 1.0.0 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
@babel/helper-validator-option 7.14.5 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
@svitejs/changesets-changelog-github-compact 0.1.1 直接依赖 npm
webpack-cli 4.7.2 直接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
lodash.upperfirst 4.3.1 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
check-error 1.0.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
@changesets/get-release-plan 3.0.16 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
debug 4.3.2 间接依赖 npm
is-core-module 2.4.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
diff 5.0.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
array.prototype.flat 1.2.4 间接依赖 npm
string-width 2.1.1 间接依赖 npm
human-id 1.0.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@types/eslint-scope 3.7.1 间接依赖 npm
@changesets/get-github-info 0.5.2 间接依赖 npm
commander 2.20.3 间接依赖 npm
sinon-chai 3.7.0 直接依赖 npm
strip-bom 3.0.0 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
cliui 6.0.0 间接依赖 npm
semver-compare 1.0.0 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
schema-utils 3.1.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
terser-webpack-plugin 5.1.4 间接依赖 npm
eslint-plugin-filenames 1.3.2 直接依赖 npm
source-map 0.6.1 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
is-string 1.0.6 间接依赖 npm
socket.io 4.1.3 直接依赖 npm
external-editor 3.1.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
commander 7.2.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
csv-stringify 5.6.5 间接依赖 npm
commander 8.0.0 直接依赖 npm
webpack 5.44.0 直接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
read-pkg-up 3.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
webpack-stats-plugin 1.0.3 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
dataloader 1.4.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
better-path-resolve 1.0.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
is-number-object 1.0.5 间接依赖 npm
eslint-module-utils 2.6.1 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
execa 5.1.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@webpack-cli/info 1.3.0 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
@babel/parser 7.14.7 间接依赖 npm
@changesets/get-dependents-graph 1.3.5 间接依赖 npm
dotenv 16.0.3 间接依赖 npm
teeny-request 7.0.1 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
base64id 2.0.0 间接依赖 npm
sinon 11.1.1 直接依赖 npm
find-up 4.1.0 间接依赖 npm
csv-parse 4.16.3 间接依赖 npm
nise 5.1.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
pathval 1.1.1 间接依赖 npm
@changesets/types 5.2.1 间接依赖 npm
yargs 17.7.2 间接依赖 npm
@changesets/changelog-git 0.1.14 间接依赖 npm
resolve 1.20.0 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
typescript 4.3.5 直接依赖 npm
backo2 1.0.2 间接依赖 npm
@babel/helper-validator-identifier 7.14.5 间接依赖 npm
estraverse 5.2.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.14.7 间接依赖 npm
nyc 15.1.0 直接依赖 npm
lodash.startcase 4.4.0 间接依赖 npm
which 1.3.1 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
find-yarn-workspace-root2 1.2.16 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
inflight 1.0.6 间接依赖 npm
minimist 1.2.5 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
cors 2.8.5 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
cliui 8.0.1 间接依赖 npm
ts-node 10.4.0 直接依赖 npm
regexpp 3.2.0 间接依赖 npm
csv 5.5.3 间接依赖 npm
is-number 7.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
wide-align 1.1.3 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
@changesets/pre 1.0.14 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
optionator 0.9.1 间接依赖 npm
fromentries 1.3.2 间接依赖 npm
path-type 3.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
just-extend 4.2.1 间接依赖 npm
inspectpack 4.7.1 直接依赖 npm
type-fest 0.20.2 间接依赖 npm
camelcase 6.2.0 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
eslint-config-prettier 8.3.0 直接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
pidtree 0.3.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
type-fest 0.13.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
tapable 2.2.0 间接依赖 npm
tty-table 4.2.1 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
kleur 4.1.5 间接依赖 npm
ignore-walk 3.0.3 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
array-union 2.1.0 间接依赖 npm
smartwrap 2.0.2 间接依赖 npm
semver 5.7.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@changesets/parse 0.3.16 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
@babel/code-frame 7.12.11 间接依赖 npm
mocha 9.0.2 直接依赖 npm
eslint-import-resolver-node 0.3.4 间接依赖 npm
is-ci 3.0.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
redent 3.0.0 间接依赖 npm
@babel/helper-module-transforms 7.14.5 间接依赖 npm
@tsconfig/node10 1.0.8 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
acorn 7.4.1 间接依赖 npm
@sinonjs/fake-timers 7.1.2 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
fp-ts 2.10.5 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
lodash.camelcase 4.3.0 间接依赖 npm
@changesets/write 0.2.3 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
vary 1.1.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
object-inspect 1.10.3 间接依赖 npm
node-releases 1.1.73 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@changesets/errors 0.1.4 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
fastq 1.15.0 间接依赖 npm
accepts 1.3.7 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
is-boolean-object 1.1.1 间接依赖 npm
cliui 7.0.4 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
package-hash 4.0.0 间接依赖 npm
@humanwhocodes/object-schema 1.2.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
mime-types 2.1.31 间接依赖 npm
meow 6.1.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
he 1.2.0 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
tr46 0.0.3 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
isarray 0.0.1 间接依赖 npm
prettier 2.3.2 直接依赖 npm
ajv 8.6.1 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
eslint-config-formidable 4.0.0 直接依赖 npm
path-parse 1.0.7 间接依赖 npm
pify 4.0.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
p-limit 1.3.0 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
lru-cache 4.1.5 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
chokidar 3.5.2 间接依赖 npm
@webpack-cli/serve 1.5.1 间接依赖 npm
uglify-js 3.13.10 直接依赖 npm
yallist 4.0.0 间接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
inherits 2.0.4 间接依赖 npm
is-callable 1.2.3 间接依赖 npm
@manypkg/get-packages 1.1.3 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
source-map 0.5.7 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
outdent 0.5.0 间接依赖 npm
mime-db 1.48.0 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
engine.io 5.1.1 间接依赖 npm
object.values 1.1.4 间接依赖 npm
@changesets/assemble-release-plan 5.2.3 间接依赖 npm
pify 5.0.0 间接依赖 npm
has-cors 1.1.0 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
gopd 1.0.1 间接依赖 npm
yargs 15.4.1 间接依赖 npm
extendable-error 0.1.7 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
@babel/generator 7.14.5 间接依赖 npm
istanbul-lib-hook 3.0.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
ms 2.1.2 间接依赖 npm
archy 1.0.0 间接依赖 npm
@babel/helper-get-function-arity 7.14.5 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
@babel/helper-hoist-variables 7.14.5 间接依赖 npm
yn 3.1.1 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
socket.io-adapter 2.3.1 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
stream-events 1.0.5 间接依赖 npm
workerpool 6.1.5 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
glob 7.1.7 间接依赖 npm
yargs 16.2.0 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
csv-generate 3.4.3 间接依赖 npm
ignore 4.0.6 间接依赖 npm
graceful-fs 4.2.11 直接依赖 npm
https-proxy-agent 5.0.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
watchpack 2.2.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
chai 4.3.4 直接依赖 npm
get-stream 6.0.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
ansi-regex 5.0.0 间接依赖 npm
read-pkg 3.0.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@changesets/config 2.3.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
punycode 2.1.1 间接依赖 npm
node-fetch 2.6.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
lodash.flattendeep 4.4.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
progress 2.0.3 间接依赖 npm
@babel/helper-compilation-targets 7.14.5 间接依赖 npm
ajv 6.12.6 间接依赖 npm
nanoid 3.1.23 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
neo-blessed 0.2.0 直接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
io-ts 2.2.16 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
colorette 1.2.2 间接依赖 npm
semver 7.3.5 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
ms 2.0.0 间接依赖 npm
preferred-pm 3.0.3 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
istanbul-reports 3.0.2 间接依赖 npm
base64-arraybuffer 0.1.4 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
lodash.snakecase 4.1.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
yeast 0.1.2 间接依赖 npm
@babel/core 7.14.6 间接依赖 npm
arrify 1.0.1 间接依赖 npm
ws 7.4.6 间接依赖 npm
spawn-wrap 2.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@babel/types 7.14.5 间接依赖 npm
@tsconfig/node16 1.0.2 间接依赖 npm
is-subdir 1.2.0 间接依赖 npm
cookie 0.4.1 间接依赖 npm
@types/estree 0.0.50 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
isexe 2.0.0 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
spawndamnit 2.0.0 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
urlgrey 0.4.4 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
growl 1.10.5 间接依赖 npm
events 3.3.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
which-module 2.0.0 间接依赖 npm
@babel/runtime 7.21.5 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/highlight 7.14.5 间接依赖 npm
p-map 2.1.0 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@babel/traverse 7.14.7 间接依赖 npm
@changesets/apply-release-plan 6.1.3 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
p-map 3.0.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
engine.io-parser 4.0.2 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
uuid 3.4.0 间接依赖 npm
append-transform 2.0.0 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
io-ts-reporters 1.2.2 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
@manypkg/find-root 1.1.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
json5 2.2.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
@babel/helpers 7.14.6 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
@cspotcode/source-map-support 0.7.0 间接依赖 npm
@eslint/eslintrc 0.4.2 间接依赖 npm
decamelize 4.0.0 间接依赖 npm
caching-transform 4.0.0 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
breakword 1.0.5 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
eslint-plugin-import 2.23.4 直接依赖 npm
argv 0.0.2 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
@sinonjs/samsam 6.0.2 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
debug 4.3.1 间接依赖 npm
acorn 8.7.1 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
@babel/helper-module-imports 7.14.5 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
@babel/helper-simple-access 7.14.5 间接依赖 npm
eslint 7.30.0 直接依赖 npm
pseudomap 1.0.2 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
default-require-extensions 3.0.0 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
prettier 2.8.8 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
@types/eslint 7.2.14 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@types/json-schema 7.0.8 间接依赖 npm
color-name 1.1.3 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
flatted 3.2.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
@types/semver 6.2.3 间接依赖 npm
@tsconfig/node14 1.0.1 间接依赖 npm
ignore 5.2.4 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
mixme 0.5.9 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
once 1.4.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
engine.io-client 5.1.2 间接依赖 npm
argparse 2.0.1 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
string.prototype.trim 1.2.7 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
shell-quote 1.7.2 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
terser 5.14.2 间接依赖 npm
globals 11.12.0 间接依赖 npm
tsconfig-paths 3.10.1 间接依赖 npm
@webpack-cli/configtest 1.0.4 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
memorystream 0.3.1 间接依赖 npm
load-yaml-file 0.2.0 间接依赖 npm
@types/is-ci 3.0.0 间接依赖 npm
@changesets/logger 0.0.5 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
stubs 3.0.0 间接依赖 npm
@types/component-emitter 1.2.10 间接依赖 npm
string-width 4.2.2 间接依赖 npm
hasha 5.2.2 间接依赖 npm
stream-transform 2.1.3 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
import-local 3.0.2 间接依赖 npm
which-pm 2.0.0 间接依赖 npm
electron-to-chromium 1.3.772 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
@types/node 16.3.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
@types/node 12.20.55 间接依赖 npm
@tsconfig/node12 1.0.9 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
spdx-license-ids 3.0.9 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
foreground-child 2.0.0 间接依赖 npm
enhanced-resolve 5.8.2 间接依赖 npm
table 6.7.1 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
node-preload 0.2.1 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
p-try 1.0.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
p-filter 2.1.0 间接依赖 npm
which 2.0.2 间接依赖 npm
array.prototype.flat 1.3.1 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
istanbul-lib-processinfo 2.0.2 间接依赖 npm
parseuri 0.0.6 间接依赖 npm
@ungap/promise-all-settled 1.1.2 间接依赖 npm
pify 3.0.0 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@changesets/cli 2.26.1 直接依赖 npm
error-ex 1.3.2 间接依赖 npm
read-yaml-file 1.1.0 间接依赖 npm
find-up 2.1.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
path-key 2.0.1 间接依赖 npm
universalify 0.1.2 间接依赖 npm
@babel/helper-function-name 7.14.5 间接依赖 npm
array-includes 3.1.3 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@babel/template 7.14.5 间接依赖 npm
codecov 3.8.2 直接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
@changesets/types 4.1.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@changesets/git 2.0.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
diff 4.0.2 间接依赖 npm
string.prototype.padend 3.1.2 间接依赖 npm
handlebars 4.7.7 直接依赖 npm
load-json-file 4.0.0 间接依赖 npm
rechoir 0.7.0 间接依赖 npm
@changesets/read 0.5.9 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
is-regex 1.1.3 间接依赖 npm
ci-info 3.8.0 间接依赖 npm
p-try 2.2.0 间接依赖 npm
socket.io-parser 4.0.4 间接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
flat 5.0.2 间接依赖 npm
browserslist 4.16.6 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
is-date-object 1.0.4 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
istanbul-lib-source-maps 4.0.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
is-bigint 1.0.2 间接依赖 npm
@sinonjs/text-encoding 0.7.1 间接依赖 npm
webpack-sources 2.3.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
y18n 5.0.8 间接依赖 npm
parseqs 0.0.6 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
node-fetch 2.6.11 间接依赖 npm
defaults 1.0.4 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
which-typed-array 1.1.9 间接依赖 npm
argparse 1.0.10 间接依赖 npm
esquery 1.4.0 间接依赖 npm
globals 13.10.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.14.5 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
arg 4.1.3 间接依赖 npm
@babel/compat-data 7.14.7 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
@babel/code-frame 7.14.5 间接依赖 npm
chalk 4.1.1 直接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
eslint-plugin-prettier 3.4.0 直接依赖 npm
cross-spawn 5.1.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
es-abstract 1.21.2 间接依赖 npm
pkg-up 2.0.0 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
es-module-lexer 0.7.1 间接依赖 npm
clone 1.0.4 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
es-abstract 1.18.3 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
@changesets/get-version-range-type 0.3.2 间接依赖 npm
find-up 5.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
jest-worker 27.0.6 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
espree 7.3.1 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
y18n 4.0.3 间接依赖 npm
socket.io-client 4.1.3 直接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
babel-eslint 10.1.0 直接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
@babel/helper-replace-supers 7.14.5 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
@discoveryjs/json-ext 0.5.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
(0)
上一篇 2023年10月28日
下一篇 2023年10月28日

相关推荐

  • domlysz/BlenderGIS 软件分析报告

    基础信息 项目名称:domlysz/BlenderGIS 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717222847834537984/1717222847876481024 此报告由Murphysec提供…

    软件分析 2023年10月26日
    0
  • ornladios/ADIOS2 软件分析报告

    基础信息 项目名称:ornladios/ADIOS2 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1744352056794800128/1757249171738722304 此报告由Murphysec提供 漏…

    软件分析 2024年2月13日
    0
  • diego2098/ThingsGateway 软件分析报告

    基础信息 项目名称:diego2098/ThingsGateway 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721233338886328320/1726382003049156608 此报告由Murphy…

    软件分析 2023年11月20日
    0
  • JV17/JVTransitionAnimator 软件分析报告

    基础信息 项目名称:JV17/JVTransitionAnimator 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719338856724873216/1719338856947171328 此报告由Murp…

    软件分析 2023年10月31日
    0
  • coryodaniel/bonny 软件分析报告

    基础信息 项目名称:coryodaniel/bonny 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716863631278866432/1716863631320809472 此报告由Murphysec提供 …

    软件分析 2023年10月25日
    0