EC-CUBE/ec-cube 软件分析报告

基础信息

项目名称:EC-CUBE/ec-cube

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1717368696405278720/1717368696510136320

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
PSR-7 Message Implementation 安全漏洞 解释冲突 MPS-2023-9403 CVE-2023-29197 高危
Laminas Project diactoros 拒绝服务漏洞 拒绝服务 MPS-2023-9897 CVE-2023-29530 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
Composer 注入漏洞 注入 MPS-n0vt-o8bf CVE-2023-43655 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
guzzlehttp/psr7 2.4.3 2.4.5 间接依赖 建议修复
@babel/traverse 7.16.5 7.23.2 间接依赖 建议修复
@babel/traverse 7.18.2 7.23.2 间接依赖 建议修复
postcss 7.0.39 8.4.31 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
lodash.template 4.5.0 间接依赖 可选修复
composer/composer 2.5.1 2.6.4 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 905
BSD-2-Clause 16
BSD-3-Clause 21
ISC 58
LGPL-2.0 6
Apache-2.0 26
BSD-4-Clause 4
0BSD 2
CC0-1.0 1
CC-BY-3.0 1
LGPL-3.0 1
Python-2.0 1
CC-BY-4.0 2
LGPL-2.1 1
Unlicense 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@typescript-eslint/utils 5.10.1 间接依赖 npm
import-local 3.1.0 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
shellwords 0.1.1 间接依赖 npm
terser 5.16.6 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
sebastian/diff 4.0.4 间接依赖 composer
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
node.extend 2.0.2 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
guzzlehttp/promises 1.5.2 间接依赖 composer
@types/eslint 8.21.2 间接依赖 npm
@babel/core 7.16.5 间接依赖 npm
@babel/helper-simple-access 7.18.2 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
symfony/event-dispatcher-contracts v2.5.2 间接依赖 composer
psr/event-dispatcher 1.0.0 间接依赖 composer
http-proxy 1.18.1 间接依赖 npm
symfony/debug-bundle v5.4.11 间接依赖 composer
source-map 0.6.1 间接依赖 npm
@babel/helper-validator-option 7.14.5 间接依赖 npm
symfony/mailer v5.4.17 间接依赖 composer
webpack-sources 3.2.3 间接依赖 npm
jsonfile 3.0.1 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
import-from 2.1.0 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
filepond-plugin-file-validate-size 2.2.7 直接依赖 npm
doctrine/dbal 3.5.2 间接依赖 composer
lint-staged 13.2.1 直接依赖 npm
tapable 2.2.1 间接依赖 npm
eslint-scope 7.1.0 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
psr/simple-cache 1.0.1 间接依赖 composer
getpass 0.1.7 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
symfony/form v5.4.17 间接依赖 composer
@babel/helper-create-class-features-plugin 7.16.5 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.13 间接依赖 npm
doctrine/data-fixtures 1.6.3 间接依赖 composer
agent-base 6.0.2 间接依赖 npm
node-releases 2.0.1 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
portscanner 2.2.0 间接依赖 npm
is-core-module 2.8.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
friendsofphp/php-cs-fixer v3.13.2 间接依赖 composer
@babel/core 7.18.2 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
seld/jsonlint 1.9.0 间接依赖 composer
ansi-styles 3.2.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.18.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
core-js-compat 3.22.8 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
symfony/security-core v5.4.19 间接依赖 composer
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
webpack-cli 4.9.2 直接依赖 npm
ignore 5.2.0 间接依赖 npm
typescript 4.9.5 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
symfony/polyfill-mbstring v1.27.0 间接依赖 composer
resolve-cwd 3.0.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
vlucas/phpdotenv v5.4.0 间接依赖 composer
globals 11.12.0 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
liftoff 3.1.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
composer-plugin-api 间接依赖 composer
path-type 4.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@babel/template 7.16.7 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
browser-sync-ui 2.28.3 间接依赖 npm
symfony/cache v5.4.18 间接依赖 composer
spdx-correct 3.1.1 间接依赖 npm
has 1.0.3 间接依赖 npm
tslib 1.14.1 间接依赖 npm
doctrine/sql-formatter 1.1.3 间接依赖 composer
commander 8.3.0 间接依赖 npm
astral-regex 2.0.0 直接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
@babel/compat-data 7.17.10 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
normalize.css 5.0.0 直接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
regexpu-core 5.0.1 间接依赖 npm
engine.io-client 6.4.0 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
unicode-match-property-value-ecmascript 2.0.0 间接依赖 npm
@babel/helper-module-imports 7.16.0 间接依赖 npm
acorn 8.7.0 间接依赖 npm
electron-to-chromium 1.4.22 间接依赖 npm
cliui 7.0.4 间接依赖 npm
filepond-plugin-image-preview 4.6.11 直接依赖 npm
@babel/plugin-transform-unicode-regex 7.16.7 间接依赖 npm
@babel/plugin-transform-literals 7.17.12 间接依赖 npm
chalk 4.1.2 间接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
@babel/helper-module-imports 7.16.7 间接依赖 npm
@webpack-cli/info 1.4.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
for-own 1.0.0 间接依赖 npm
symfony/password-hasher v5.4.19 间接依赖 composer
lodash.clonedeep 4.5.0 间接依赖 npm
pngjs 5.0.0 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.16.5 间接依赖 npm
graceful-fs 4.2.9 间接依赖 npm
eslint 8.7.0 直接依赖 npm
async-done 1.3.2 间接依赖 npm
big.js 5.2.2 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.18.0 间接依赖 npm
request-promise-native 1.0.9 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.16.5 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
semver 5.7.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
@babel/helper-function-name 7.16.0 间接依赖 npm
nesbot/carbon 2.65.0 间接依赖 composer
node-notifier 5.4.5 间接依赖 npm
sensio/framework-extra-bundle v6.2.9 间接依赖 composer
jquery.qrcode 1.0.3 直接依赖 npm
pify 2.3.0 间接依赖 npm
open 8.4.0 间接依赖 npm
immutable 3.8.2 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.16.7 间接依赖 npm
jquery-ui 1.13.2 直接依赖 npm
unicode-property-aliases-ecmascript 2.0.0 间接依赖 npm
@babel/generator 7.16.5 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
seld/phar-utils 1.2.1 间接依赖 composer
symfony/dom-crawler v5.4.17 间接依赖 composer
psr/http-factory 1.0.1 间接依赖 composer
@babel/plugin-syntax-import-assertions 7.17.12 间接依赖 npm
@eslint/eslintrc 1.0.5 间接依赖 npm
zaproxy 1.0.1 直接依赖 npm
@babel/highlight 7.16.0 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
globals 13.12.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
jest-message-util 27.4.2 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
openurl 1.1.1 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
async-each 1.0.3 直接依赖 npm
pend 1.2.0 间接依赖 npm
symfony/polyfill-php81 v1.27.0 间接依赖 composer
load-json-file 1.1.0 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
@babel/compat-data 7.16.4 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
ladda 2.0.3 直接依赖 npm
fastq 1.13.0 间接依赖 npm
json-parse-better-errors 1.0.2 直接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
server-destroy 1.0.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
babel-loader 8.2.5 直接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
@types/yauzl 2.9.2 直接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
robthree/twofactorauth 1.8.2 间接依赖 composer
has-flag 4.0.0 间接依赖 npm
through2 3.0.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
engine.io 6.4.2 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
aws4 1.11.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
ec-cube/plugin-installer 2.0.1 间接依赖 composer
@babel/plugin-proposal-export-namespace-from 7.17.12 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
caller-path 2.0.0 直接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
file-loader 6.2.0 直接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.16.7 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
statuses 1.3.1 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/helper-annotate-as-pure 7.16.7 间接依赖 npm
symfony/lock v5.4.15 间接依赖 composer
symfony/polyfill-intl-normalizer v1.27.0 间接依赖 composer
bach 1.2.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
socks 2.6.1 间接依赖 npm
@babel/plugin-transform-for-of 7.18.1 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
symfony/yaml v5.4.17 间接依赖 composer
gulp-plumber 1.2.1 直接依赖 npm
@babel/types 7.16.0 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
knplabs/knp-paginator-bundle v5.9.0 间接依赖 composer
css-mqpacker 7.0.0 直接依赖 npm
deep-is 0.1.4 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
guzzlehttp/psr7 2.4.3 间接依赖 composer
append-buffer 1.0.2 间接依赖 npm
spdx-license-ids 3.0.11 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
psr/cache 1.0.1 间接依赖 composer
symfony/polyfill-php72 v1.27.0 间接依赖 composer
@babel/helper-optimise-call-expression 7.16.7 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.17.12 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
autoprefixer 9.8.8 直接依赖 npm
@babel/plugin-transform-dotall-regex 7.16.7 间接依赖 npm
symfony/property-info v5.4.19 间接依赖 composer
doctrine/inflector 2.0.6 间接依赖 composer
wrappy 1.0.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.16.5 间接依赖 npm
doctrine/collections 1.8.0 间接依赖 composer
react/promise v2.9.0 间接依赖 composer
growly 1.3.0 间接依赖 npm
@babel/helper-compilation-targets 7.18.2 间接依赖 npm
jquery 3.6.0 间接依赖 npm
color-support 1.1.3 间接依赖 npm
xtend 4.0.2 间接依赖 npm
symfony/http-foundation v5.4.20 间接依赖 composer
@babel/helper-create-class-features-plugin 7.18.0 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
eslint-visitor-keys 3.2.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
lodash.isfinite 3.3.2 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
doctrine/doctrine-bundle 2.8.2 间接依赖 composer
phpoption/phpoption 1.9.0 间接依赖 composer
error-ex 1.3.2 直接依赖 npm
esprima 4.0.1 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
ms 2.1.3 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
friendsofphp/proxy-manager-lts v1.0.13 间接依赖 composer
eslint-utils 3.0.0 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
mime-db 1.51.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
knplabs/knp-components v3.6.0 间接依赖 composer
psr/log 1.1.4 间接依赖 composer
neo-async 2.6.2 间接依赖 npm
postcss-import 12.0.1 直接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
@babel/plugin-transform-classes 7.18.4 间接依赖 npm
process 0.11.10 直接依赖 npm
source-map-support 0.4.18 间接依赖 npm
symfony/intl v5.4.15 间接依赖 composer
array-initial 1.1.0 间接依赖 npm
symfony/polyfill-intl-icu v1.27.0 间接依赖 composer
rx 4.1.0 间接依赖 npm
@babel/polyfill 7.12.1 直接依赖 npm
prr 1.0.1 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
symfony/validator v5.4.17 间接依赖 composer
@babel/helper-module-transforms 7.16.5 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.17.12 间接依赖 npm
@types/istanbul-lib-coverage 2.0.3 间接依赖 npm
symfony/routing v5.4.17 间接依赖 composer
debug 2.6.9 间接依赖 npm
terser-webpack-plugin 5.3.7 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.16.7 间接依赖 npm
type 1.2.0 间接依赖 npm
@babel/highlight 7.16.10 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
events 3.3.0 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
symfony/templating v5.4.11 间接依赖 composer
picocolors 1.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
symfony/expression-language v5.4.14 间接依赖 composer
ace-builds 1.5.1 直接依赖 npm
uuid 3.4.0 间接依赖 npm
symfony/framework-bundle v5.4.17 间接依赖 composer
@jridgewell/set-array 1.1.1 间接依赖 npm
mobiledetect/mobiledetectlib 2.8.41 间接依赖 composer
negotiator 0.6.3 间接依赖 npm
has-values 1.0.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.17.12 间接依赖 npm
array-each 1.0.1 间接依赖 npm
symfony/dependency-injection v5.4.20 间接依赖 composer
mime 1.4.1 间接依赖 npm
socket.io-client 4.6.1 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
extglob 2.0.4 直接依赖 npm
strip-bom 2.0.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.16.7 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
acorn 8.8.2 间接依赖 npm
symfony/asset v5.4.13 间接依赖 composer
remove-bom-buffer 3.0.0 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
symfony/security-http v5.4.20 间接依赖 composer
asynckit 0.4.0 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
seld/signal-handler 2.0.1 间接依赖 composer
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
symfony/twig-bridge v5.4.17 间接依赖 composer
@babel/plugin-transform-regenerator 7.18.0 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
ec-cube/plugin-installer ^2.0 间接依赖 composer
@types/node 17.0.0 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
@babel/helper-function-name 7.17.9 间接依赖 npm
@babel/helper-annotate-as-pure 7.16.0 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.16.5 间接依赖 npm
egulias/email-validator 2.1.25 间接依赖 composer
ansi-styles 5.2.0 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
@babel/helper-simple-access 7.16.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
skorp/detect-incompatible-samesite-useragents 1.0.1 间接依赖 composer
string_decoder 1.1.1 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
copy-props 2.0.5 间接依赖 npm
ezyang/htmlpurifier v4.16.0 间接依赖 composer
@babel/plugin-transform-modules-amd 7.18.0 间接依赖 npm
@babel/helper-replace-supers 7.18.2 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.18.4 间接依赖 npm
vary 1.1.2 间接依赖 npm
psr/container 1.1.2 间接依赖 composer
justinrainbow/json-schema 5.2.12 间接依赖 composer
function-bind 1.1.1 间接依赖 npm
typescript 4.5.5 直接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
caseless 0.12.0 间接依赖 npm
log-update 4.0.0 间接依赖 npm
fs-extra 3.0.1 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
clean-css 4.2.3 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
stealthy-require 1.1.1 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.17.12 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
regenerate-unicode-properties 10.0.1 间接依赖 npm
resp-modifier 6.0.2 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.17.12 间接依赖 npm
symfony/twig-bundle v5.4.17 间接依赖 composer
source-map-url 0.4.1 间接依赖 npm
commander 10.0.1 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
proper-lockfile 4.1.2 间接依赖 npm
@babel/helper-plugin-utils 7.17.12 间接依赖 npm
graceful-fs 4.2.8 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
@babel/parser 7.16.6 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
symfony/var-exporter v5.4.17 间接依赖 composer
to-through 2.0.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
glogg 1.0.2 间接依赖 npm
@typescript-eslint/scope-manager 5.10.1 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
@babel/helper-module-transforms 7.18.0 间接依赖 npm
symfony/monolog-bundle v3.8.0 间接依赖 composer
escape-string-regexp 1.0.5 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@babel/helper-split-export-declaration 7.16.7 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
mime-types 2.1.34 间接依赖 npm
execa 7.1.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
guzzlehttp/guzzle 7.5.0 间接依赖 composer
is-descriptor 1.0.2 间接依赖 npm
jest-get-type 27.4.0 间接依赖 npm
@babel/preset-typescript 7.16.5 间接依赖 npm
gulp-notify 3.2.0 直接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.17.12 间接依赖 npm
inherits 2.0.4 间接依赖 npm
tecnickcom/tcpdf 6.6.2 间接依赖 composer
lcid 1.0.0 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
yazl 2.5.1 间接依赖 npm
doctrine/deprecations v1.0.0 间接依赖 composer
parent-module 1.0.1 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
core-js 2.6.12 间接依赖 npm
text-table 0.2.0 间接依赖 npm
signal-exit 3.0.6 间接依赖 npm
ec-cube/boomerang ~1.0.0 间接依赖 composer
buffer-crc32 0.2.13 间接依赖 npm
interpret 1.4.0 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
jest-matcher-utils 27.2.5 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
universalify 0.1.2 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
esquery 1.4.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/traverse 7.18.2 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
xmlhttprequest-ssl 2.0.0 间接依赖 npm
symfony/polyfill-intl-grapheme v1.27.0 间接依赖 composer
rechoir 0.6.2 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
mitt 1.2.0 间接依赖 npm
symfony/dotenv v5.4.5 间接依赖 composer
range-parser 1.2.1 间接依赖 npm
nanoid 3.3.4 直接依赖 npm
@babel/plugin-proposal-optional-chaining 7.16.5 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
espree 9.3.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
webonyx/graphql-php ^14.0 间接依赖 composer
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.17.12 间接依赖 npm
merge2 1.4.1 间接依赖 npm
cookie 0.4.2 间接依赖 npm
ret 0.1.15 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
pump 3.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
connect 3.6.6 间接依赖 npm
@babel/code-frame 7.16.7 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
symfony/filesystem v5.4.19 间接依赖 composer
anymatch 3.1.2 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
replace-homedir 1.0.0 间接依赖 npm
composer/semver 3.3.2 间接依赖 composer
symfony/polyfill-ctype v1.27.0 间接依赖 composer
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
base64id 2.0.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.17.12 间接依赖 npm
psl 1.8.0 间接依赖 npm
composer/metadata-minifier 1.0.0 间接依赖 composer
supports-color 2.0.0 间接依赖 npm
base 0.11.2 间接依赖 npm
composer/class-map-generator 1.0.0 间接依赖 composer
symfony/polyfill-php73 v1.27.0 间接依赖 composer
es6-iterator 2.0.3 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.16.5 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
@typescript-eslint/visitor-keys 5.10.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.1 间接依赖 npm
@babel/helper-hoist-variables 7.16.0 间接依赖 npm
@babel/generator 7.18.2 间接依赖 npm
symfony/security-guard v5.4.19 间接依赖 composer
@babel/plugin-transform-spread 7.17.12 间接依赖 npm
@babel/plugin-transform-function-name 7.16.7 间接依赖 npm
async-each-series 0.1.1 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
colorette 2.0.16 间接依赖 npm
qs 6.5.3 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.17.12 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
jest-regex-util 27.4.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
split-string 3.1.0 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
depd 2.0.0 间接依赖 npm
ec-cube/horizon ~1.0.0 间接依赖 composer
next-tick 1.0.0 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
symfony/security-bundle v5.4.20 间接依赖 composer
electron-to-chromium 1.4.53 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.17.12 间接依赖 npm
etag 1.8.1 间接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
nan 2.15.0 直接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
@typescript-eslint/parser 5.10.1 直接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
onetime 5.1.2 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
laminas/laminas-code 4.7.1 间接依赖 composer
composer/pcre 3.1.0 间接依赖 composer
symfony/maker-bundle v1.43.0 间接依赖 composer
snapdragon-util 3.0.1 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
qs 6.11.1 间接依赖 npm
doctrine/instantiator 1.5.0 间接依赖 composer
concat-stream 1.6.2 间接依赖 npm
bootstrap 5.1.3 直接依赖 npm
safe-regex 1.1.0 间接依赖 npm
@typescript-eslint/type-utils 5.10.1 间接依赖 npm
doctrine/doctrine-migrations-bundle 3.2.2 间接依赖 composer
argparse 2.0.1 间接依赖 npm
symfony/console v5.4.17 间接依赖 composer
composer-runtime-api 间接依赖 composer
path-exists 4.0.0 直接依赖 npm
ua-parser-js 1.0.34 间接依赖 npm
inflight 1.0.6 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
batch 0.6.1 间接依赖 npm
gulp-rename 1.4.0 直接依赖 npm
braces 3.0.2 间接依赖 npm
string-argv 0.3.1 间接依赖 npm
pixelmatch 5.2.1 间接依赖 npm
accepts 1.3.8 间接依赖 npm
react-is 17.0.2 间接依赖 npm
os-locale 1.4.0 直接依赖 npm
@babel/helper-explode-assignable-expression 7.16.7 间接依赖 npm
socket.io-parser 4.2.4 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
gulp-clean-css 4.3.0 直接依赖 npm
symfony/workflow v5.4.17 间接依赖 composer
doctrine/event-manager 1.2.0 间接依赖 composer
y18n 5.0.8 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
nikic/php-parser v4.15.2 间接依赖 composer
doctrine/doctrine-fixtures-bundle 3.4.2 间接依赖 composer
ansi-cyan 0.1.1 直接依赖 npm
browserslist 4.19.1 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
each-props 1.3.2 间接依赖 npm
semver 6.3.1 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
doctrine/common 3.4.3 间接依赖 composer
file-entry-cache 6.0.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
fast-levenshtein 1.1.4 间接依赖 npm
ws 7.5.6 间接依赖 npm
extract-zip 2.0.1 间接依赖 npm
@typescript-eslint/eslint-plugin 5.10.1 直接依赖 npm
@types/node 17.0.40 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
path-key 3.1.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
symfony/polyfill-intl-idn v1.27.0 间接依赖 composer
assert-plus 1.0.0 间接依赖 npm
request 2.88.2 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
easy-extender 2.3.4 间接依赖 npm
doctrine/lexer 1.2.3 间接依赖 composer
@babel/helper-environment-visitor 7.18.2 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.0 间接依赖 npm
@babel/preset-env 7.18.2 直接依赖 npm
css-loader 6.7.1 直接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.17.12 间接依赖 npm
@babel/helper-remap-async-to-generator 7.16.8 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
buffer-equal 1.0.0 间接依赖 npm
json-schema 0.4.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
color-convert 1.9.3 直接依赖 npm
ajv 6.12.6 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
ansi-red 0.1.1 直接依赖 npm
unpipe 1.0.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
repeat-string 1.6.1 直接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.17.12 间接依赖 npm
ralouphie/getallheaders 3.0.3 间接依赖 composer
has-flag 3.0.0 直接依赖 npm
symfony/var-dumper v5.4.19 间接依赖 composer
symfony/deprecation-contracts v2.5.2 间接依赖 composer
symfony/proxy-manager-bridge v5.4.6 间接依赖 composer
opn 5.3.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
set-blocking 2.0.0 直接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
symfony/process v5.4.11 间接依赖 composer
merge-stream 2.0.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
errno 0.1.8 间接依赖 npm
@babel/helper-wrap-function 7.16.8 间接依赖 npm
ws 8.11.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.16.5 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.17.12 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
twig/extra-bundle v3.5.0 间接依赖 composer
pngjs 4.0.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/helper-optimise-call-expression 7.16.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
gulp-postcss 8.0.0 直接依赖 npm
pretty-format 27.4.2 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
ip 1.1.5 间接依赖 npm
jest-matcher-utils 27.4.2 间接依赖 npm
@babel/types 7.18.4 间接依赖 npm
request-promise-core 1.1.4 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
symfony/security-csrf v5.4.19 间接依赖 composer
@babel/plugin-proposal-class-properties 7.17.12 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
@babel/plugin-proposal-private-methods 7.16.5 间接依赖 npm
@babel/runtime 7.18.3 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
get-value 2.0.6 间接依赖 npm
@babel/plugin-transform-computed-properties 7.17.12 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
extsprintf 1.4.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
spin.js 4.1.1 间接依赖 npm
@babel/helpers 7.18.2 间接依赖 npm
postcss-load-config 2.1.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.16.7 间接依赖 npm
bs-recipes 1.3.4 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
localtunnel 2.0.2 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@humanwhocodes/config-array 0.9.2 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
sass 1.49.0 直接依赖 npm
socket.io 4.6.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.16.7 间接依赖 npm
caniuse-lite 1.0.30001302 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
url-loader 4.1.1 直接依赖 npm
exercise/htmlpurifier-bundle v3.1.0 间接依赖 composer
symfony/web-profiler-bundle v5.4.17 间接依赖 composer
map-cache 0.2.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
listr2 5.0.8 间接依赖 npm
symfony/http-kernel v5.4.20 间接依赖 composer
symbol-observable 1.0.1 间接依赖 npm
limiter 1.1.5 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
slash 3.0.0 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
js-yaml 3.14.1 直接依赖 npm
has-ansi 2.0.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
mute-stdout 1.0.1 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.16.5 间接依赖 npm
@babel/helper-member-expression-to-functions 7.17.7 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
@babel/helper-hoist-variables 7.16.7 间接依赖 npm
tslib 2.5.0 直接依赖 npm
doctrine/migrations 3.5.2 间接依赖 composer
schema-utils 3.1.1 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
for-in 1.0.2 间接依赖 npm
symfony/css-selector v5.4.17 间接依赖 composer
expand-brackets 2.1.4 间接依赖 npm
@babel/helper-get-function-arity 7.16.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
bs-snippet-injector 2.0.1 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
@typescript-eslint/types 5.10.1 间接依赖 npm
rxjs 5.5.12 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
doctrine/annotations 1.14.2 间接依赖 composer
eastasianwidth 0.2.0 直接依赖 npm
callsites 3.1.0 间接依赖 npm
psr/http-client 1.0.1 间接依赖 composer
is-number 7.0.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
easycorp/easy-log-handler v1.0.9 间接依赖 composer
safer-buffer 2.1.2 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.16.7 间接依赖 npm
lead 1.0.0 间接依赖 npm
symfony/service-contracts v2.5.2 间接依赖 composer
flagged-respawn 1.0.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
yargs 17.7.1 间接依赖 npm
symfony/flex v1.19.4 间接依赖 composer
bytes 3.1.2 间接依赖 npm
p-try 2.2.0 直接依赖 npm
pirates 4.0.4 间接依赖 npm
lodash.some 4.6.0 间接依赖 npm
which 2.0.2 间接依赖 npm
send 0.16.2 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
ext 1.6.0 间接依赖 npm
dev-ip 1.0.1 间接依赖 npm
set-value 2.0.1 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
just-debounce 1.1.0 间接依赖 npm
num2fraction 1.2.2 间接依赖 npm
symfony/property-access v5.4.19 间接依赖 composer
@babel/helper-environment-visitor 7.16.5 间接依赖 npm
engine.io-parser 5.0.6 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@popperjs/core 2.11.5 直接依赖 npm
parseurl 1.3.3 间接依赖 npm
isarray 1.0.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
regjsparser 0.8.4 间接依赖 npm
symfony/finder v5.4.17 间接依赖 composer
acorn-jsx 5.3.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
symfony/doctrine-bridge v5.4.17 间接依赖 composer
doctrine/persistence 2.5.6 间接依赖 composer
@babel/helpers 7.16.5 间接依赖 npm
extend 3.0.2 间接依赖 npm
lodash.templatesettings 4.2.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
resolve 1.22.0 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
jest-diff 27.4.2 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
expect 27.2.5 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
decamelize 1.2.0 直接依赖 npm
read-pkg-up 1.0.1 直接依赖 npm
doctrine/orm 2.14.0 间接依赖 composer
urix 0.1.0 间接依赖 npm
chalk 1.1.3 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.17.12 间接依赖 npm
d 1.0.1 间接依赖 npm
symfony/stopwatch v5.4.13 间接依赖 composer
through 2.3.8 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
glob 7.2.0 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
gulp-sass 5.1.0 直接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
optionator 0.9.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
symfony/rate-limiter v5.4.17 间接依赖 composer
object-assign 4.1.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.13 间接依赖 npm
filepond 4.30.4 直接依赖 npm
progress 2.0.3 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
symfony/monolog-bridge v5.4.17 间接依赖 composer
replace-ext 1.0.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.16.7 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/helper-split-export-declaration 7.16.0 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
symfony/serializer v5.4.17 间接依赖 composer
json-parse-even-better-errors 2.3.1 间接依赖 npm
ms 2.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@babel/helper-validator-identifier 7.15.7 间接依赖 npm
array-union 2.1.0 间接依赖 npm
symfony/options-resolver v5.4.11 间接依赖 composer
is-arrayish 0.2.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
yaml 2.2.2 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.16.5 间接依赖 npm
composer/spdx-licenses 1.5.7 间接依赖 composer
@types/cors 2.8.13 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.17.12 间接依赖 npm
import-cwd 2.1.0 间接依赖 npm
once 1.4.0 间接依赖 npm
composer/xdebug-handler 3.0.3 间接依赖 composer
@babel/traverse 7.16.5 间接依赖 npm
composer/ca-bundle 1.3.4 间接依赖 composer
convert-source-map 1.8.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.10.1 间接依赖 npm
@babel/helper-replace-supers 7.16.5 间接依赖 npm
filepond-plugin-file-validate-type 1.2.8 直接依赖 npm
symfony/error-handler v5.4.19 间接依赖 composer
fill-range 7.0.1 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
@babel/plugin-transform-new-target 7.17.12 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
loader-runner 4.3.0 间接依赖 npm
https-proxy-agent 5.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
@babel/plugin-transform-parameters 7.17.12 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
word-wrap 1.2.5 间接依赖 npm
twig/twig v2.15.4 间接依赖 composer
symfony/config v5.4.19 间接依赖 composer
sparkles 1.0.1 间接依赖 npm
debug 4.3.3 间接依赖 npm
memory-fs 0.5.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
nyholm/psr7 ^1.2 间接依赖 composer
strip-final-newline 2.0.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
symfony/cache-contracts v2.5.2 间接依赖 composer
@types/yargs-parser 20.2.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
browser-sync 2.28.3 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
fined 1.2.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.4 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.16.5 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.16.7 间接依赖 npm
gulp 4.0.2 直接依赖 npm
readdirp 3.6.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
isstream 0.1.2 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@jridgewell/resolve-uri 3.0.7 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
@babel/parser 7.18.4 间接依赖 npm
@jest/types 27.4.2 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
husky 8.0.3 直接依赖 npm
caniuse-lite 1.0.30001287 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
symfony/mime v5.4.17 间接依赖 composer
sort-css-media-queries 1.5.4 直接依赖 npm
@babel/helper-validator-option 7.16.7 间接依赖 npm
league/oauth2-server-bundle ^0.3 间接依赖 composer
@webpack-cli/configtest 1.1.1 间接依赖 npm
webpack 5.76.0 直接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
symfony/event-dispatcher v5.4.19 间接依赖 composer
chart.js 3.8.2 直接依赖 npm
symfony/translation v5.4.14 间接依赖 composer
flush-write-stream 1.1.1 间接依赖 npm
monolog/monolog 2.8.0 间接依赖 composer
is-number-like 1.0.8 间接依赖 npm
lodash 4.17.21 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
serve-static 1.13.2 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.16.5 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.0 间接依赖 npm
axios 0.21.4 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
ignore 4.0.6 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
finalhandler 1.1.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
use 3.1.1 间接依赖 npm
is-directory 0.3.1 直接依赖 npm
pumpify 1.5.1 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
softcreatr/jsonpath 0.7.5 间接依赖 composer
composer/composer 2.5.1 间接依赖 composer
upath 1.2.0 直接依赖 npm
gulplog 1.0.0 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.16.5 间接依赖 npm
postcss 7.0.39 间接依赖 npm
diff-sequences 27.4.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.17.12 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.16.7 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@playwright/test 1.17.1 直接依赖 npm
@babel/code-frame 7.16.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
cors 2.8.5 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
clone 2.1.2 间接依赖 npm
last-run 1.1.1 间接依赖 npm
array-last 1.3.0 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
lodash.clone 4.5.0 间接依赖 npm
is 3.3.0 间接依赖 npm
@babel/plugin-transform-object-super 7.16.7 间接依赖 npm
regjsgen 0.6.0 间接依赖 npm
object.map 1.0.1 间接依赖 npm
mime 2.6.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
union-value 1.0.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
verror 1.10.0 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
async 2.6.4 间接依赖 npm
eazy-logger 4.0.1 间接依赖 npm
symfony/string v5.4.19 间接依赖 composer
@babel/plugin-transform-member-expression-literals 7.16.7 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
gulp-cli 2.3.0 间接依赖 npm
colors 1.4.0 间接依赖 npm
doctrine/cache 2.2.0 间接依赖 composer
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
socks-proxy-agent 6.1.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
graham-campbell/result-type v1.1.0 间接依赖 composer
semver-greatest-satisfied-range 1.1.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.16.0 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
symfony/translation-contracts v2.5.2 间接依赖 composer
@jridgewell/gen-mapping 0.3.1 间接依赖 npm
setasign/fpdi v2.3.6 间接依赖 composer
slick-carousel 1.8.1 直接依赖 npm
@babel/helper-create-regexp-features-plugin 7.17.12 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.16.7 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
human-signals 4.3.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
jpeg-js 0.4.4 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.2 间接依赖 npm
symfony/inflector v5.4.11 间接依赖 composer
asn1 0.2.6 间接依赖 npm
browser-sync-client 2.28.3 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
@babel/helper-compilation-targets 7.16.3 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
path-root 0.1.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
psr/http-message 1.0.1 间接依赖 composer
@babel/template 7.16.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
stream-throttle 0.1.3 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
@webpack-cli/serve 1.6.1 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
flatted 3.2.4 间接依赖 npm
matchdep 2.0.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
playwright-core 1.17.1 间接依赖 npm
symfony/polyfill-php80 v1.27.0 间接依赖 composer
bindings 1.5.0 直接依赖 npm
webpack-stream 7.0.0 直接依赖 npm
destroy 1.0.4 间接依赖 npm
twig/intl-extra v3.5.0 间接依赖 composer
@babel/plugin-transform-typescript 7.16.1 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
cli-truncate 3.1.0 间接依赖 npm
style-loader 3.3.1 直接依赖 npm
(0)
上一篇 2023年10月26日
下一篇 2023年10月26日

相关推荐

  • Attendize/Attendize 软件分析报告

    基础信息 项目名称:Attendize/Attendize 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716109961033547776/1716109961603973120 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • eduardoboucas/staticman 软件分析报告

    基础信息 项目名称:eduardoboucas/staticman 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721158368080429056/1727890915468464128 此报告由Murphy…

    软件分析 2023年11月24日
    0
  • Feng14/MiniWeChat-Server 软件分析报告

    基础信息 项目名称:Feng14/MiniWeChat-Server 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721192517914923008/1728062631744856064 此报告由Murph…

    软件分析 2023年11月24日
    0
  • bramp/js-sequence-diagrams 软件分析报告

    基础信息 项目名称:bramp/js-sequence-diagrams 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716447453212622848/1716447453443309568 此报告由Mur…

    软件分析 2023年10月23日
    0
  • kpumuk/gosphinx 软件分析报告

    基础信息 项目名称:kpumuk/gosphinx 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721346639615840256/1724523175330930688 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月15日
    0