dotnet/machinelearning-samples 软件分析报告

基础信息

项目名称:dotnet/machinelearning-samples

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1717236682914922496/1717236682990419968

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
npm bl 内存泄露漏洞 越界读取 MPS-2020-12199 CVE-2020-8244 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15461 CVE-2020-11023 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15462 CVE-2020-11022 中危
lodash 原型污染 MPS-2020-15679 CVE-2020-8203 高危
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
org.webjars.bower:underscore 代码注入漏洞 代码注入 MPS-2021-3658 CVE-2021-23358 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
trim-newlines 存在拒绝服务漏洞 拒绝服务 MPS-2021-7398 CVE-2021-33623 高危
acorn 存在拒绝服务漏洞 拒绝服务 MPS-2022-13525 高危
d3-color 拒绝服务 MPS-2022-13618 中危
lodash 拒绝服务 MPS-2022-13841 高危
lodash 拒绝服务 MPS-2022-13842 高危
static-eval 存在代码注入漏洞 代码注入 MPS-2022-14053 高危
uglify-js ReDoS MPS-2022-14112 中危
uuid 使用不充分的随机数 MPS-2022-15362 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
static-eval 2.0.0 2.0.2 间接依赖 建议修复
jquery 3.4.0 3.5.0 间接依赖 建议修复
acorn 5.7.3 5.7.4 间接依赖 建议修复
trim-newlines 1.0.0 3.0.1 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
underscore 1.6.0 1.12.1 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
lodash 4.17.13 4.17.21 间接依赖 建议修复
d3-color 1.2.3 3.1.0 间接依赖 可选修复
hosted-git-info 2.7.1 2.8.9 间接依赖 可选修复
bl 1.2.2 1.2.3 间接依赖 可选修复
uuid 1.4.2 2.0.2 间接依赖 可选修复
uglify-js 2.8.29 3.14.3 间接依赖 可选修复
lodash.template 4.5.0 间接依赖 可选修复
semver 4.3.6 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 513
CC0-1.0 1
BSD-3-Clause 21
Apache 2.0 1
ISC 36
BSD-2-Clause 11
CC-BY-3.0 1
Zlib 1
BSD 2
Unlicense 2
Apache-2.0 4
WTFPL 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
concat-stream 1.6.2 间接依赖 npm
triangulate-hypercube 1.0.1 间接依赖 npm
spdx-license-ids 3.0.2 间接依赖 npm
bn.js 4.11.8 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
is-builtin-module 1.0.0 间接依赖 npm
robust-scale 1.0.2 间接依赖 npm
cell-orientation 1.0.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
right-now 1.0.0 间接依赖 npm
multipipe 0.1.2 间接依赖 npm
flow-remove-types 1.2.3 间接依赖 npm
typeahead.js 0.11.1 直接依赖 npm
System.Buffers 4.5.0 间接依赖 nuget
gl-scatter3d 1.0.14 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
colormap 2.3.0 间接依赖 npm
center-align 0.1.3 间接依赖 npm
lodash.templatesettings 3.1.1 间接依赖 npm
api-ms-win-crt-runtime-l1-1-0.dll 间接依赖
ndarray-gradient 1.0.0 间接依赖 npm
weak-map 1.0.5 间接依赖 npm
gl-spikes2d 1.0.1 间接依赖 npm
es5-ext 0.10.46 间接依赖 npm
draw-svg-path 1.0.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
invert-permutation 1.0.0 间接依赖 npm
d3-dispatch 1.0.5 间接依赖 npm
uniq 1.0.1 间接依赖 npm
lodash._escapehtmlchar 2.4.1 直接依赖 npm
d3-color 1.2.3 间接依赖 npm
babylon 6.18.0 间接依赖 npm
unicode-property-aliases-ecmascript 1.0.4 间接依赖 npm
glsl-specular-beckmann 1.1.2 间接依赖 npm
is-browser 2.1.0 间接依赖 npm
glsl-shader-name 1.0.0 间接依赖 npm
turntable-camera-controller 3.0.1 间接依赖 npm
lodash._isiterateecall 3.0.9 间接依赖 npm
orchestrator 0.3.8 间接依赖 npm
atob-lite 1.0.0 间接依赖 npm
strip-bom 1.0.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
homedir-polyfill 1.0.1 间接依赖 npm
tape 4.9.1 间接依赖 npm
lodash.restparam 3.6.1 间接依赖 npm
polybooljs 1.2.0 间接依赖 npm
regjsgen 0.4.0 间接依赖 npm
ndarray-extract-contour 1.0.1 间接依赖 npm
matrix-camera-controller 2.1.3 间接依赖 npm
cardinal 0.4.4 间接依赖 npm
regexpu-core 4.2.0 间接依赖 npm
type-check 0.3.2 间接依赖 npm
lodash.isarray 3.0.4 间接依赖 npm
@mapbox/geojson-area 0.2.2 间接依赖 npm
glsl-out-of-range 1.0.2 间接依赖 npm
planar-graph-to-polyline 1.0.5 间接依赖 npm
interval-tree-1d 1.0.3 间接依赖 npm
array-bounds 1.0.1 间接依赖 npm
acorn 5.7.3 间接依赖 npm
glsl-token-defines 1.0.0 间接依赖 npm
seedrandom 2.4.4 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
lodash._basetostring 3.0.1 间接依赖 npm
through2 0.6.5 间接依赖 npm
es-abstract 1.12.0 间接依赖 npm
@plotly/d3-sankey 0.5.1 间接依赖 npm
ndarray-sort 1.0.1 间接依赖 npm
uglify-save-license 0.4.1 间接依赖 npm
defaults 1.0.3 间接依赖 npm
color-support 1.1.3 间接依赖 npm
regenerate-unicode-properties 7.0.0 间接依赖 npm
boundary-cells 2.0.1 间接依赖 npm
resumer 0.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
temp-write 0.1.1 间接依赖 npm
lodash._reescape 3.0.0 间接依赖 npm
ansicolors 0.2.1 间接依赖 npm
lazy-cache 1.0.4 间接依赖 npm
geojson-rewind 0.3.1 间接依赖 npm
Newtonsoft.Json 12.0.2 间接依赖 nuget
performance-now 2.1.0 间接依赖 npm
OxyPlot.WindowsForms 2.0.0 间接依赖 nuget
cwise-parser 1.0.3 间接依赖 npm
path-exists 2.1.0 间接依赖 npm
esutils 2.0.2 间接依赖 npm
redent 1.0.0 间接依赖 npm
glsl-read-float 1.1.0 间接依赖 npm
extract-frustum-planes 1.0.0 间接依赖 npm
robust-in-sphere 1.1.3 间接依赖 npm
strip-ansi 3.0.1 直接依赖 npm
findup-sync 2.0.0 间接依赖 npm
string_decoder 0.10.31 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
expect.js 0.2.0 间接依赖 npm
@choojs/findup 0.2.1 间接依赖 npm
glsl-tokenizer 2.1.5 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
mscoree.dll 间接依赖
point-cluster 3.1.4 间接依赖 npm
stream-spigot 2.1.2 间接依赖 npm
chalk 2.4.1 间接依赖 npm
signal-exit 3.0.2 间接依赖 npm
glsl-token-descope 1.0.2 间接依赖 npm
circumradius 1.0.0 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
@mapbox/gl-matrix 0.0.1 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
espurify 1.8.1 间接依赖 npm
regl-line2d 3.0.12 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
svg-path-bounds 1.0.1 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
System.Numerics.Vectors 4.5.0 间接依赖 nuget
bootstrap 4.3.1 直接依赖 npm
strip-indent 1.0.1 间接依赖 npm
acorn-jsx 3.0.1 直接依赖 npm
loud-rejection 1.6.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
to-px 1.0.1 间接依赖 npm
shuffle-seed 1.1.6 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
lodash.isobject 2.4.1 直接依赖 npm
object-inspect 1.6.0 间接依赖 npm
gl-mat2 1.0.1 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
multi-stage-sourcemap 0.2.1 间接依赖 npm
deprecated 0.0.1 间接依赖 npm
@mapbox/vector-tile 1.3.1 间接依赖 npm
js-yaml 3.13.1 间接依赖 npm
@mapbox/unitbezier 0.0.0 间接依赖 npm
gl-select-box 1.0.2 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
union-find 1.0.2 间接依赖 npm
bubleify 1.2.0 间接依赖 npm
simplicial-complex-contour 1.0.2 间接依赖 npm
clean-pslg 1.1.2 间接依赖 npm
glsl-inverse 1.0.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
gl-plot3d 1.5.10 间接依赖 npm
jsonlint-lines-primitives 1.6.0 间接依赖 npm
two-sum 1.0.0 间接依赖 npm
@mapbox/mapbox-gl-supported 1.4.0 间接依赖 npm
glsl-face-normal 1.0.2 间接依赖 npm
gulp-util 3.0.8 间接依赖 npm
camelcase-keys 2.1.0 间接依赖 npm
gl-spikes3d 1.0.6 间接依赖 npm
convex-hull 1.0.3 间接依赖 npm
rw 1.3.3 间接依赖 npm
parse-json 2.2.0 间接依赖 npm
abs-svg-path 0.1.1 间接依赖 npm
concat-with-sourcemaps 1.1.0 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
is-mobile 2.0.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
lodash._shimkeys 2.4.1 直接依赖 npm
repeating 2.0.1 间接依赖 npm
resolve 1.7.1 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
System.Memory 4.5.3 间接依赖 nuget
@mapbox/shelf-pack 3.2.0 间接依赖 npm
is-svg-path 1.0.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
use 3.1.1 间接依赖 npm
replace-ext 0.0.1 间接依赖 npm
once 1.4.0 间接依赖 npm
typedarray-pool 1.1.0 间接依赖 npm
array-rearrange 2.2.2 间接依赖 npm
bitmap-sdf 1.0.3 间接依赖 npm
pify 2.3.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
merge-source-map 1.0.4 直接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
has-color 0.1.7 直接依赖 npm
simplify-planar-graph 2.0.1 间接依赖 npm
popper.js 1.14.3 直接依赖 npm
split 0.2.10 间接依赖 npm
glsl-inject-defines 1.0.3 间接依赖 npm
lodash._escapestringchar 2.4.1 直接依赖 npm
KERNEL32.dll 间接依赖
readable-stream 1.0.34 间接依赖 npm
has 1.0.3 间接依赖 npm
pick-by-alias 1.2.0 间接依赖 npm
sort-asc 0.1.0 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
mouse-event 1.0.5 间接依赖 npm
array-normalize 1.1.3 间接依赖 npm
JSV 4.0.2 间接依赖 npm
jquery 3.4.0 间接依赖 npm
regjsparser 0.3.0 间接依赖 npm
binary-search-bounds 1.0.0 间接依赖 npm
robust-sum 1.0.0 间接依赖 npm
d3-force 1.1.2 间接依赖 npm
parse-svg-path 0.1.2 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
glob2base 0.0.12 间接依赖 npm
3d-view 2.0.0 间接依赖 npm
point-in-big-polygon 2.0.0 间接依赖 npm
delaunay-triangulate 1.1.6 间接依赖 npm
browserify-package-json 1.0.1 间接依赖 npm
affine-hull 1.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
color-normalize 1.3.0 间接依赖 npm
ndarray-warp 1.0.1 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
gulp-uglify 2.0.1 直接依赖 npm
Microsoft.ML.DataView 1.4.0 间接依赖 nuget
svg-arc-to-cubic-bezier 3.1.2 直接依赖 npm
map-stream 0.0.4 间接依赖 npm
cwise 1.0.10 间接依赖 npm
shallow-copy 0.0.1 间接依赖 npm
graceful-readlink 1.0.1 直接依赖 npm
window-size 0.1.0 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
api-ms-win-crt-heap-l1-1-0.dll 间接依赖
math-log2 1.0.1 间接依赖 npm
d 1.0.0 间接依赖 npm
uglify-to-browserify 1.0.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
@mapbox/whoots-js 3.1.0 间接依赖 npm
assign-symbols 1.0.0 直接依赖 npm
arr-diff 4.0.0 间接依赖 npm
clean-css 4.1.11 间接依赖 npm
ordered-read-streams 0.1.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
vinyl-fs 0.3.14 间接依赖 npm
spdx-exceptions 2.2.0 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
glsl-token-string 1.0.1 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
sprintf-js 1.1.1 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
gl-vec4 1.0.1 间接依赖 npm
compare-oriented-cell 1.0.1 间接依赖 npm
sane-topojson 2.0.0 间接依赖 npm
OxyPlot.Core 2.0.0 间接依赖 nuget
commander 2.19.0 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
filtered-vector 1.2.4 间接依赖 npm
csscolorparser 1.0.3 间接依赖 npm
deep-equal 1.0.1 间接依赖 npm
gl-state 1.0.0 间接依赖 npm
esprima 3.1.3 间接依赖 npm
tildify 1.2.0 间接依赖 npm
plotly.js 1.36.1 直接依赖 npm
ndarray 1.0.18 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
System.Runtime.CompilerServices.Unsafe 4.6.0 间接依赖 nuget
cliui 2.1.0 间接依赖 npm
gl-select-static 2.0.2 间接依赖 npm
is-finite 1.0.2 间接依赖 npm
robust-linear-solve 1.0.0 间接依赖 npm
robust-determinant 1.1.0 间接依赖 npm
country-regex 1.1.0 间接依赖 npm
cdt2d 1.0.0 间接依赖 npm
simplicial-complex-boundary 1.0.1 间接依赖 npm
permutation-rank 1.0.0 间接依赖 npm
pad-left 1.0.2 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
gl-contour2d 1.1.4 间接依赖 npm
gamma 0.1.0 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
permutation-parity 1.0.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
robust-segment-intersect 1.0.1 间接依赖 npm
gl-matrix-invert 1.0.0 间接依赖 npm
flagged-respawn 1.0.0 间接依赖 npm
lodash._reevaluate 3.0.0 间接依赖 npm
pbf 3.1.0 间接依赖 npm
to-float32 1.0.0 间接依赖 npm
parse-rect 1.2.0 间接依赖 npm
get-canvas-context 1.0.2 间接依赖 npm
robust-dot-product 1.0.0 间接依赖 npm
regl 1.3.9 间接依赖 npm
beeper 1.1.1 间接依赖 npm
mouse-wheel 1.2.0 间接依赖 npm
find-index 0.1.1 间接依赖 npm
levn 0.3.0 间接依赖 npm
glsl-resolve 0.0.1 间接依赖 npm
semver 4.3.6 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
vlq 1.0.0 间接依赖 npm
gl-mat4 1.2.0 间接依赖 npm
gray-matter 3.1.1 间接依赖 npm
globule 0.1.0 间接依赖 npm
unique-stream 1.0.0 间接依赖 npm
object.map 1.0.1 间接依赖 npm
a-big-triangle 1.0.3 间接依赖 npm
extglob 2.0.4 间接依赖 npm
hosted-git-info 2.7.1 间接依赖 npm
clone-buffer 1.0.0 直接依赖 npm
find-up 1.1.2 间接依赖 npm
two-product 1.0.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
gulp 3.9.1 直接依赖 npm
right-align 0.1.3 间接依赖 npm
bit-twiddle 1.0.2 间接依赖 npm
glsl-token-scope 1.1.2 间接依赖 npm
glsl-token-depth 1.1.2 间接依赖 npm
ndarray-ops 1.2.2 间接依赖 npm
gl-mat3 1.0.0 间接依赖 npm
gl-format-compiler-error 1.0.3 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
triangulate-polyline 1.0.3 间接依赖 npm
Microsoft.ML 1.4.0 间接依赖 nuget
glslify-bundle 5.1.1 间接依赖 npm
camelcase 1.2.1 间接依赖 npm
canvas-fit 1.5.0 间接依赖 npm
unassert 1.5.1 间接依赖 npm
estraverse 4.2.0 间接依赖 npm
indent-string 2.1.0 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
simplicial-complex 1.0.0 间接依赖 npm
reduce-simplicial-complex 1.0.0 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
add-line-numbers 1.0.1 间接依赖 npm
stream-shift 1.0.0 间接依赖 npm
gulplog 1.0.0 间接依赖 npm
USER32.dll 间接依赖
defined 1.0.0 间接依赖 npm
almost-equal 1.1.0 间接依赖 npm
parse-unit 1.0.1 间接依赖 npm
lodash._basecopy 3.0.1 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
es6-promise 3.3.1 间接依赖 npm
inherits 2.0.3 间接依赖 npm
glsl-token-assignments 2.0.2 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
map-limit 0.0.1 间接依赖 npm
array-range 1.0.1 间接依赖 npm
gl-pointcloud2d 1.0.1 间接依赖 npm
array-each 1.0.1 间接依赖 npm
for-in 1.0.2 间接依赖 npm
optionator 0.8.2 间接依赖 npm
gl-texture2d 2.1.0 间接依赖 npm
dup 1.0.0 间接依赖 npm
uuid 1.4.2 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
acorn-object-spread 1.0.0 直接依赖 npm
world-calendars 1.0.3 间接依赖 npm
unflowify 1.0.1 间接依赖 npm
es-to-primitive 1.2.0 间接依赖 npm
lodash 4.17.13 间接依赖 npm
gl-mesh3d 2.0.1 间接依赖 npm
circumcenter 1.0.0 间接依赖 npm
path-type 1.1.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
builtin-modules 1.1.1 间接依赖 npm
/usr/lib/libSystem.B.dylib 间接依赖
isarray 0.0.1 间接依赖 npm
static-eval 2.0.0 间接依赖 npm
dtype 2.0.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
kdbush 1.0.1 间接依赖 npm
d3-quadtree 1.0.5 间接依赖 npm
underscore 1.6.0 间接依赖 npm
lodash.defaults 2.4.1 直接依赖 npm
v8flags 2.1.1 间接依赖 npm
first-chunk-stream 1.0.0 间接依赖 npm
package-json-versionify 1.0.4 间接依赖 npm
robust-subtract 1.0.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
make-error-cause 1.2.2 间接依赖 npm
clone 1.0.4 间接依赖 npm
3d-view-controls 2.2.2 间接依赖 npm
ndarray-homography 1.0.0 间接依赖 npm
is-callable 1.1.4 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
nomnom 1.8.1 间接依赖 npm
sort-desc 0.1.1 间接依赖 npm
mouse-change 1.4.0 间接依赖 npm
cwise-compiler 1.1.3 间接依赖 npm
path-root 0.1.1 间接依赖 npm
array-differ 1.0.0 间接依赖 npm
spdx-correct 3.0.2 间接依赖 npm
base 0.11.2 间接依赖 npm
d3 3.5.17 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
trim-newlines 1.0.0 间接依赖 npm
mat4-recompose 1.0.4 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
make-error 1.3.5 间接依赖 npm
protocol-buffers-schema 3.3.2 间接依赖 npm
update-diff 1.1.0 间接依赖 npm
polytope-closest-point 1.0.0 间接依赖 npm
interpret 1.1.0 间接依赖 npm
d3-timer 1.0.9 间接依赖 npm
element-size 1.1.1 间接依赖 npm
gl-plot2d 1.3.1 间接依赖 npm
regl-scatter2d 3.0.6 间接依赖 npm
for-own 1.0.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
vinyl 0.5.3 间接依赖 npm
color-alpha 1.0.3 间接依赖 npm
color-id 1.1.0 间接依赖 npm
lodash._objecttypes 2.4.1 间接依赖 npm
lodash.values 2.4.1 直接依赖 npm
System.Threading.Tasks.Dataflow 4.10.0 间接依赖 nuget
core-js 2.5.7 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
gl-fbo 2.0.5 间接依赖 npm
gulp-rename 1.1.0 间接依赖 npm
duplexer2 0.0.2 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
weakmap-shim 1.1.1 间接依赖 npm
glsl-token-inject-block 1.1.0 间接依赖 npm
alpha-complex 1.0.0 间接依赖 npm
System.CodeDom 4.6.0 间接依赖 nuget
compare-angle 1.0.1 间接依赖 npm
normalize-svg-path 0.1.0 间接依赖 npm
stream-consume 0.1.1 间接依赖 npm
ndarray-scratch 1.2.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
gl-constants 1.0.0 间接依赖 npm
util-deprecate 1.0.2 直接依赖 npm
static-module 1.5.0 间接依赖 npm
lodash._root 3.0.1 间接依赖 npm
nextafter 1.0.0 间接依赖 npm
System.Reflection.Emit.Lightweight 4.6.0 间接依赖 nuget
is-string-blank 1.0.1 间接依赖 npm
filesize 2.0.4 间接依赖 npm
minimist 1.2.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
double-bits 1.1.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
currently-unhandled 0.4.1 间接依赖 npm
tinyqueue 1.2.3 间接依赖 npm
ndarray-linear-interpolate 1.0.0 间接依赖 npm
gl-surface3d 1.3.6 间接依赖 npm
flatten-vertex-data 1.0.2 间接依赖 npm
lodash._basevalues 3.0.0 间接依赖 npm
is-iexplorer 1.0.0 间接依赖 npm
stack-trace 0.0.9 间接依赖 npm
unicode-match-property-value-ecmascript 1.0.2 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
svg-path-sdf 1.1.2 间接依赖 npm
robust-orientation 1.1.3 间接依赖 npm
gl-quat 1.0.0 间接依赖 npm
buffer-equal 0.0.1 直接依赖 npm
es6-symbol 3.1.1 间接依赖 npm
cloneable-readable 1.1.2 直接依赖 npm
is-extendable 0.1.1 间接依赖 npm
barycentric 1.0.1 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
liftoff 2.5.0 间接依赖 npm
box-intersect 1.0.1 间接依赖 npm
sort-object 0.3.2 间接依赖 npm
quote-stream 0.0.0 间接依赖 npm
VCOMP120.DLL 间接依赖
slab-decomposition 1.0.2 间接依赖 npm
color-space 1.16.0 间接依赖 npm
bl 1.2.2 间接依赖 npm
split-string 3.1.0 间接依赖 npm
gulp-cssmin 0.1.7 直接依赖 npm
duplexify 3.6.1 间接依赖 npm
source-map-resolve 0.5.2 间接依赖 npm
d3-array 1.2.4 间接依赖 npm
fined 1.1.0 间接依赖 npm
ndarray-pack 1.2.1 间接依赖 npm
lodash._isnative 2.4.1 直接依赖 npm
color-rgba 2.1.0 间接依赖 npm
fast-isnumeric 1.1.2 间接依赖 npm
es6-weak-map 2.0.2 间接依赖 npm
wgs84 0.0.0 间接依赖 npm
regl-error2d 2.0.5 间接依赖 npm
regenerate 1.4.0 间接依赖 npm
amdefine 1.0.1 直接依赖 npm
marching-simplex-table 1.0.0 间接依赖 npm
robust-compress 1.0.0 间接依赖 npm
object-keys 1.0.12 间接依赖 npm
text-cache 4.1.0 间接依赖 npm
vt-pbf 3.1.1 间接依赖 npm
webworkify 1.5.0 间接依赖 npm
/usr/lib/libc++.1.dylib 间接依赖
glslify-deps 1.3.1 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
escodegen 1.11.0 间接依赖 npm
big-rat 1.0.4 间接依赖 npm
argparse 1.0.10 间接依赖 npm
redeyed 0.4.4 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
split-polygon 1.0.0 间接依赖 npm
rat-vec 1.1.1 间接依赖 npm
glsl-token-properties 1.0.1 间接依赖 npm
glob-watcher 0.0.6 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
align-text 0.1.4 间接依赖 npm
optical-properties 1.0.0 间接依赖 npm
ieee754 1.1.12 间接依赖 npm
lodash.escape 3.2.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
resolve-protobuf-schema 2.1.0 间接依赖 npm
raf 3.4.1 间接依赖 npm
color-parse 1.3.7 间接依赖 npm
lodash.keys 3.1.2 间接依赖 npm
gaze 0.5.2 间接依赖 npm
gulp-concat 2.6.1 直接依赖 npm
brfs 1.6.1 间接依赖 npm
glogg 1.0.1 间接依赖 npm
@mapbox/tiny-sdf 1.1.0 间接依赖 npm
has-gulplog 0.1.0 间接依赖 npm
gl-error3d 1.0.8 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
buble 0.19.6 间接依赖 npm
alpha-shape 1.0.0 间接依赖 npm
process-nextick-args 2.0.0 间接依赖 npm
through 2.3.8 间接依赖 npm
end-of-stream 1.4.1 间接依赖 npm
glsl-token-whitespace-trim 1.0.0 间接依赖 npm
iota-array 1.0.0 间接依赖 npm
magic-string 0.25.1 间接依赖 npm
strongly-connected-components 1.0.1 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
glob 7.1.3 间接依赖 npm
lru-cache 2.7.3 直接依赖 npm
System.Collections.Immutable 1.6.0 间接依赖 nuget
lodash._getnative 3.9.1 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
meow 3.7.0 直接依赖 npm
numeric 1.2.6 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
mapbox-gl 0.44.1 间接依赖 npm
lerp 1.0.3 间接依赖 npm
fancy-log 1.3.2 间接依赖 npm
clamp 1.0.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
async 0.2.10 直接依赖 npm
user-home 1.1.1 间接依赖 npm
glob-stream 3.1.18 间接依赖 npm
string.prototype.trim 1.1.2 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
tinycolor2 1.4.1 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
spdx-expression-parse 3.0.0 间接依赖 npm
font-atlas-sdf 1.3.3 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
Microsoft.ML.CpuMath 1.4.0 间接依赖 nuget
mat4-interpolate 1.0.4 间接依赖 npm
tempfile 0.1.3 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
monotone-convex-hull-2d 1.0.1 间接依赖 npm
unassertify 2.1.1 间接依赖 npm
lodash._reunescapedhtml 2.4.1 直接依赖 npm
foreach 2.0.5 间接依赖 npm
clone-stats 0.0.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
tiny-sdf 1.0.2 间接依赖 npm
has-passive-events 1.0.0 间接依赖 npm
incremental-convex-hull 1.0.1 间接依赖 npm
earcut 2.1.3 间接依赖 npm
edges-to-adjacency-list 1.0.0 间接依赖 npm
yargs 3.10.0 间接依赖 npm
uglify-js 2.8.29 间接依赖 npm
topojson-client 2.1.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
gl-vao 1.3.0 间接依赖 npm
planar-dual 1.0.2 间接依赖 npm
geojson-vt 3.2.1 间接依赖 npm
compare-cell 1.0.0 间接依赖 npm
dateformat 2.2.0 间接依赖 npm
vectorize-text 3.0.2 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
sigmund 1.0.1 直接依赖 npm
normalize-package-data 2.4.0 间接依赖 npm
supercluster 2.3.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
gl-shader 4.2.1 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
has-hover 1.0.1 间接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
d3-collection 1.0.7 间接依赖 npm
inflight 1.0.6 间接依赖 npm
normals 1.1.0 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
call-matcher 1.1.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
rimraf 2.6.1 直接依赖 npm
gl-line3d 1.1.5 间接依赖 npm
from2 2.3.0 间接依赖 npm
regl-splom 1.0.4 间接依赖 npm
source-map 0.6.1 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
xtend 4.0.1 间接依赖 npm
webgl-context 2.2.0 间接依赖 npm
gl-heatmap2d 1.0.4 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
signum 0.0.0 间接依赖 npm
superscript-text 1.0.0 间接依赖 npm
gl-axes3d 1.3.2 间接依赖 npm
sequencify 0.0.7 间接依赖 npm
orbit-camera-controller 4.0.0 间接依赖 npm
falafel 2.1.0 间接依赖 npm
convert-source-map 1.6.0 间接依赖 npm
surface-nets 1.0.2 间接依赖 npm
left-pad 1.3.0 间接依赖 npm
gl-buffer 2.1.2 间接依赖 npm
mouse-event-offset 3.0.2 间接依赖 npm
d3-interpolate 1.3.2 间接依赖 npm
lodash._htmlescapes 2.4.1 间接依赖 npm
@mapbox/point-geometry 0.1.0 间接依赖 npm
zero-crossings 1.0.1 间接依赖 npm
quat-slerp 1.0.1 间接依赖 npm
api-ms-win-crt-string-l1-1-0.dll 间接依赖
sourcemap-codec 1.4.3 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
glsl-specular-cook-torrance 2.0.1 间接依赖 npm
graceful-fs 4.1.15 间接依赖 npm
grid-index 1.0.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
quickselect 1.1.1 间接依赖 npm
ndarray-fill 1.0.2 间接依赖 npm
hsluv 0.0.3 间接依赖 npm
glslify 6.4.1 间接依赖 npm
braces 2.3.2 间接依赖 npm
gl-vec3 1.1.3 间接依赖 npm
mat4-decompose 1.0.4 间接依赖 npm
natives 1.1.6 直接依赖 npm
mumath 3.3.4 间接依赖 npm
events 1.1.1 间接依赖 npm
is-regex 1.0.4 间接依赖 npm
cubic-hermite 1.0.0 间接依赖 npm
murmurhash-js 1.0.0 间接依赖 npm
sharkdown 0.1.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
(0)
上一篇 2023年10月26日
下一篇 2023年10月26日

相关推荐

  • firebreath/FireBreath 软件分析报告

    基础信息 项目名称:firebreath/FireBreath 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721197988012953600/1730327633341665280 此报告由Murphyse…

    软件分析 2023年12月1日
    0
  • Yonet/Angular-Interview-Questions 软件分析报告

    基础信息 项目名称:Yonet/Angular-Interview-Questions 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720243233780830208/1720243234103791616 …

    软件分析 2023年11月3日
    0
  • chenyuntc/pytorch-book 软件分析报告

    基础信息 项目名称:chenyuntc/pytorch-book 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716644509470474240/1716644511722815488 此报告由Murphys…

    软件分析 2023年10月24日
    0
  • wikimedia/mediawiki 软件分析报告

    基础信息 项目名称:wikimedia/mediawiki 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724584751330709504/1724584751473315840 此报告由Murphysec提…

    软件分析 2023年11月15日
    0
  • apache/fluo 软件分析报告

    基础信息 项目名称:apache/fluo 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1727361742383566848/1727361742442287104 此报告由Murphysec提供 漏洞列表 漏…

    软件分析 2023年11月23日
    0