Budibase/budibase 软件分析报告

基础信息

项目名称:Budibase/budibase

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1716481875836190720/1716481875886522368

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
vm2 custom inspect 函数远程代码执行漏洞 OS命令注入 MPS-189e-xsgv CVE-2023-37903 严重
Joyent Node.js semver 资源管理错误漏洞 资源管理错误 MPS-2017-0612 CVE-2015-8855 高危
npm bl 内存泄露漏洞 越界读取 MPS-2020-12199 CVE-2020-8244 中危
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
decompress package 路径遍历漏洞 路径遍历 MPS-2020-6640 CVE-2020-12265 严重
MongoDB信息泄露漏洞 日志敏感信息泄露 MPS-2021-24103 CVE-2021-32050 高危
undici CRLF注入 MPS-2022-11180 CVE-2022-31150 中危
undici 安全漏洞 跨站重定向 MPS-2022-11181 CVE-2022-31151 中危
yup 存在原型污染漏洞 原型污染 MPS-2022-14161 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
IBM App Connect Enterprise 信任管理问题漏洞 证书验证不恰当 MPS-2022-17163 CVE-2022-32210 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
undici CRLF注入 MPS-2022-51462 CVE-2022-35948 高危
undici SSRF MPS-2022-51463 CVE-2022-35949 中危
http-cache-semantics 安全漏洞 ReDoS MPS-2022-5164 CVE-2022-25881 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
passport 授权问题漏洞 会话固定 MPS-2022-5178 CVE-2022-25896 中危
Airtable.js 安全漏洞 敏感数据的明文存储 MPS-2022-65548 CVE-2022-46155 中危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
undici 注入漏洞 注入 MPS-2023-2199 CVE-2023-23936 中危
undici 安全漏洞 ReDoS MPS-2023-3313 CVE-2023-24807 高危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
vm2 注入 MPS-dvto-znpx CVE-2023-37466 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
undici 信息泄露漏洞 MPS-g6am-4ry2 CVE-2023-45143 低危
Vite 安全漏洞 使用不正确的解析名称或索引 MPS-o473-85mg CVE-2023-34092 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
decompress-tar 4.1.1 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
undici 4.16.0 5.26.2 间接依赖 建议修复
ejs 3.1.9 间接依赖 建议修复
@babel/traverse 7.22.5 8.0.0-alpha.4 间接依赖 建议修复
semver 2.3.2 7.5.2 间接依赖 建议修复
vm2 3.9.19 直接依赖 建议修复
vite 4.2.2 4.3.9 间接依赖 建议修复
mongodb 5.7.0 5.8.0 直接依赖 可选修复
xml2js 0.4.23 0.5.0 间接依赖 可选修复
semver 7.3.7 7.5.2 直接依赖 可选修复
bl 0.8.2 4.0.3 间接依赖 可选修复
xml2js 0.1.14 0.5.0 间接依赖 可选修复
semver 7.0.0 7.5.2 间接依赖 可选修复
got 9.6.0 12.1.0 间接依赖 可选修复
passport 0.4.1 0.6.0 间接依赖 可选修复
node-fetch 2.6.0 3.2.10 间接依赖 可选修复
got 8.3.2 12.1.0 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
http-cache-semantics 3.8.1 4.1.1 间接依赖 可选修复
airtable 0.10.1 0.11.6 直接依赖 可选修复
get-func-name 2.0.0 2.0.1 间接依赖 可选修复
yup 0.29.2 0.30.0 直接依赖 可选修复
xml2js 0.4.19 0.5.0 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 2080
BSD-2-Clause 49
Apache-2.0 200
ISC 201
BSD-3-Clause 66
WTFPL 3
Unlicense 8
自定义许可证 4
0BSD 3
CC-BY-3.0 1
CC0-1.0 2
Apache 2 1
CC-BY-4.0 1
Python-2.0 1
BSD 3
MPL-2.0 1
APACHE-2.0 1
Apache 2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
is-binary-path 2.1.0 间接依赖 npm
cli-truncate 3.1.0 间接依赖 npm
@azure/core-client 1.7.3 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
@types/content-disposition 0.5.5 间接依赖 npm
node-source-walk 5.0.0 间接依赖 npm
@codemirror/theme-one-dark 6.1.2 直接依赖 npm
slash 3.0.0 间接依赖 npm
dotenv 8.6.0 直接依赖 npm
@aws-sdk/util-arn-parser 3.310.0 间接依赖 npm
node-releases 2.0.10 间接依赖 npm
@types/estree 0.0.39 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
cssnano 5.1.15 间接依赖 npm
acorn-globals 7.0.1 间接依赖 npm
table-layout 1.0.2 间接依赖 npm
for-in 1.0.2 间接依赖 npm
@smithy/util-body-length-browser 2.0.0 间接依赖 npm
has-symbol-support-x 1.4.2 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
passport-strategy 1.0.0 间接依赖 npm
koa-passport 4.1.4 直接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
linkify-it 3.0.3 间接依赖 npm
urijs 1.19.11 间接依赖 npm
@aws-sdk/types 3.418.0 间接依赖 npm
jest-cli 29.6.2 间接依赖 npm
@smithy/types 2.3.4 间接依赖 npm
string-length 4.0.2 间接依赖 npm
@types/jsonwebtoken 8.5.1 直接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
is-lambda 1.0.1 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
ieee754 1.1.13 间接依赖 npm
@nx/nx-linux-arm64-musl 16.4.3 直接依赖 npm
step 0.0.6 间接依赖 npm
stream-events 1.0.5 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
apidoc 0.50.4 直接依赖 npm
lz-string 1.4.4 间接依赖 npm
eastasianwidth 0.2.0 间接依赖 npm
lcid 2.0.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
ajv 8.12.0 间接依赖 npm
@rollup/plugin-inject 4.0.4 间接依赖 npm
flat 5.0.2 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
@babel/plugin-transform-classes 7.22.5 间接依赖 npm
text-extensions 1.9.0 间接依赖 npm
is-property 1.0.2 间接依赖 npm
@octokit/endpoint 7.0.5 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
read 2.1.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
help-me 4.2.0 间接依赖 npm
read-package-json 6.0.4 间接依赖 npm
@jimp/tiff 0.16.13 间接依赖 npm
proto3-json-serializer 1.1.1 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
@babel/plugin-transform-runtime 7.21.4 直接依赖 npm
@spectrum-css/tags 3.0.2 直接依赖 npm
pouchdb-find 7.2.2 直接依赖 npm
@smithy/chunked-blob-reader 2.0.0 间接依赖 npm
string.prototype.startswith 1.0.0 间接依赖 npm
ansi-styles 6.2.1 间接依赖 npm
utif 2.0.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
level-peek 1.0.6 间接依赖 npm
detective-stylus 1.0.3 间接依赖 npm
parse-ms 2.1.0 间接依赖 npm
@babel/helpers 7.22.5 间接依赖 npm
level-iterator-stream 4.0.2 间接依赖 npm
depd 2.0.0 间接依赖 npm
idb-wrapper 1.7.2 间接依赖 npm
@spectrum-css/fieldgroup 3.0.2 直接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
@jimp/plugin-threshold 0.16.13 间接依赖 npm
@babel/helper-module-imports 7.22.5 间接依赖 npm
marked 4.2.12 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
@esbuild/win32-ia32 0.18.20 直接依赖 npm
sort-keys 2.0.0 间接依赖 npm
@esbuild/netbsd-x64 0.18.20 直接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@spectrum-css/treeview 3.0.2 直接依赖 npm
minipass-fetch 3.0.1 间接依赖 npm
@octokit/graphql 5.0.5 间接依赖 npm
arrify 1.0.1 间接依赖 npm
expand-tilde 1.2.2 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
tar-stream 1.6.2 间接依赖 npm
@datadog/native-metrics 1.5.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
url-to-options 1.0.1 间接依赖 npm
@spectrum-css/progressbar 1.0.2 直接依赖 npm
@smithy/util-buffer-from 2.0.0 间接依赖 npm
protobufjs 7.2.4 间接依赖 npm
@azure/logger 1.0.4 间接依赖 npm
@types/redis 2.8.32 间接依赖 npm
@codemirror/lint 6.2.1 间接依赖 npm
decompress-response 4.2.1 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
@sveltejs/vite-plugin-svelte 1.0.1 直接依赖 npm
unique-filename 3.0.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@jimp/png 0.16.13 间接依赖 npm
import-in-the-middle 1.4.2 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.5 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.21.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
generic-names 4.0.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
condense-newlines 0.2.1 间接依赖 npm
jest-matcher-utils 29.6.2 间接依赖 npm
@azure/core-http-compat 1.3.0 间接依赖 npm
worker-farm 1.7.0 直接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.5 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
@apidevtools/openapi-schemas 2.1.0 间接依赖 npm
@smithy/util-config-provider 2.0.0 间接依赖 npm
@babel/runtime 7.21.5 间接依赖 npm
has-value 1.0.0 间接依赖 npm
pino 7.11.0 间接依赖 npm
@codemirror/language 6.6.0 间接依赖 npm
jest-diff 29.6.2 间接依赖 npm
gcp-metadata 4.3.1 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.5 间接依赖 npm
pouchdb-all-dbs 1.1.1 直接依赖 npm
fastq 1.13.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
@smithy/eventstream-codec 2.0.10 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
postgres-bytea 1.0.0 间接依赖 npm
@swc/core-linux-x64-musl 1.3.71 直接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
strip-ansi-cjs 6.0.1 间接依赖 npm
serialize-error 7.0.1 间接依赖 npm
ansi-styles 5.2.0 间接依赖 npm
@octokit/auth-token 3.0.3 间接依赖 npm
local-pkg 0.4.3 间接依赖 npm
js-beautify 1.14.7 间接依赖 npm
has-yarn 2.1.0 间接依赖 npm
big-integer 1.6.51 间接依赖 npm
untildify 4.0.0 间接依赖 npm
esbuild 0.18.17 直接依赖 npm
@esbuild/freebsd-x64 0.18.20 直接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
typedarray-to-buffer 1.0.4 间接依赖 npm
moment 2.29.4 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
typeof-article 0.1.1 间接依赖 npm
flatpickr 4.6.13 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
esbuild-node-externals 1.8.0 直接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
@nx/nx-linux-arm-gnueabihf 16.4.3 直接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
@js-joda/core 5.5.3 间接依赖 npm
cliui 8.0.1 间接依赖 npm
to-gfm-code-block 0.1.1 间接依赖 npm
@aws-crypto/ie11-detection 3.0.0 间接依赖 npm
sanitize-html 2.10.0 直接依赖 npm
rc 1.2.8 间接依赖 npm
level-fix-range 1.0.2 间接依赖 npm
@esbuild/darwin-arm64 0.18.17 直接依赖 npm
braces 2.3.2 间接依赖 npm
@spectrum-css/vars 3.0.2 直接依赖 npm
import-from 3.0.0 间接依赖 npm
global-dirs 3.0.1 间接依赖 npm
requirejs 2.3.6 间接依赖 npm
esm 3.2.25 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
@smithy/credential-provider-imds 2.0.13 间接依赖 npm
z-schema 5.0.5 间接依赖 npm
punycode 2.3.0 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
wrap-ansi 8.1.0 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
multistream 4.1.0 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
pouchdb-replication-stream 1.2.9 直接依赖 npm
validate-npm-package-name 3.0.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
csvtojson 2.0.10 直接依赖 npm
xmlbuilder 11.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
text-hex 1.0.0 间接依赖 npm
@types/graceful-fs 4.1.6 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
handlebars-utils 1.0.6 间接依赖 npm
pend 1.2.0 间接依赖 npm
markdown-it-anchor 8.6.7 间接依赖 npm
process-warning 2.2.0 间接依赖 npm
@npmcli/fs 3.1.0 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
sparse-bitfield 3.0.3 间接依赖 npm
@jest/transform 29.6.2 间接依赖 npm
prr 0.0.0 间接依赖 npm
@octokit/plugin-enterprise-rest 6.0.1 间接依赖 npm
@octokit/tsconfig 1.0.2 间接依赖 npm
koa 2.14.1 间接依赖 npm
@esbuild/android-arm 0.16.17 直接依赖 npm
node-gyp-build-optional-packages 5.0.7 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
pouch-stream 0.4.1 间接依赖 npm
typescript 3.9.10 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
ora 5.4.1 间接依赖 npm
ext-list 2.2.2 间接依赖 npm
@nx/devkit 16.4.3 间接依赖 npm
@aws-sdk/middleware-signing 3.418.0 间接依赖 npm
passport-oauth1 1.3.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
redis-commands 1.7.0 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
protocols 2.0.1 间接依赖 npm
asn1.js-rfc2560 5.0.1 间接依赖 npm
asap 2.0.6 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
strip-literal 1.0.1 间接依赖 npm
inquirer 8.2.5 间接依赖 npm
omggif 1.0.10 间接依赖 npm
colorspace 1.1.4 间接依赖 npm
jest-each 29.6.2 间接依赖 npm
@types/google-spreadsheet 3.1.5 直接依赖 npm
cache-content-type 1.0.1 间接依赖 npm
@rollup/pluginutils 4.2.1 间接依赖 npm
@types/node 18.17.0 直接依赖 npm
cssom 0.3.8 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@smithy/util-retry 2.0.3 间接依赖 npm
curlconverter 3.21.0 直接依赖 npm
pretty 2.0.0 间接依赖 npm
graceful-fs 4.2.11 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@esbuild/linux-ppc64 0.18.17 直接依赖 npm
kind-of 6.0.3 间接依赖 npm
fflate 0.4.8 间接依赖 npm
buffer-alloc 1.2.0 间接依赖 npm
regexparam 2.0.1 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
map-age-cleaner 0.1.3 间接依赖 npm
printj 1.3.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
esprima 2.7.3 间接依赖 npm
columnify 1.6.0 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
uuid 3.3.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
double-ended-queue 2.1.0-0 间接依赖 npm
dotenv 8.2.0 直接依赖 npm
parse-headers 2.0.5 间接依赖 npm
@esbuild/linux-arm64 0.18.17 直接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
@sindresorhus/is 0.7.0 间接依赖 npm
vuvuzela 1.0.3 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
tar-fs 2.1.1 直接依赖 npm
code-point-at 1.1.0 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
jimp 0.16.1 直接依赖 npm
co 4.6.0 间接依赖 npm
@jimp/plugin-flip 0.16.13 间接依赖 npm
@types/pouchdb-replication 6.4.4 间接依赖 npm
@esbuild/win32-arm64 0.18.20 直接依赖 npm
collection-visit 1.0.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
use 3.1.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
ci-info 3.8.0 间接依赖 npm
node-addon-api 5.1.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
klaw 3.0.0 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
@smithy/smithy-client 2.1.9 间接依赖 npm
uuid 9.0.0 间接依赖 npm
@babel/types 7.22.5 间接依赖 npm
p-map 4.0.0 间接依赖 npm
write-stream 0.4.3 间接依赖 npm
fast-url-parser 1.1.3 间接依赖 npm
@aws-sdk/middleware-host-header 3.418.0 间接依赖 npm
minipass 6.0.2 间接依赖 npm
@balena/dockerignore 1.0.2 间接依赖 npm
walkdir 0.4.1 间接依赖 npm
@protobufjs/base64 1.1.2 间接依赖 npm
file-type 16.5.4 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
dezalgo 1.0.4 间接依赖 npm
@esbuild/linux-arm 0.16.17 直接依赖 npm
@esbuild/win32-ia32 0.16.17 直接依赖 npm
@techteamer/ocsp 1.0.0 间接依赖 npm
@rollup/plugin-replace 5.0.3 直接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
@socket.io/redis-adapter 8.2.1 直接依赖 npm
@fortawesome/free-solid-svg-icons 6.3.0 直接依赖 npm
open 7.4.2 间接依赖 npm
jest-changed-files 29.5.0 间接依赖 npm
remove-trailing-slash 0.1.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
jest-mock 29.6.2 间接依赖 npm
magic-string 0.26.7 间接依赖 npm
redent 3.0.0 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
@spectrum-css/tag 3.3.15 直接依赖 npm
@rollup/plugin-image 3.0.2 直接依赖 npm
@rollup/plugin-typescript 8.3.0 直接依赖 npm
ret 0.1.15 间接依赖 npm
@esbuild/android-x64 0.18.17 直接依赖 npm
@esbuild/linux-s390x 0.17.17 直接依赖 npm
cssstyle 3.0.0 间接依赖 npm
@npmcli/installed-package-contents 2.0.2 间接依赖 npm
json5 2.2.3 间接依赖 npm
are-we-there-yet 1.1.7 间接依赖 npm
@aws-sdk/util-user-agent-browser 3.418.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@types/yargs 17.0.22 间接依赖 npm
@azure/storage-blob 12.13.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
is-number 3.0.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.22.5 间接依赖 npm
p-event 2.3.1 间接依赖 npm
@google-cloud/projectify 3.0.0 间接依赖 npm
punycode 1.4.1 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.22.5 间接依赖 npm
level-js 5.0.2 间接依赖 npm
passport-oauth2 1.7.0 间接依赖 npm
libm.so.6 间接依赖
knex 2.4.0 直接依赖 npm
type-fest 0.21.3 间接依赖 npm
dayjs 1.11.9 直接依赖 npm
tar-fs 2.0.1 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
eslint-scope 7.2.0 间接依赖 npm
stream-to-array 2.3.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
@smithy/is-array-buffer 2.0.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
@esbuild/openbsd-x64 0.18.17 直接依赖 npm
string-width 5.1.2 间接依赖 npm
terser 5.17.6 间接依赖 npm
renamer 4.0.0 直接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.5 间接依赖 npm
xmlchars 2.2.0 间接依赖 npm
pause 0.0.1 间接依赖 npm
dargs 7.0.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
engine.io-parser 5.0.6 间接依赖 npm
multi-part-lite 1.0.0 间接依赖 npm
lodash.mergewith 4.6.2 间接依赖 npm
axios 0.24.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
p-try 2.2.0 间接依赖 npm
@jimp/plugin-color 0.16.13 间接依赖 npm
glob 7.2.3 间接依赖 npm
uc.micro 1.0.6 间接依赖 npm
gaxios 4.3.3 间接依赖 npm
easymde 2.18.0 直接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
@protobufjs/utf8 1.1.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
abstract-leveldown 0.12.4 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
tildify 2.0.0 间接依赖 npm
libnpmaccess 7.0.2 间接依赖 npm
@aws-sdk/credential-provider-env 3.418.0 间接依赖 npm
pino-pretty 10.0.0 直接依赖 npm
google-p12-pem 3.1.4 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
pkg 5.8.0 直接依赖 npm
is-callable 1.2.7 间接依赖 npm
resolve-dir 0.1.1 间接依赖 npm
es-module-lexer 1.2.1 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
@octokit/plugin-request-log 1.0.4 间接依赖 npm
xtend 2.0.6 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
@esbuild/darwin-arm64 0.16.17 直接依赖 npm
requirejs-config-file 4.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
rollup 3.29.4 间接依赖 npm
isarray 0.0.1 间接依赖 npm
@typescript-eslint/types 6.7.2 间接依赖 npm
@google-cloud/firestore 6.8.0 直接依赖 npm
npm-packlist 7.0.4 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
find-free-port 2.0.0 直接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
which-collection 1.0.1 间接依赖 npm
get-value 3.0.1 间接依赖 npm
@types/node 16.9.1 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
verror 1.10.0 间接依赖 npm
levn 0.3.0 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
svelte 3.49.0 直接依赖 npm
fast-redact 3.1.2 间接依赖 npm
klaw-sync 6.0.0 间接依赖 npm
@esbuild/linux-ia32 0.17.17 直接依赖 npm
vlq 0.2.3 间接依赖 npm
domexception 4.0.0 间接依赖 npm
get-port 5.1.1 间接依赖 npm
@spectrum-css/underlay 2.0.9 直接依赖 npm
webpack 5.84.0 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
@typescript-eslint/visitor-keys 4.33.0 间接依赖 npm
object-is 1.1.5 间接依赖 npm
@types/rimraf 3.0.2 间接依赖 npm
@rollup/plugin-alias 3.1.9 直接依赖 npm
require-from-string 2.0.2 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
@spectrum-css/menu 3.0.1 直接依赖 npm
object-sizeof 2.6.1 直接依赖 npm
co-body 5.2.0 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
cpu-features 0.0.4 直接依赖 npm
pascalcase 0.1.1 间接依赖 npm
load-json-file 6.2.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
path-scurry 1.9.2 间接依赖 npm
conventional-commits-filter 3.0.0 间接依赖 npm
is-ssh 1.4.0 间接依赖 npm
@roxi/ssr 0.2.1 间接依赖 npm
@testing-library/dom 8.20.0 间接依赖 npm
ignore-walk 6.0.2 间接依赖 npm
@smithy/middleware-stack 2.0.4 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
minimatch 3.0.5 间接依赖 npm
@types/cookiejar 2.1.2 间接依赖 npm
tslib 1.14.1 间接依赖 npm
conventional-changelog-preset-loader 3.0.0 间接依赖 npm
globrex 0.1.2 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
conventional-changelog-core 5.0.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
tinycolor2 1.6.0 间接依赖 npm
msgpackr 1.8.4 间接依赖 npm
clone 0.1.19 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.5 间接依赖 npm
koa-send 5.0.1 直接依赖 npm
bull 4.10.1 直接依赖 npm
lru-cache 4.1.5 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
@esbuild/netbsd-x64 0.17.17 直接依赖 npm
path-parser 6.1.0 间接依赖 npm
flatten 1.0.3 间接依赖 npm
@smithy/util-hex-encoding 2.0.0 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
@sigstore/tuf 1.0.0 间接依赖 npm
p-timeout 3.2.0 间接依赖 npm
@types/server-destroy 1.0.1 直接依赖 npm
engine.io-client 6.4.0 间接依赖 npm
koa-is-json 1.0.0 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
@babel/traverse 7.22.5 间接依赖 npm
rollup-plugin-postcss 4.0.2 直接依赖 npm
node-gyp-build 3.9.0 间接依赖 npm
@azure/msal-browser 2.37.1 间接依赖 npm
@aws-sdk/credential-provider-process 3.418.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
axios 1.5.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.20.7 间接依赖 npm
postcss-values-parser 2.0.1 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
ignore-walk 5.0.1 间接依赖 npm
level 6.0.1 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.5 间接依赖 npm
pgpass 1.0.5 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
aws4 1.11.0 间接依赖 npm
@esbuild/linux-ia32 0.18.17 直接依赖 npm
@esbuild/linux-s390x 0.18.17 直接依赖 npm
define-property 0.2.5 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
@npmcli/git 4.0.4 间接依赖 npm
exif-parser 0.1.12 间接依赖 npm
@smithy/property-provider 2.0.11 间接依赖 npm
sass-lookup 3.0.0 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
compare-func 2.0.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
npm-package-arg 8.1.1 间接依赖 npm
@aws-sdk/client-sts 3.423.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
@typescript-eslint/typescript-estree 4.33.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
google-auth-library 8.9.0 间接依赖 npm
@npmcli/node-gyp 3.0.0 间接依赖 npm
@esbuild/android-x64 0.18.20 直接依赖 npm
unpipe 1.0.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
msgpackr-extract 3.0.2 直接依赖 npm
parse-path 7.0.0 间接依赖 npm
defined 1.0.1 间接依赖 npm
redis 4.6.5 直接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
dockerode 3.3.4 间接依赖 npm
pngjs 3.4.0 间接依赖 npm
strtok3 6.3.0 间接依赖 npm
screenfull 6.0.2 直接依赖 npm
ncp 2.0.0 直接依赖 npm
pino-std-serializers 5.6.0 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
@spectrum-css/typography 3.0.2 直接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
passport-oauth2-refresh 2.1.0 直接依赖 npm
dedent 1.3.0 间接依赖 npm
ts-jest 29.1.1 直接依赖 npm
mimic-response 1.0.1 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
@esbuild/linux-arm64 0.17.17 直接依赖 npm
process-warning 1.0.0 间接依赖 npm
@babel/compat-data 7.22.5 间接依赖 npm
@spectrum-css/tooltip 3.0.3 直接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
commander 7.2.0 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
estree-walker 0.5.2 间接依赖 npm
detective-stylus 2.0.1 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
handlebars 4.7.7 直接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
ast-types 0.9.6 间接依赖 npm
libc.so.6 间接依赖
mime-kind 3.0.0 间接依赖 npm
siginfo 2.0.0 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
latest-version 5.1.0 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
saslprep 1.0.3 直接依赖 npm
is-npm 5.0.0 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
postcss 8.4.31 直接依赖 npm
ndjson 1.5.0 间接依赖 npm
@esbuild/sunos-x64 0.18.17 直接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
defaults 1.0.3 间接依赖 npm
resolve 1.22.1 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
pouchdb-selector-core 7.2.2 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.3 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
immediate 3.3.0 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
babel-jest 29.6.2 直接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@aws-sdk/middleware-flexible-checksums 3.418.0 间接依赖 npm
pino-http 8.3.3 直接依赖 npm
negotiator 0.6.3 间接依赖 npm
jest-resolve-dependencies 29.6.2 间接依赖 npm
@esbuild/linux-mips64el 0.17.17 直接依赖 npm
@azure/keyvault-keys 4.7.1 间接依赖 npm
file-type 6.2.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
node-fetch 2.6.9 间接依赖 npm
@aws-sdk/credential-provider-ini 3.423.0 间接依赖 npm
@swc/core-linux-arm64-musl 1.3.71 直接依赖 npm
split2 4.1.0 间接依赖 npm
@fortawesome/fontawesome-common-types 6.3.0 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
@aws-sdk/middleware-ssec 3.418.0 间接依赖 npm
jest-haste-map 29.6.2 间接依赖 npm
detective-typescript 9.0.0 间接依赖 npm
@jest/source-map 29.6.0 间接依赖 npm
@apidevtools/swagger-parser 10.0.3 直接依赖 npm
buffer-writer 2.0.0 间接依赖 npm
nopt 6.0.0 间接依赖 npm
rrweb-cssom 0.6.0 间接依赖 npm
download 8.0.0 直接依赖 npm
bufferutil 4.0.7 间接依赖 npm
@jimp/bmp 0.16.13 间接依赖 npm
detect-indent 5.0.0 间接依赖 npm
self-closing-tags 1.0.1 间接依赖 npm
mkdirp-classic 0.5.3 间接依赖 npm
seek-bzip 1.0.6 间接依赖 npm
minimatch 7.4.6 间接依赖 npm
json-schema 0.4.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
glob 7.1.4 间接依赖 npm
charenc 0.0.2 间接依赖 npm
@jimp/core 0.16.13 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
cmd-shim 6.0.1 间接依赖 npm
read-pkg 3.0.0 间接依赖 npm
@aws-sdk/credential-provider-node 3.423.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
agentkeepalive 4.2.1 间接依赖 npm
form-data 3.0.1 间接依赖 npm
detective-sass 3.0.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
@azure/core-rest-pipeline 1.11.0 间接依赖 npm
@esbuild/linux-mips64el 0.18.20 直接依赖 npm
get-stream 6.0.0 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
svg.filter.js 2.0.2 间接依赖 npm
gaxios 5.1.3 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
lodash 4.17.21 直接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
@babel/plugin-transform-modules-amd 7.22.5 间接依赖 npm
is-number 2.1.0 间接依赖 npm
uid2 0.0.4 间接依赖 npm
rollup-plugin-svelte 7.1.4 直接依赖 npm
identity-obj-proxy 3.0.0 直接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
npm-packlist 5.1.1 间接依赖 npm
vite 4.2.2 间接依赖 npm
end-stream 0.1.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
@jest/types 26.6.2 间接依赖 npm
@protobufjs/inquire 1.1.0 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
pouchdb-abstract-mapreduce 7.2.2 间接依赖 npm
@sinonjs/commons 2.0.0 间接依赖 npm
invert-kv 2.0.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
fast-xml-parser 4.2.5 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
global-agent 3.0.0 直接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
@types/http-assert 1.5.3 间接依赖 npm
sort-keys 1.1.2 间接依赖 npm
pkg-types 1.0.2 间接依赖 npm
@esbuild/win32-arm64 0.18.17 直接依赖 npm
npm-package-arg 10.1.0 间接依赖 npm
npm-bundled 1.1.2 间接依赖 npm
binascii 0.0.2 间接依赖 npm
@types/bluebird 3.5.38 间接依赖 npm
svelte-hmr 0.14.12 间接依赖 npm
webidl-conversions 7.0.0 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
find-up 5.0.0 间接依赖 npm
tslib 2.5.3 间接依赖 npm
openapi-response-validator 9.3.1 间接依赖 npm
@swc/core-darwin-arm64 1.3.71 直接依赖 npm
clone-deep 4.0.1 间接依赖 npm
aria-query 5.1.3 间接依赖 npm
@spectrum-css/dialog 3.0.1 直接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
passport-google-oauth20 2.0.0 间接依赖 npm
@jest/schemas 29.6.0 间接依赖 npm
@jimp/plugin-mask 0.16.13 间接依赖 npm
@types/koa__router 8.0.8 直接依赖 npm
@aws-sdk/middleware-sdk-sts 3.418.0 间接依赖 npm
isarray 2.0.5 间接依赖 npm
buffer-es6 4.9.3 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
@msgpackr-extract/msgpackr-extract-linux-arm 3.0.2 直接依赖 npm
internal-slot 1.0.5 间接依赖 npm
dateformat 3.0.3 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
husky 8.0.3 直接依赖 npm
@smithy/util-stream 2.0.14 间接依赖 npm
eslint 8.44.0 直接依赖 npm
bignumber.js 2.4.0 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
abstract-leveldown 2.7.2 间接依赖 npm
scim2-parse-filter 0.2.8 直接依赖 npm
postcss-convert-values 5.1.3 间接依赖 npm
roarr 2.15.4 间接依赖 npm
validator 13.9.0 间接依赖 npm
split 1.0.1 间接依赖 npm
tsconfig-paths 4.0.0 直接依赖 npm
@esbuild-plugins/tsconfig-paths 0.1.2 直接依赖 npm
jake 10.8.5 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
@codemirror/view 6.11.2 直接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
array-union 2.1.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
@msgpackr-extract/msgpackr-extract-darwin-arm64 3.0.2 直接依赖 npm
cacheable-request 6.1.0 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.5 间接依赖 npm
is-relative-path 1.0.2 间接依赖 npm
shortid 2.2.16 直接依赖 npm
simple-lru-cache 0.0.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.3 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
@types/caseless 0.12.2 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
kleur 4.1.5 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
buildcheck 0.0.3 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
execa 5.0.0 间接依赖 npm
safe-identifier 0.4.2 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
@esbuild/android-arm64 0.18.17 直接依赖 npm
@apidevtools/json-schema-ref-parser 9.1.2 间接依赖 npm
consolidate 0.16.0 间接依赖 npm
@nx/nx-win32-arm64-msvc 16.4.3 直接依赖 npm
yn 3.1.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@aws-sdk/signature-v4-multi-region 3.418.0 间接依赖 npm
@types/chance 1.1.3 直接依赖 npm
@aws-crypto/sha256-browser 3.0.0 间接依赖 npm
p-pipe 3.1.0 间接依赖 npm
private 0.1.8 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
exit 0.1.2 间接依赖 npm
cookie 0.4.2 间接依赖 npm
which 3.0.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
xmlhttprequest-ssl 2.0.0 间接依赖 npm
@azure/core-lro 2.5.1 间接依赖 npm
filter-obj 1.1.0 间接依赖 npm
commander 7.1.0 直接依赖 npm
enhanced-resolve 5.14.1 间接依赖 npm
json5 1.0.2 间接依赖 npm
git-up 7.0.0 间接依赖 npm
hexoid 1.0.0 间接依赖 npm
redis-parser 3.0.0 间接依赖 npm
@babel/helper-module-transforms 7.22.5 间接依赖 npm
noms 0.0.0 间接依赖 npm
@esbuild/linux-loong64 0.18.17 直接依赖 npm
@smithy/util-uri-escape 2.0.0 间接依赖 npm
jpeg-js 0.4.4 间接依赖 npm
@aws-sdk/credential-provider-sso 3.423.0 间接依赖 npm
tough-cookie 4.1.3 间接依赖 npm
load-json-file 4.0.0 间接依赖 npm
@testing-library/jest-dom 5.17.0 直接依赖 npm
is-text-path 1.0.1 间接依赖 npm
gtoken 6.1.2 间接依赖 npm
quick-format-unescaped 4.0.4 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
modify-values 1.0.1 间接依赖 npm
os-locale 3.1.0 间接依赖 npm
@aws-sdk/middleware-bucket-endpoint 3.418.0 间接依赖 npm
on-exit-leak-free 2.1.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
npmlog 4.1.2 间接依赖 npm
dotenv 16.0.1 直接依赖 npm
strip-bom 4.0.0 间接依赖 npm
protobufjs 7.2.5 间接依赖 npm
form-data 2.3.3 间接依赖 npm
@datadog/sketches-js 2.1.0 间接依赖 npm
pouchdb-collections 7.2.2 间接依赖 npm
sonic-boom 3.3.0 间接依赖 npm
chance 1.1.8 直接依赖 npm
p-defer 1.0.0 间接依赖 npm
detective-postcss 4.0.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
buffer 6.0.3 间接依赖 npm
ssri 9.0.1 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
pouchdb-merge 7.2.2 间接依赖 npm
svg.select.js 3.0.1 间接依赖 npm
@spectrum-css/inputgroup 3.0.2 直接依赖 npm
strip-indent 3.0.0 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
interpret 2.2.0 间接依赖 npm
@spectrum-css/modal 3.0.1 直接依赖 npm
delegates 1.0.0 间接依赖 npm
@smithy/util-waiter 2.0.10 间接依赖 npm
buffer 4.9.2 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
pacote 15.2.0 间接依赖 npm
source-map 0.4.4 间接依赖 npm
@smithy/util-middleware 2.0.3 间接依赖 npm
builtins 5.0.1 间接依赖 npm
npm-pick-manifest 8.0.1 间接依赖 npm
to-json-schema 0.2.5 直接依赖 npm
@spectrum-css/icon 3.0.1 直接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
svelte-flatpickr 3.3.2 直接依赖 npm
limiter 1.1.5 间接依赖 npm
are-we-there-yet 2.0.0 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
extglob 2.0.4 间接依赖 npm
@babel/parser 7.22.5 间接依赖 npm
@esbuild/freebsd-arm64 0.18.17 直接依赖 npm
libresolv.so.2 间接依赖
is-generator-function 1.0.10 间接依赖 npm
glob 5.0.15 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
strong-log-transformer 2.1.0 间接依赖 npm
magic-string 0.27.0 间接依赖 npm
strict-uri-encode 2.0.0 间接依赖 npm
@esbuild/linux-ia32 0.18.20 直接依赖 npm
@tokenizer/token 0.3.0 间接依赖 npm
is-url-superb 4.0.0 间接依赖 npm
denque 1.5.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@aws-sdk/middleware-user-agent 3.418.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
npm-install-checks 6.1.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.53.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.5 间接依赖 npm
atob 2.1.2 间接依赖 npm
@nrwl/devkit 16.4.3 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
@types/yargs 16.0.5 间接依赖 npm
pouchdb-errors 7.2.2 间接依赖 npm
@smithy/eventstream-serde-config-resolver 2.0.10 间接依赖 npm
psl 1.9.0 间接依赖 npm
@jimp/plugin-invert 0.16.13 间接依赖 npm
@spectrum-css/avatar 3.0.2 直接依赖 npm
a-sync-waterfall 1.0.1 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
@smithy/hash-node 2.0.10 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
jsbi 4.3.0 间接依赖 npm
@jest/environment 29.6.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
@types/chai-subset 1.3.3 间接依赖 npm
source-map 0.5.7 间接依赖 npm
@types/koa 2.13.5 间接依赖 npm
@jimp/plugins 0.16.13 间接依赖 npm
file-type 12.4.2 间接依赖 npm
koa-body 4.2.0 直接依赖 npm
js-yaml 3.14.1 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
node-gyp-build 4.6.0 间接依赖 npm
cacheable-request 2.1.4 间接依赖 npm
typeof 1.0.0 间接依赖 npm
is-yarn-global 0.3.0 间接依赖 npm
compressible 2.0.18 间接依赖 npm
git-semver-tags 5.0.0 间接依赖 npm
@esbuild/sunos-x64 0.18.20 直接依赖 npm
y18n 4.0.3 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
@types/resolve 0.0.8 间接依赖 npm
tedious 15.1.3 间接依赖 npm
string-hash 1.1.3 间接依赖 npm
@babel/template 7.22.5 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
foreground-child 3.1.1 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
cssom 0.4.4 间接依赖 npm
typescript 5.2.2 直接依赖 npm
jest-util 29.6.2 间接依赖 npm
@sindresorhus/is 0.14.0 间接依赖 npm
seq-queue 0.0.5 间接依赖 npm
postgres-interval 1.2.0 间接依赖 npm
builtins 1.0.3 间接依赖 npm
which 1.3.1 间接依赖 npm
svgo 2.8.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
walker 1.0.8 间接依赖 npm
nodemon 2.0.21 间接依赖 npm
lines-and-columns 2.0.3 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
level-blobs 0.1.7 间接依赖 npm
@esbuild/linux-ppc64 0.18.20 直接依赖 npm
split2 2.2.0 间接依赖 npm
tinyspy 1.1.1 间接依赖 npm
wordwrapjs 4.0.1 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
ms 2.0.0 间接依赖 npm
get-paths 0.0.7 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@fortawesome/fontawesome-svg-core 6.3.0 直接依赖 npm
@bull-board/koa 3.9.4 直接依赖 npm
@yarnpkg/lockfile 1.1.0 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
jsonc-parser 3.2.0 间接依赖 npm
meow 8.1.2 间接依赖 npm
@aws-sdk/client-sso 3.423.0 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
array-back 3.1.0 间接依赖 npm
@esbuild/win32-arm64 0.16.17 直接依赖 npm
loader-utils 2.0.4 间接依赖 npm
timm 1.7.1 间接依赖 npm
is-object 1.0.2 间接依赖 npm
escodegen 1.14.3 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
@types/node 12.20.55 间接依赖 npm
@aws-crypto/util 3.0.0 间接依赖 npm
detective-es6 3.0.0 间接依赖 npm
isurl 1.0.0 间接依赖 npm
color 3.2.1 间接依赖 npm
@smithy/eventstream-serde-browser 2.0.10 间接依赖 npm
@rollup/plugin-commonjs 17.1.0 直接依赖 npm
jest-snapshot 29.6.2 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
node-duration 1.0.4 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
koa-views 7.0.2 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
module-lookup-amd 7.0.1 间接依赖 npm
type-check 0.3.2 间接依赖 npm
cli-boxes 2.2.1 间接依赖 npm
@webpack-cli/configtest 1.2.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
jstransform 11.0.3 间接依赖 npm
@hutson/parse-repository-url 3.0.2 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
duplexify 4.1.2 间接依赖 npm
@grpc/proto-loader 0.7.5 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
tiny-queue 0.2.1 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
precinct 8.3.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
napi-macros 2.0.0 间接依赖 npm
config-chain 1.1.13 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
esbuild-loader 2.21.0 间接依赖 npm
array-differ 3.0.0 间接依赖 npm
jws 3.2.2 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
typical 4.0.0 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
regenerate-unicode-properties 10.1.0 间接依赖 npm
prismjs 1.29.0 间接依赖 npm
@jsdevtools/ono 7.1.3 间接依赖 npm
libnnz19.so 间接依赖
postcss-normalize-display-values 5.1.0 间接依赖 npm
responselike 1.0.2 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
entities 4.5.0 间接依赖 npm
docker-compose 0.23.17 直接依赖 npm
es3ify 0.2.2 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
decimal.js 10.4.3 间接依赖 npm
npm-normalize-package-bin 1.0.1 间接依赖 npm
source-map-support 0.5.13 间接依赖 npm
browserify-fs 1.0.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.22.5 间接依赖 npm
es-get-iterator 1.1.3 间接依赖 npm
gtoken 5.3.2 间接依赖 npm
@nx/nx-freebsd-x64 16.4.3 直接依赖 npm
@google-cloud/paginator 3.0.7 间接依赖 npm
path-to-regexp 6.2.0 直接依赖 npm
lie 3.1.1 间接依赖 npm
dom-walk 0.1.2 间接依赖 npm
@octokit/plugin-paginate-rest 6.1.2 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@typescript-eslint/types 4.33.0 间接依赖 npm
packet-reader 1.0.0 间接依赖 npm
timekeeper 2.2.0 直接依赖 npm
@babel/helper-compilation-targets 7.22.5 间接依赖 npm
sublevel-pouchdb 7.2.2 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
koa-compress 4.0.1 直接依赖 npm
process 0.11.10 间接依赖 npm
@spectrum-css/sidenav 3.0.2 直接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
@spectrum-css/buttongroup 3.0.2 直接依赖 npm
commander 5.1.0 间接依赖 npm
commoner 0.10.8 间接依赖 npm
@lezer/javascript 1.4.3 间接依赖 npm
deep-eql 4.1.3 间接依赖 npm
lodash.isequal 4.5.0 间接依赖 npm
prettier 2.8.8 直接依赖 npm
http-signature 1.2.0 间接依赖 npm
array-uniq 1.0.2 间接依赖 npm
git-url-parse 13.1.0 间接依赖 npm
min-document 2.19.0 间接依赖 npm
is-retry-allowed 1.2.0 间接依赖 npm
@types/pouchdb-adapter-leveldb 6.1.3 间接依赖 npm
detective-amd 3.1.2 间接依赖 npm
estree-walker 0.6.1 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
@smithy/hash-stream-node 2.0.10 间接依赖 npm
xml-parse-from-string 1.0.1 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
luxon 3.2.1 间接依赖 npm
load-bmfont 1.4.1 间接依赖 npm
tuf-js 1.1.6 间接依赖 npm
@spectrum-css/link 3.1.23 直接依赖 npm
rimraf 3.0.2 直接依赖 npm
optionator 0.8.3 间接依赖 npm
minipass 3.3.6 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
@esbuild/win32-x64 0.18.20 直接依赖 npm
real-require 0.2.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
@azure/core-http 3.0.0 间接依赖 npm
jquery 3.6.3 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
crc 3.8.0 间接依赖 npm
@esbuild/android-x64 0.17.17 直接依赖 npm
fecha 4.2.3 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
bl 5.1.0 间接依赖 npm
pouchdb-adapter-leveldb-core 7.2.2 间接依赖 npm
object-keys 0.2.0 间接依赖 npm
catharsis 0.9.0 间接依赖 npm
through2 2.0.5 间接依赖 npm
winston-transport 4.5.0 间接依赖 npm
postgres-date 1.0.7 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.5 间接依赖 npm
keygrip 1.1.0 间接依赖 npm
content-type 1.0.5 间接依赖 npm
get-stream 2.3.1 间接依赖 npm
semver-diff 3.1.1 间接依赖 npm
@aws-crypto/crc32c 3.0.0 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
jest-config 29.6.2 间接依赖 npm
decompress-unzip 4.0.1 间接依赖 npm
type-check 0.4.0 间接依赖 npm
notepack.io 3.0.1 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
domexception 2.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@jimp/custom 0.16.13 间接依赖 npm
fast-glob 3.2.7 间接依赖 npm
@types/request 2.48.8 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
svelte-jester 1.8.2 直接依赖 npm
yargs 13.2.4 直接依赖 npm
@swc/core-linux-x64-gnu 1.3.71 直接依赖 npm
get-amd-module-type 3.0.2 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
deprecation 2.3.1 间接依赖 npm
@types/redlock 4.0.3 直接依赖 npm
@types/mssql 8.1.2 直接依赖 npm
braces 3.0.2 间接依赖 npm
retry 0.10.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
decompress-tarbz2 4.1.1 间接依赖 npm
@smithy/eventstream-serde-node 2.0.10 间接依赖 npm
retry 0.13.1 间接依赖 npm
kleur 3.0.3 间接依赖 npm
find-pkg 0.1.2 间接依赖 npm
@aws-crypto/supports-web-crypto 3.0.0 间接依赖 npm
sort-keys-length 1.0.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@typescript-eslint/parser 6.7.2 直接依赖 npm
open 8.4.0 直接依赖 npm
detective-cjs 4.0.0 间接依赖 npm
github-from-package 0.0.0 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
@lerna/create 7.1.1 间接依赖 npm
encoding 0.1.13 直接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
editorconfig 0.15.3 间接依赖 npm
tmp 0.2.1 间接依赖 npm
methods 1.1.2 间接依赖 npm
@types/http-errors 2.0.1 间接依赖 npm
@types/tough-cookie 4.0.2 间接依赖 npm
multimatch 5.0.0 间接依赖 npm
which 2.0.2 间接依赖 npm
espree 9.6.0 间接依赖 npm
@jimp/plugin-resize 0.16.13 间接依赖 npm
thenify 3.3.1 间接依赖 npm
@esbuild/darwin-x64 0.18.20 直接依赖 npm
svelte-flatpickr 3.2.3 直接依赖 npm
dateformat 4.6.3 间接依赖 npm
domhandler 5.0.3 间接依赖 npm
tsscmp 1.0.6 间接依赖 npm
expand-template 2.0.3 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
@swc/core-win32-arm64-msvc 1.3.71 直接依赖 npm
dd-trace 3.13.2 直接依赖 npm
split-on-first 1.1.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
@rollup/plugin-commonjs 16.0.0 直接依赖 npm
@smithy/url-parser 2.0.10 间接依赖 npm
precinct 9.0.1 间接依赖 npm
isbuffer 0.0.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
tr46 3.0.0 间接依赖 npm
jest-circus 29.6.2 间接依赖 npm
combos 0.2.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
whatwg-url 8.7.0 间接依赖 npm
signal-exit 4.0.2 间接依赖 npm
openai 3.2.1 直接依赖 npm
normalize-package-data 5.0.0 间接依赖 npm
@types/webidl-conversions 7.0.0 间接依赖 npm
bignumber.js 9.1.1 间接依赖 npm
@jimp/utils 0.16.13 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
openapi-schema-validator 9.3.1 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@types/uuid 8.3.4 直接依赖 npm
debug 3.2.7 间接依赖 npm
toposort 2.0.2 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
@aws-sdk/credential-provider-web-identity 3.418.0 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
fn.name 1.1.0 间接依赖 npm
trim-repeated 1.0.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
libnpmpublish 7.3.0 间接依赖 npm
python-struct 1.1.3 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@fortawesome/free-brands-svg-icons 6.3.0 直接依赖 npm
@types/markdown-it 12.2.3 间接依赖 npm
@types/jest 29.5.3 直接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
extsprintf 1.4.1 间接依赖 npm
any-base 1.1.0 间接依赖 npm
axios-retry 3.4.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
generate-function 2.3.1 间接依赖 npm
@spectrum-css/tabs 3.2.12 直接依赖 npm
@types/pouchdb-adapter-fruitdown 6.1.3 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
prettier-plugin-svelte 2.6.0 直接依赖 npm
@types/pg 8.6.6 直接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
eslint-plugin-svelte 2.32.2 直接依赖 npm
level-sublevel 5.2.3 间接依赖 npm
@npmcli/promise-spawn 6.0.2 间接依赖 npm
execa 1.0.0 间接依赖 npm
caniuse-lite 1.0.30001460 间接依赖 npm
@smithy/signature-v4 2.0.10 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@octokit/plugin-rest-endpoint-methods 7.2.3 间接依赖 npm
kuler 2.0.0 间接依赖 npm
node-source-walk 4.3.0 间接依赖 npm
bowser 2.11.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
tar 6.1.15 直接依赖 npm
tr46 4.1.1 间接依赖 npm
@types/pouchdb-adapter-node-websql 6.1.3 间接依赖 npm
p-cancelable 1.1.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
depd 1.1.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@budibase/pouchdb-replication-stream 1.2.10 直接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
libclntshcore.so.21.1 间接依赖
yallist 3.1.1 间接依赖 npm
arrify 2.0.1 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@spectrum-css/textfield 3.0.1 直接依赖 npm
pouchdb-fetch 7.2.2 间接依赖 npm
koa-pino-logger 4.0.0 直接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
is-function 1.0.2 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
pouchdb-collate 7.2.2 间接依赖 npm
webfinger 0.4.2 间接依赖 npm
diff-sequences 29.4.3 间接依赖 npm
@lezer/lr 1.3.4 间接依赖 npm
@budibase/handlebars-helpers 0.11.9 直接依赖 npm
@spectrum-css/fieldlabel 3.0.1 直接依赖 npm
is-stream 2.0.1 间接依赖 npm
shortid 2.2.15 直接依赖 npm
array-back 4.0.2 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
axios 0.26.1 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
chalk 4.1.2 间接依赖 npm
to-readable-stream 1.0.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
memorystream 0.3.1 直接依赖 npm
@babel/helper-create-class-features-plugin 7.22.5 间接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
@redis/graph 1.1.0 间接依赖 npm
is-fullwidth-code-point 4.0.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
@aws-sdk/util-utf8-browser 3.259.0 间接依赖 npm
registry-url 5.1.0 间接依赖 npm
minimatch 8.0.4 间接依赖 npm
debuglog 1.0.1 间接依赖 npm
color-support 1.1.3 间接依赖 npm
readable-stream 1.1.14 间接依赖 npm
formidable 2.1.1 间接依赖 npm
level-fix-range 2.0.0 间接依赖 npm
type-fest 0.13.1 间接依赖 npm
flatted 3.2.5 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
@esbuild/freebsd-x64 0.18.17 直接依赖 npm
parse-bmfont-ascii 1.0.6 间接依赖 npm
pg-types 2.2.0 间接依赖 npm
minipass-fetch 2.1.2 间接依赖 npm
dedent 0.7.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
byline 5.0.0 间接依赖 npm
escodegen 2.0.0 间接依赖 npm
crelt 1.0.5 间接依赖 npm
@esbuild/darwin-x64 0.18.17 直接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
@esbuild/linux-arm64 0.16.17 直接依赖 npm
token-types 4.2.1 间接依赖 npm
html-encoding-sniffer 3.0.0 间接依赖 npm
@azure/abort-controller 1.1.0 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
current-module-paths 1.1.0 间接依赖 npm
@ioredis/commands 1.2.0 间接依赖 npm
babel-plugin-jest-hoist 29.5.0 间接依赖 npm
swagger-jsdoc 6.1.0 直接依赖 npm
stop-iteration-iterator 1.0.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@azure/msal-common 7.6.0 间接依赖 npm
cliui 7.0.4 间接依赖 npm
@esbuild/linux-riscv64 0.18.20 直接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
eslint-visitor-keys 3.4.1 间接依赖 npm
file-type 4.4.0 间接依赖 npm
typo-js 1.2.2 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
x3-linkedlist 1.2.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
koa 2.13.4 直接依赖 npm
import-local 3.1.0 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
real-require 0.1.0 间接依赖 npm
@swc/core-win32-ia32-msvc 1.3.71 直接依赖 npm
fs-extra 11.1.1 间接依赖 npm
node-addon-api 3.2.1 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
@tediousjs/connection-string 0.4.2 间接依赖 npm
@jest/types 29.6.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
strip-ansi 7.0.1 间接依赖 npm
jest-runner 29.6.2 直接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
npm-normalize-package-bin 3.0.0 间接依赖 npm
@aws-sdk/middleware-sdk-s3 3.418.0 间接依赖 npm
xml2js 0.4.19 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.5 间接依赖 npm
uglify-js 3.17.4 间接依赖 npm
@types/babel__traverse 7.18.3 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
socket.io-parser 4.2.3 间接依赖 npm
is-class-hotfix 0.0.6 间接依赖 npm
@esbuild/darwin-arm64 0.17.17 直接依赖 npm
make-fetch-happen 11.1.1 间接依赖 npm
@msgpackr-extract/msgpackr-extract-darwin-x64 3.0.2 直接依赖 npm
memdown 1.4.1 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
base 0.11.2 间接依赖 npm
@types/glob 8.1.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
postcss-modules 4.3.1 间接依赖 npm
cookiejar 2.1.4 间接依赖 npm
@azure/msal-common 13.1.0 间接依赖 npm
source-map 0.7.4 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
w3c-xmlserializer 4.0.0 间接依赖 npm
base62 1.2.8 间接依赖 npm
@smithy/middleware-endpoint 2.0.10 间接依赖 npm
react-is 18.2.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
oauth 0.9.15 间接依赖 npm
argparse 2.0.1 间接依赖 npm
@types/supertest 2.0.12 直接依赖 npm
semver-compare 1.0.0 间接依赖 npm
parse5 6.0.1 间接依赖 npm
stream-read-all 3.0.1 间接依赖 npm
jest-environment-node 29.6.2 直接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
@esbuild/sunos-x64 0.17.17 直接依赖 npm
@spectrum-css/radio 3.0.2 直接依赖 npm
@aws-sdk/middleware-logger 3.418.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
scim-patch 0.7.0 直接依赖 npm
has-unicode 2.0.1 间接依赖 npm
passport-local 1.0.0 直接依赖 npm
nodemailer 6.7.2 直接依赖 npm
browserify-des 1.0.2 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
esutils 2.0.3 间接依赖 npm
kerberos_5 1.18.3 间接依赖
detective-postcss 6.1.0 间接依赖 npm
update-notifier 5.1.0 间接依赖 npm
@types/pouchdb-adapter-cordova-sqlite 1.0.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
npm-registry-fetch 14.0.5 间接依赖 npm
@tufjs/models 1.0.4 间接依赖 npm
detective-less 1.0.2 间接依赖 npm
destroy 1.2.0 间接依赖 npm
bl 1.2.3 间接依赖 npm
@datadog/pprof 1.1.1 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
jsonschema 1.4.0 直接依赖 npm
style-mod 4.0.3 间接依赖 npm
level-packager 5.1.1 间接依赖 npm
browserslist 4.21.5 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
copyfiles 2.4.1 直接依赖 npm
strict-uri-encode 1.1.0 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
@smithy/util-utf8 2.0.0 间接依赖 npm
registry-auth-token 4.2.2 间接依赖 npm
postcss-merge-longhand 5.1.7 间接依赖 npm
@spectrum-css/card 3.0.3 直接依赖 npm
@protobufjs/aspromise 1.1.2 间接依赖 npm
has-value 2.0.2 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
pouchdb-binary-utils 7.2.2 间接依赖 npm
@roxi/routify 2.18.12 直接依赖 npm
supports-color 7.2.0 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
redis-info 3.1.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
@babel/core 7.17.4 直接依赖 npm
@esbuild/linux-arm 0.17.17 直接依赖 npm
ws 7.5.9 间接依赖 npm
progress 2.0.3 间接依赖 npm
@esbuild/freebsd-x64 0.16.17 直接依赖 npm
ylru 1.3.2 间接依赖 npm
@aws-crypto/sha1-browser 3.0.0 间接依赖 npm
winston 3.8.2 间接依赖 npm
leveldown 5.6.0 间接依赖 npm
shell-exec 1.0.2 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
atomic-sleep 1.0.0 间接依赖 npm
pstree.remy 1.1.8 间接依赖 npm
@babel/preset-env 7.22.5 直接依赖 npm
@spectrum-css/vars 8.0.4 间接依赖 npm
brorand 1.1.0 间接依赖 npm
isobject 0.2.0 间接依赖 npm
rollup-plugin-terser 7.0.2 直接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
mimic-response 2.1.0 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
@types/minimatch 5.1.2 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
@jsdoc/salty 0.2.5 间接依赖 npm
mute-stream 1.0.0 间接依赖 npm
read-pkg-up 3.0.0 间接依赖 npm
minipass 4.2.8 间接依赖 npm
@esbuild/linux-ppc64 0.17.17 直接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
uuid-random 1.3.2 间接依赖 npm
@esbuild/linux-arm 0.18.20 直接依赖 npm
xml2js 0.5.0 直接依赖 npm
@babel/helper-replace-supers 7.22.5 间接依赖 npm
@esbuild/win32-x64 0.17.17 直接依赖 npm
import-cwd 3.0.0 间接依赖 npm
buffer-alloc-unsafe 1.1.0 间接依赖 npm
diff-match-patch 1.0.5 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
@esbuild/linux-ppc64 0.16.17 直接依赖 npm
get-stream 3.0.0 间接依赖 npm
@zkochan/js-yaml 0.0.6 间接依赖 npm
commander 6.2.0 间接依赖 npm
is-weakmap 2.0.1 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@bull-board/api 3.7.0 直接依赖 npm
@swc/core-linux-arm64-gnu 1.3.71 直接依赖 npm
ts-api-utils 1.0.3 间接依赖 npm
nx 16.4.3 间接依赖 npm
rxjs 7.8.0 间接依赖 npm
readable-stream 0.0.4 间接依赖 npm
relative 3.0.2 间接依赖 npm
kill-port 1.6.1 直接依赖 npm
semver 7.3.7 直接依赖 npm
@apidevtools/swagger-methods 3.0.2 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
esprima-fb 15001.1.0-dev-harmony-fb 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
level-js 2.2.4 间接依赖 npm
string-similarity 4.0.4 间接依赖 npm
loupe 2.3.6 间接依赖 npm
@smithy/node-http-handler 2.1.6 间接依赖 npm
level-concat-iterator 2.0.1 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
pluralize 8.0.0 间接依赖 npm
@koa/router 8.0.8 直接依赖 npm
node-mocks-http 1.12.1 间接依赖 npm
html-tag 2.0.0 间接依赖 npm
chownr 1.1.4 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
semver 7.5.3 间接依赖 npm
xmlbuilder 9.0.7 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
@npmcli/fs 2.1.2 间接依赖 npm
xmlcreate 2.0.4 间接依赖 npm
from2 2.3.0 间接依赖 npm
xml2js 0.1.14 间接依赖 npm
@jest/reporters 29.6.2 间接依赖 npm
pino-std-serializers 4.0.0 间接依赖 npm
jest-serial-runner 1.2.1 直接依赖 npm
@redis/time-series 1.0.4 间接依赖 npm
into-stream 6.0.0 间接依赖 npm
@types/jest 29.5.5 直接依赖 npm
@esbuild/darwin-x64 0.17.17 直接依赖 npm
koa2-ratelimit 1.1.1 直接依赖 npm
node-fetch 2.7.0 间接依赖 npm
libgcc_s.so.1 间接依赖
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
@types/tern 0.23.4 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
resolve-path 1.4.0 间接依赖 npm
sonic-boom 2.8.0 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
@spectrum-css/switch 1.0.2 直接依赖 npm
@lezer/highlight 1.1.4 间接依赖 npm
string-width-cjs 4.2.3 间接依赖 npm
@esbuild/android-arm 0.18.20 直接依赖 npm
postcss-values-parser 6.0.2 间接依赖 npm
rollup 2.79.1 直接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
lru-cache 8.0.5 间接依赖 npm
mysql2 3.5.2 直接依赖 npm
path-key 2.0.1 间接依赖 npm
@types/tedious 4.0.9 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
libstdc++.so.6 间接依赖
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
ts-node 10.8.1 直接依赖 npm
default-compare 1.0.0 间接依赖 npm
markdown-it 12.3.2 间接依赖 npm
@esbuild/linux-s390x 0.18.20 直接依赖 npm
uuid 8.3.2 间接依赖 npm
rollup-plugin-inject-process-env 1.3.1 直接依赖 npm
rollup 2.45.2 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
postcss-merge-rules 5.1.4 间接依赖 npm
file-type 5.2.0 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.5 间接依赖 npm
cluster-key-slot 1.1.2 间接依赖 npm
isarray 1.0.0 间接依赖 npm
globals 13.20.0 间接依赖 npm
pupa 2.1.1 间接依赖 npm
proc-log 3.0.0 间接依赖 npm
@budibase/nano 10.1.2 直接依赖 npm
har-schema 2.0.0 间接依赖 npm
@types/pouchdb-adapter-memory 6.1.3 间接依赖 npm
isstream 0.1.2 间接依赖 npm
is-natural-number 4.0.1 间接依赖 npm
@esbuild/linux-arm64 0.18.20 直接依赖 npm
@types/pouchdb-browser 6.1.3 间接依赖 npm
spdx-license-ids 3.0.11 间接依赖 npm
tslib 2.6.2 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
add-stream 1.0.0 间接依赖 npm
@jimp/plugin-blur 0.16.13 间接依赖 npm
node-fetch 2.6.0 间接依赖 npm
@curlconverter/yargs-parser 0.0.1 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
@esbuild/win32-x64 0.16.17 直接依赖 npm
detect-libc 1.0.3 间接依赖 npm
decompress 4.2.1 间接依赖 npm
@esbuild/openbsd-x64 0.17.17 直接依赖 npm
find-file-up 0.1.3 间接依赖 npm
@codemirror/lang-javascript 6.1.8 直接依赖 npm
parse-bmfont-binary 1.0.6 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
opentracing 0.14.7 间接依赖 npm
@smithy/middleware-retry 2.0.13 间接依赖 npm
prebuild-install 6.1.4 间接依赖 npm
split-ca 1.0.1 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@types/express 4.17.17 间接依赖 npm
posthog-node 1.3.0 直接依赖 npm
@types/node 14.18.37 间接依赖 npm
tiny-glob 0.2.9 间接依赖 npm
axios 1.3.5 间接依赖 npm
passport-google-oauth 2.0.0 直接依赖 npm
resolve-dependency-path 2.0.0 间接依赖 npm
@esbuild/win32-ia32 0.18.17 直接依赖 npm
module-definition 3.4.0 间接依赖 npm
chalk 4.1.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
fwd-stream 1.0.4 间接依赖 npm
pg-protocol 1.6.0 间接依赖 npm
commander 8.3.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
@redis/json 1.0.4 间接依赖 npm
jest-openapi 0.14.2 直接依赖 npm
chai 4.3.7 间接依赖 npm
command-line-args 5.2.1 间接依赖 npm
@swc/core-darwin-x64 1.3.71 直接依赖 npm
normalize-path 3.0.0 间接依赖 npm
find-up 2.1.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
@smithy/node-config-provider 2.0.13 间接依赖 npm
tapable 2.2.1 间接依赖 npm
@rollup/plugin-json 4.1.0 直接依赖 npm
cipher-base 1.0.4 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
cacache 17.0.5 间接依赖 npm
to-buffer 1.1.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
@azure/core-paging 1.5.0 间接依赖 npm
@spectrum-css/table 3.0.1 直接依赖 npm
uglify-js 3.16.1 直接依赖 npm
big.js 5.2.2 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@spectrum-css/actiongroup 1.0.1 直接依赖 npm
stylehacks 5.1.1 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
amdefine 1.0.1 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
fengari-interop 0.1.3 间接依赖 npm
@smithy/protocol-http 3.0.6 间接依赖 npm
@jimp/types 0.16.13 间接依赖 npm
@esbuild/linux-x64 0.18.17 直接依赖 npm
min-indent 1.0.1 间接依赖 npm
browser-request 0.3.3 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@adobe/spectrum-css-workflow-icons 1.2.1 直接依赖 npm
asn1 0.2.6 间接依赖 npm
cjs-module-lexer 1.2.3 间接依赖 npm
@esbuild/openbsd-x64 0.16.17 直接依赖 npm
string_decoder 0.10.31 间接依赖 npm
pretty-ms 7.0.1 间接依赖 npm
p-is-promise 3.0.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
pino 8.11.0 直接依赖 npm
libdl.so.2 间接依赖
cors 2.8.5 间接依赖 npm
@smithy/eventstream-serde-universal 2.0.10 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
jest-validate 29.6.2 间接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
tunnel 0.0.6 间接依赖 npm
postcss-colormin 5.3.1 间接依赖 npm
koa-compose 4.1.0 间接依赖 npm
@types/linkify-it 3.0.3 间接依赖 npm
docker-compose 0.23.19 间接依赖 npm
pouchdb-mapreduce-utils 7.2.2 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
retry-request 5.0.2 间接依赖 npm
@smithy/util-body-length-node 2.1.0 间接依赖 npm
simple-get 3.1.1 间接依赖 npm
htmlparser2 8.0.1 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
minipass-json-stream 1.0.1 间接依赖 npm
split2 3.2.2 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
multi-part 3.0.0 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
@lerna/child-process 7.1.1 间接依赖 npm
lerna 7.1.1 直接依赖 npm
readable-web-to-node-stream 3.0.2 间接依赖 npm
pouchdb-adapter-memory 7.2.2 直接依赖 npm
has 1.0.3 间接依赖 npm
is-weakset 2.0.2 间接依赖 npm
rollup-plugin-node-builtins 2.1.2 直接依赖 npm
@tufjs/canonical-json 1.0.0 间接依赖 npm
@esbuild/android-arm64 0.18.20 直接依赖 npm
tr46 2.1.0 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
git-raw-commits 3.0.0 间接依赖 npm
@smithy/querystring-parser 2.0.10 间接依赖 npm
svg.js 2.7.1 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
@esbuild/freebsd-x64 0.17.17 直接依赖 npm
jsesc 3.0.2 间接依赖 npm
@jimp/plugin-displace 0.16.13 间接依赖 npm
@codemirror/autocomplete 6.7.1 直接依赖 npm
@babel/code-frame 7.22.5 间接依赖 npm
mime 3.0.0 间接依赖 npm
glob 10.2.7 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
@jimp/plugin-dither 0.16.13 间接依赖 npm
string-width 3.1.0 间接依赖 npm
concat-with-sourcemaps 1.1.0 间接依赖 npm
@types/triple-beam 1.3.2 间接依赖 npm
@esbuild/darwin-arm64 0.18.20 直接依赖 npm
jest-worker 29.6.2 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
jest-runtime 29.6.2 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
@octokit/types 9.3.2 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
conventional-recommended-bump 7.0.1 间接依赖 npm
set-value 2.0.1 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
denque 2.1.0 间接依赖 npm
jsonwebtoken 9.0.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
babel-preset-jest 29.5.0 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
level-codec 9.0.2 间接依赖 npm
matcher 3.0.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.6.0 间接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
process-es6 0.11.6 间接依赖 npm
@jest/create-cache-key-function 27.5.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
deep-equal 1.0.1 间接依赖 npm
@dabh/diagnostics 2.0.3 间接依赖 npm
base64url 3.0.1 间接依赖 npm
ansi-regex 4.1.1 间接依赖 npm
svg.easing.js 2.0.0 间接依赖 npm
color-string 1.9.1 间接依赖 npm
@smithy/invalid-dependency 2.0.10 间接依赖 npm
@babel/core 7.22.5 直接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.5 间接依赖 npm
@codemirror/commands 6.2.4 直接依赖 npm
chardet 0.7.0 间接依赖 npm
sigstore 1.6.0 间接依赖 npm
postgres-array 2.0.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
lodash.pick 4.4.0 间接依赖 npm
@types/lodash 4.14.200 直接依赖 npm
level-hooks 4.5.0 间接依赖 npm
http-assert 1.5.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.18 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
@nx/nx-linux-arm64-gnu 16.4.3 直接依赖 npm
bcrypt 5.1.0 直接依赖 npm
yaml 2.3.2 直接依赖 npm
@datadog/native-appsec 2.0.0 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
@esbuild/linux-x64 0.17.17 直接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
err-code 2.0.3 间接依赖 npm
@types/koa-compose 3.2.5 间接依赖 npm
punycode 1.3.2 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
@protobufjs/path 1.1.2 间接依赖 npm
spark-md5 3.0.1 间接依赖 npm
strnum 1.0.5 间接依赖 npm
deferred-leveldown 5.3.0 间接依赖 npm
regexpu-core 5.3.1 间接依赖 npm
rollup-plugin-node-globals 1.4.0 直接依赖 npm
triple-beam 1.3.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
@spectrum-css/toast 3.0.1 直接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.22.5 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
@sigstore/protobuf-specs 0.1.0 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
@spectrum-css/popover 3.0.1 直接依赖 npm
getopts 2.3.0 间接依赖 npm
cac 6.7.14 间接依赖 npm
aws-sdk 2.1030.0 直接依赖 npm
ast-module-types 3.0.0 间接依赖 npm
@parcel/watcher 2.0.4 间接依赖 npm
pify 3.0.0 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
@pkgjs/parseargs 0.11.0 直接依赖 npm
lowercase-keys 1.0.0 间接依赖 npm
why-is-node-running 2.2.2 间接依赖 npm
detective-scss 3.0.0 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
@jest/console 29.6.2 间接依赖 npm
open 8.4.2 间接依赖 npm
@types/pouchdb-adapter-http 6.1.3 间接依赖 npm
@jimp/plugin-rotate 0.16.13 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
log-symbols 3.0.0 间接依赖 npm
@esbuild/freebsd-arm64 0.17.17 直接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
@elastic/elasticsearch 7.10.0 直接依赖 npm
@jimp/plugin-circle 0.16.13 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
is-stream-ended 0.1.4 间接依赖 npm
librt.so.1 间接依赖
react-is 17.0.2 间接依赖 npm
@vitest/utils 0.29.8 间接依赖 npm
@babel/plugin-syntax-jsx 7.21.4 间接依赖 npm
lodash.camelcase 4.3.0 间接依赖 npm
@types/keygrip 1.0.2 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
pathe 1.1.0 间接依赖 npm
fs-extra 10.1.0 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
conventional-commits-parser 4.0.0 间接依赖 npm
@types/global-agent 2.1.1 直接依赖 npm
svelte-loading-spinners 0.1.7 直接依赖 npm
p-timeout 2.0.1 间接依赖 npm
thread-stream 2.3.0 间接依赖 npm
async-retry 1.3.3 间接依赖 npm
prepend-http 2.0.0 间接依赖 npm
sigmund 1.0.1 间接依赖 npm
jest-diff 26.6.2 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
vm2 3.9.19 直接依赖 npm
typical 7.1.1 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
postcss-scss 4.0.6 间接依赖 npm
@jest/test-sequencer 29.6.2 间接依赖 npm
@spectrum-css/checkbox 3.0.2 直接依赖 npm
jwa 2.0.0 间接依赖 npm
whatwg-encoding 2.0.0 间接依赖 npm
jest-docblock 29.4.3 间接依赖 npm
uid2 1.0.0 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
bser 2.1.1 间接依赖 npm
@esbuild/win32-arm64 0.17.17 直接依赖 npm
supports-color 5.5.0 间接依赖 npm
mssql 9.1.1 直接依赖 npm
json-bigint 1.0.0 间接依赖 npm
@azure/core-util 1.3.2 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
clone-response 1.0.2 间接依赖 npm
resolve.exports 2.0.0 间接依赖 npm
socks 2.7.1 间接依赖 npm
@types/debug 4.1.7 间接依赖 npm
html-encoding-sniffer 2.0.1 间接依赖 npm
@octokit/request 6.2.3 间接依赖 npm
chalk 3.0.0 间接依赖 npm
detective-scss 2.0.2 间接依赖 npm
get-them-args 1.3.2 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
nunjucks 3.2.4 间接依赖 npm
socket.io-client 4.6.1 直接依赖 npm
stylus-lookup 3.0.2 间接依赖 npm
pino-http 6.6.0 间接依赖 npm
@esbuild/android-arm64 0.16.17 直接依赖 npm
is-map 2.0.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
fast-text-encoding 1.0.6 间接依赖 npm
crypto-randomuuid 1.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 6.7.2 间接依赖 npm
@smithy/util-defaults-mode-browser 2.0.13 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
snowflake-promise 4.5.0 直接依赖 npm
moment-timezone 0.5.41 间接依赖 npm
safe-stable-stringify 2.4.3 间接依赖 npm
promise.series 0.2.0 间接依赖 npm
svelte-dnd-action 0.9.22 直接依赖 npm
pump 3.0.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
@types/pouchdb-http 6.1.3 间接依赖 npm
p-map-series 2.1.0 间接依赖 npm
pino-abstract-transport 1.0.0 间接依赖 npm
stackback 0.0.2 间接依赖 npm
@protobufjs/eventemitter 1.1.0 间接依赖 npm
@lezer/common 1.0.2 间接依赖 npm
commander 2.20.3 直接依赖 npm
p-is-promise 1.1.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
joi 17.6.0 直接依赖 npm
p-limit 3.1.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
esquery 1.5.0 间接依赖 npm
join-component 1.1.0 间接依赖 npm
socket.io 4.6.1 直接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
@humanwhocodes/config-array 0.11.10 间接依赖 npm
get-object 0.2.0 间接依赖 npm
through 2.3.8 间接依赖 npm
cli-spinners 2.6.1 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
level-errors 2.0.1 间接依赖 npm
@types/pouchdb 6.4.0 直接依赖 npm
locate-path 3.0.0 间接依赖 npm
@types/node-fetch 2.6.4 直接依赖 npm
emittery 0.13.1 间接依赖 npm
koa-send 5.0.0 直接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
@types/cookies 0.7.8 直接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
@babel/plugin-transform-for-of 7.22.5 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.21.4 间接依赖 npm
uniq 1.0.1 间接依赖 npm
filename-reserved-regex 2.0.0 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
@smithy/md5-js 2.0.10 间接依赖 npm
tarn 3.0.2 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
@nrwl/tao 16.4.3 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
uuid 8.1.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
@spectrum-css/pagination 3.0.3 直接依赖 npm
cheap-watch 1.0.4 间接依赖 npm
level-supports 1.0.1 间接依赖 npm
@msgpackr-extract/msgpackr-extract-win32-x64 3.0.2 直接依赖 npm
got 9.6.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
@octokit/openapi-types 18.0.0 间接依赖 npm
codemirror-spell-checker 1.1.2 间接依赖 npm
@spectrum-css/illustratedmessage 3.0.2 直接依赖 npm
uuid 3.4.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
configent 2.2.0 间接依赖 npm
@esbuild/linux-x64 0.16.17 直接依赖 npm
jsdoc 4.0.2 间接依赖 npm
superagent 7.1.6 间接依赖 npm
md5 2.3.0 间接依赖 npm
fast-xml-parser 4.3.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
semver 6.3.0 间接依赖 npm
@spectrum-css/divider 1.0.3 直接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
bl 4.1.0 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
promzard 1.0.0 间接依赖 npm
electron-to-chromium 1.4.317 间接依赖 npm
p-waterfall 2.1.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
level-write-stream 1.0.0 间接依赖 npm
@types/pouchdb-adapter-websql 6.1.4 间接依赖 npm
qs 6.11.0 间接依赖 npm
svelte-eslint-parser 0.32.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
@types/codemirror 5.60.7 间接依赖 npm
@smithy/util-defaults-mode-node 2.0.15 间接依赖 npm
@smithy/middleware-serde 2.0.10 间接依赖 npm
xtend 2.2.0 间接依赖 npm
@spectrum-css/page 3.0.9 直接依赖 npm
formidable 1.2.6 间接依赖 npm
http-cookie-agent 4.0.2 间接依赖 npm
escape-goat 2.1.1 间接依赖 npm
statuses 1.5.0 间接依赖 npm
postcss-reduce-initial 5.1.2 间接依赖 npm
docker-compose 0.24.0 直接依赖 npm
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
esbuild 0.16.17 间接依赖 npm
@esbuild/linux-riscv64 0.17.17 直接依赖 npm
validate-npm-package-name 5.0.0 间接依赖 npm
parse-url 8.1.0 间接依赖 npm
json-parse-even-better-errors 3.0.0 间接依赖 npm
yargs 17.7.1 间接依赖 npm
string-width 1.0.2 间接依赖 npm
p-is-promise 2.1.0 间接依赖 npm
decompress-response 3.3.0 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
parse-srcset 1.0.2 间接依赖 npm
file-type 3.9.0 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
harmony-reflect 1.6.2 间接依赖 npm
tinypool 0.4.0 间接依赖 npm
@types/pouchdb-core 7.0.10 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.21.0 间接依赖 npm
q 1.5.1 间接依赖 npm
async 3.2.4 间接依赖 npm
octal 1.0.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
image-q 4.0.0 间接依赖 npm
regexparam 1.3.0 直接依赖 npm
request 2.88.2 间接依赖 npm
@azure/core-auth 1.4.0 间接依赖 npm
@jimp/plugin-cover 0.16.13 间接依赖 npm
rimraf 4.4.1 间接依赖 npm
write-pkg 4.0.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
@aws-sdk/middleware-recursion-detection 3.418.0 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
@techpass/passport-openidconnect 0.3.2 直接依赖 npm
p-locate 5.0.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
abortcontroller-polyfill 1.7.5 间接依赖 npm
@rollup/pluginutils 5.0.2 间接依赖 npm
@esbuild/linux-mips64el 0.16.17 直接依赖 npm
@babel/helper-environment-visitor 7.22.5 间接依赖 npm
ws 8.13.0 间接依赖 npm
@google-cloud/promisify 3.0.1 间接依赖 npm
@esbuild/openbsd-x64 0.18.20 直接依赖 npm
asynckit 0.4.0 间接依赖 npm
has-values 2.0.1 间接依赖 npm
ini 1.3.8 间接依赖 npm
@jimp/jpeg 0.16.13 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
@types/cors 2.8.13 间接依赖 npm
aws-cloudfront-sign 3.0.2 直接依赖 npm
@esbuild/linux-x64 0.18.20 直接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
readline-sync 1.4.10 间接依赖 npm
pouchdb-promise 6.4.3 间接依赖 npm
@types/pouchdb-node 6.1.4 间接依赖 npm
clone 1.0.4 间接依赖 npm
@azure/core-tracing 1.0.1 间接依赖 npm
configstore 5.0.1 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
write-file-atomic 2.4.3 间接依赖 npm
nanoid 2.1.11 间接依赖 npm
@isaacs/cliui 8.0.2 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
is-reference 1.2.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
rechoir 0.8.0 间接依赖 npm
striptags 3.2.0 间接依赖 npm
cssnano-preset-default 5.2.14 间接依赖 npm
through2 3.0.2 间接依赖 npm
conventional-changelog-angular 6.0.0 间接依赖 npm
@jimp/plugin-gaussian 0.16.13 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
keyv 3.0.0 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
pako 1.0.11 间接依赖 npm
data-urls 2.0.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
readable-stream 4.3.0 间接依赖 npm
@azure/msal-node 1.17.3 间接依赖 npm
jest-get-type 29.4.3 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
memory-pager 1.5.0 间接依赖 npm
ast-module-types 2.7.1 间接依赖 npm
@apidevtools/swagger-parser 10.0.2 间接依赖 npm
touch 3.1.0 间接依赖 npm
@types/pouchdb-adapter-idb 6.1.4 间接依赖 npm
ignore-by-default 1.0.1 间接依赖 npm
openapi-types 9.3.1 直接依赖 npm
doctrine 3.0.0 间接依赖 npm
@protobufjs/codegen 2.0.4 间接依赖 npm
@types/semver 7.3.7 直接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
rollup-plugin-json 4.0.0 直接依赖 npm
engine.io 6.4.2 间接依赖 npm
boolean 3.2.0 间接依赖 npm
saxes 6.0.0 间接依赖 npm
node-gyp 9.3.1 间接依赖 npm
cli-progress 3.11.2 直接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
@smithy/chunked-blob-reader-native 2.0.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
snowflake-sdk 1.9.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
@esbuild/linux-arm 0.18.17 直接依赖 npm
@jimp/gif 0.16.13 间接依赖 npm
acorn 7.4.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
jsonwebtoken 9.0.2 直接依赖 npm
lodash-es 4.17.21 间接依赖 npm
write-file-atomic 5.0.1 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@spectrum-css/dropzone 3.0.2 直接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
got 8.3.2 间接依赖 npm
yocto-queue 1.0.0 间接依赖 npm
into-stream 3.1.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
webidl-conversions 5.0.0 间接依赖 npm
@szmarczak/http-timer 1.1.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
@yarnpkg/parsers 3.0.0-rc.46 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
for-each 0.3.3 间接依赖 npm
url 0.10.3 间接依赖 npm
@octokit/rest 19.0.11 间接依赖 npm
deep-equal 2.2.0 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
@aws-sdk/util-locate-window 3.310.0 间接依赖 npm
named-placeholders 1.1.3 间接依赖 npm
string-range 1.2.2 间接依赖 npm
tmp 0.0.33 间接依赖 npm
w3c-keyname 2.2.6 间接依赖 npm
deferred-leveldown 0.2.0 间接依赖 npm
cacache 16.1.3 间接依赖 npm
pino-std-serializers 6.2.0 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
xml2js 0.4.23 间接依赖 npm
bl 0.8.2 间接依赖 npm
@esbuild/netbsd-x64 0.16.17 直接依赖 npm
xhr 2.6.0 间接依赖 npm
diagnostics_channel 1.1.0 间接依赖 npm
detective-typescript 7.0.2 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@nx/nx-linux-x64-musl 16.4.3 直接依赖 npm
is-stream 2.0.0 间接依赖 npm
word-wrap 1.2.5 间接依赖 npm
undefsafe 2.0.5 间接依赖 npm
mime 1.6.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
is-number 7.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
@jest/core 29.6.2 间接依赖 npm
argsarray 0.0.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
@types/superagent 4.1.16 间接依赖 npm
@babel/highlight 7.22.5 间接依赖 npm
is-object 0.1.2 间接依赖 npm
koa-static 5.0.0 直接依赖 npm
neo-async 2.6.2 间接依赖 npm
detective 4.7.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
fn-name 3.0.0 间接依赖 npm
@typescript-eslint/scope-manager 6.7.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.0 间接依赖 npm
libclntshcore.so.19.1 间接依赖
@jimp/plugin-blit 0.16.13 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
koa-mount 4.0.0 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
libnnz21.so 间接依赖
cache-base 1.0.1 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
p-map 2.1.0 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
ufo 1.1.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
logform 2.5.1 间接依赖 npm
@jest/expect-utils 29.6.2 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
@types/koa 2.13.4 直接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
regenerator-transform 0.15.1 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
deepmerge 4.3.0 间接依赖 npm
semver 7.0.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
pouchdb-utils 7.2.2 间接依赖 npm
semver 5.7.1 间接依赖 npm
@redis/client 1.5.6 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
acorn 8.9.0 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
decamelize-keys 1.1.0 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
bcryptjs 2.4.3 直接依赖 npm
validate.js 0.13.1 直接依赖 npm
object.pick 1.3.0 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
git-remote-origin-url 2.0.0 间接依赖 npm
delay 5.0.0 间接依赖 npm
@types/ioredis 4.28.10 直接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
inflation 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.22.5 间接依赖 npm
inquirer 8.0.0 直接依赖 npm
@babel/plugin-transform-parameters 7.22.5 间接依赖 npm
lodash.without 4.4.0 间接依赖 npm
type-fest 0.4.1 间接依赖 npm
@spectrum-css/slider 3.0.1 直接依赖 npm
cron-parser 4.7.1 间接依赖 npm
json-buffer 3.0.0 间接依赖 npm
@webpack-cli/info 1.5.0 间接依赖 npm
proto-list 1.2.4 间接依赖 npm
enabled 2.0.0 间接依赖 npm
hosted-git-info 3.0.8 间接依赖 npm
teeny-request 8.0.3 间接依赖 npm
@smithy/hash-blob-browser 2.0.10 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
style-loader 3.3.1 间接依赖 npm
@vitest/runner 0.29.8 间接依赖 npm
@esbuild/android-arm64 0.17.17 直接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
cliui 5.0.0 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.22.5 间接依赖 npm
levelup 4.4.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
sax 1.2.1 间接依赖 npm
@smithy/abort-controller 2.0.10 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
retry 0.12.0 间接依赖 npm
jwa 1.4.1 间接依赖 npm
pretty-format 26.6.2 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
write-json-file 3.2.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
@nx/nx-win32-x64-msvc 16.4.3 直接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
@azure/core-tracing 1.0.0-preview.13 间接依赖 npm
vite-node 0.29.8 间接依赖 npm
koalas 1.0.2 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
archive-type 4.0.0 间接依赖 npm
only 0.0.2 间接依赖 npm
rollup-plugin-visualizer 5.9.0 直接依赖 npm
estree-walker 0.2.1 间接依赖 npm
@jimp/plugin-scale 0.16.13 间接依赖 npm
define-property 1.0.0 间接依赖 npm
@babel/generator 7.22.5 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
typical 5.2.0 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
svelte 3.55.1 直接依赖 npm
lodash.omit 4.5.0 间接依赖 npm
lodash.xor 4.5.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
mime 2.6.0 间接依赖 npm
@spectrum-css/typography 3.0.1 直接依赖 npm
gitconfiglocal 1.0.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
esprima 3.1.3 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
esbuild 0.17.17 间接依赖 npm
@types/accepts 1.3.5 间接依赖 npm
global-modules 0.2.3 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
tar 6.1.11 间接依赖 npm
aproba 1.2.0 间接依赖 npm
@eslint/eslintrc 2.1.0 间接依赖 npm
@babel/parser 7.18.4 间接依赖 npm
libaio 间接依赖
@protobufjs/fetch 1.1.0 间接依赖 npm
detective-cjs 3.1.3 间接依赖 npm
@spectrum-css/picker 1.0.1 直接依赖 npm
buffer-equal 0.0.1 间接依赖 npm
@types/aria-query 5.0.1 间接依赖 npm
semver 2.3.2 间接依赖 npm
universalify 0.2.0 间接依赖 npm
@types/tar-stream 2.2.2 间接依赖 npm
passport-google-oauth1 1.0.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.5 间接依赖 npm
kerberos_5 1.16.2 间接依赖
@types/oracledb 5.2.2 直接依赖 npm
pouchdb-md5 7.2.2 间接依赖 npm
@curlconverter/yargs 0.0.2 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
union-value 1.0.1 间接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
svg.draggable.js 2.2.2 间接依赖 npm
unique-slug 4.0.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
property-expr 2.0.5 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
abstract-leveldown 6.3.0 间接依赖 npm
colorette 2.0.19 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
redis-errors 1.2.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
randomstring 1.1.5 直接依赖 npm
@esbuild/android-x64 0.16.17 直接依赖 npm
@aws-sdk/middleware-expect-continue 3.418.0 间接依赖 npm
underscore 1.13.6 间接依赖 npm
rollup-plugin-node-resolve 5.2.0 直接依赖 npm
byte-size 8.1.1 间接依赖 npm
find-up 3.0.0 间接依赖 npm
pino-abstract-transport 0.5.0 间接依赖 npm
@esbuild/android-arm 0.17.17 直接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@eslint-community/regexpp 4.5.1 间接依赖 npm
fengari 0.1.4 间接依赖 npm
wrap-ansi-cjs 7.0.0 间接依赖 npm
nan 2.17.0 直接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
@jest/fake-timers 29.6.2 间接依赖 npm
execa 5.1.1 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
magic-string 0.22.5 间接依赖 npm
recast 0.11.23 间接依赖 npm
ent 2.2.0 间接依赖 npm
fetch-cookie 0.10.1 间接依赖 npm
rollup-pluginutils 2.8.2 间接依赖 npm
typescript 4.9.5 间接依赖 npm
openapi-validator 0.14.2 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
findit2 2.2.3 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@esbuild/linux-riscv64 0.16.17 直接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
jmespath 0.15.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
is-ci 2.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@esbuild/linux-ia32 0.16.17 直接依赖 npm
is-wsl 2.2.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
yamljs 0.3.0 间接依赖 npm
google-gax 3.6.1 间接依赖 npm
entities 2.1.0 间接依赖 npm
@esbuild/linux-mips64el 0.18.17 直接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
pixelmatch 4.0.2 间接依赖 npm
openapi-typescript 5.2.0 直接依赖 npm
mini-svg-data-uri 1.4.4 间接依赖 npm
@datadog/native-iast-rewriter 1.1.2 间接依赖 npm
universalify 2.0.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
cosmiconfig 8.2.0 间接依赖 npm
joycon 3.1.1 间接依赖 npm
is-retry-allowed 2.2.0 间接依赖 npm
phin 2.9.3 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
hosted-git-info 6.1.1 间接依赖 npm
@types/pouchdb-adapter-localstorage 6.1.3 间接依赖 npm
file-set 5.1.3 间接依赖 npm
jest-resolve 29.6.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.5 间接依赖 npm
crypt 0.0.2 间接依赖 npm
which-module 2.0.0 间接依赖 npm
server-destroy 1.0.1 直接依赖 npm
@npmcli/run-script 6.0.2 间接依赖 npm
filelist 1.0.4 间接依赖 npm
rollup-pluginutils 1.5.2 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
minimist 1.2.8 直接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
levelup 0.18.6 间接依赖 npm
xtend 2.1.2 间接依赖 npm
abstract-leveldown 6.2.3 间接依赖 npm
lru-cache 9.1.2 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
@types/eslint 8.21.1 间接依赖 npm
array-ify 1.0.0 间接依赖 npm
inherits 2.0.3 间接依赖 npm
jest-message-util 29.6.2 间接依赖 npm
remixicon 2.5.0 直接依赖 npm
ioredis 5.3.2 直接依赖 npm
svelte-portal 1.0.0 直接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
pg-pool 3.6.0 间接依赖 npm
tinybench 2.4.0 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
lodash.ismatch 4.4.0 间接依赖 npm
@types/dockerode 2.5.34 间接依赖 npm
extend 3.0.2 间接依赖 npm
@esbuild/android-arm 0.18.17 直接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
glob 9.3.5 间接依赖 npm
es-aggregate-error 1.0.9 间接依赖 npm
glob 8.1.0 间接依赖 npm
pirates 4.0.5 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
@esbuild/linux-loong64 0.18.20 直接依赖 npm
npm-bundled 3.0.0 间接依赖 npm
@babel/types 7.18.4 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
postcss-safe-parser 6.0.0 间接依赖 npm
is-module 1.0.0 间接依赖 npm
pouchdb-json 7.2.2 间接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
@types/formidable 1.2.5 间接依赖 npm
cwd 0.10.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
mongodb-connection-string-url 2.6.0 间接依赖 npm
conventional-changelog-writer 6.0.0 间接依赖 npm
@eslint/js 8.44.0 间接依赖 npm
parse-bmfont-xml 1.1.4 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
csso 4.2.0 间接依赖 npm
lookpath 1.1.0 直接依赖 npm
watchpack 2.4.0 间接依赖 npm
filing-cabinet 3.3.0 间接依赖 npm
@redis/bloom 1.2.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
array-back 6.2.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@nx/nx-darwin-arm64 16.4.3 直接依赖 npm
docker-modem 3.0.6 间接依赖 npm
sqlstring 2.3.3 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
boxen 5.1.2 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
js2xmlparser 4.0.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
ssh2 1.11.0 间接依赖 npm
jest-get-type 26.3.0 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
cookies 0.8.0 直接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
koa-useragent 4.1.0 直接依赖 npm
ini 2.0.0 间接依赖 npm
@jimp/plugin-crop 0.16.13 间接依赖 npm
package-json 6.5.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@babel/helper-function-name 7.22.5 间接依赖 npm
@smithy/fetch-http-handler 2.2.1 间接依赖 npm
pg-connection-string 2.5.0 间接依赖 npm
ws 8.11.0 间接依赖 npm
@jest/test-result 29.6.2 间接依赖 npm
@types/tar 6.1.5 直接依赖 npm
@datadog/native-iast-taint-tracking 1.1.0 间接依赖 npm
events 1.1.1 间接依赖 npm
load-module 4.2.1 间接依赖 npm
axios 0.21.4 间接依赖 npm
vite 4.4.11 直接依赖 npm
get-pkg-repo 4.2.1 间接依赖 npm
nopt 5.0.0 间接依赖 npm
simple-update-notifier 1.1.0 间接依赖 npm
@fontsource/source-sans-pro 5.0.3 直接依赖 npm
reusify 1.0.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
html5-qrcode 2.3.7 直接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.5 间接依赖 npm
lodash.keys 4.2.0 间接依赖 npm
des.js 1.0.1 间接依赖 npm
data-urls 4.0.0 间接依赖 npm
buffer-fill 1.0.0 间接依赖 npm
is-self-closing 1.0.1 间接依赖 npm
@types/whatwg-url 8.2.2 间接依赖 npm
minimatch 9.0.1 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
w3c-xmlserializer 2.0.0 间接依赖 npm
fs-minipass 3.0.1 间接依赖 npm
protobufjs-cli 1.1.1 间接依赖 npm
ld-linux-x86-64.so.2 间接依赖
@spectrum-css/divider 1.0.27 直接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@jimp/plugin-print 0.16.13 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.20.7 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
standard-as-callback 2.1.0 间接依赖 npm
pathval 1.1.1 间接依赖 npm
gifwrap 0.9.4 间接依赖 npm
@testing-library/svelte 3.2.2 直接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
whatwg-url 12.0.1 间接依赖 npm
@typescript-eslint/types 5.53.0 间接依赖 npm
@spectrum-css/vars 4.3.1 间接依赖 npm
@types/long 4.0.2 间接依赖 npm
@azure/identity 2.1.0 间接依赖 npm
node-abort-controller 3.1.1 间接依赖 npm
style-inject 0.3.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
css-declaration-sorter 6.3.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
browser-process-hrtime 1.0.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
@types/mdurl 1.0.3 间接依赖 npm
quote-unquote 1.0.0 间接依赖 npm
@aws-sdk/token-providers 3.418.0 间接依赖 npm
strip-dirs 2.1.0 间接依赖 npm
app-module-path 2.2.0 间接依赖 npm
nodemon 2.0.15 直接依赖 npm
commander 9.5.0 直接依赖 npm
@shopify/jest-koa-mocks 5.1.1 直接依赖 npm
pretty-format 29.6.2 间接依赖 npm
@ioredis/as-callback 3.0.0 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
@smithy/service-error-classification 2.0.3 间接依赖 npm
css-select 4.3.0 间接依赖 npm
@esbuild/linux-riscv64 0.18.17 直接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
svelte-apexcharts 1.0.2 直接依赖 npm
type-fest 0.6.0 间接依赖 npm
@esbuild/darwin-x64 0.16.17 直接依赖 npm
@babel/eslint-parser 7.22.5 直接依赖 npm
gonzales-pe 4.3.0 间接依赖 npm
vite-plugin-static-copy 0.17.0 直接依赖 npm
pouchdb 7.3.0 直接依赖 npm
correlation-id 4.0.0 直接依赖 npm
locate-path 2.0.0 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.5 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
@mapbox/node-pre-gyp 1.0.10 间接依赖 npm
@msgpackr-extract/msgpackr-extract-linux-arm64 3.0.2 直接依赖 npm
form-data 4.0.0 直接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
pkg-fetch 3.4.2 间接依赖 npm
stubs 3.0.0 间接依赖 npm
@aws-sdk/util-user-agent-node 3.418.0 间接依赖 npm
chokidar 3.5.3 直接依赖 npm
@spectrum-css/inlinealert 2.0.1 直接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
stream-meter 1.0.4 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
prr 1.0.1 间接依赖 npm
@types/pouchdb-mapreduce 6.1.7 间接依赖 npm
nwsapi 2.2.4 间接依赖 npm
xtend 3.0.0 间接依赖 npm
detect-libc 2.0.1 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
ioredis 4.28.5 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
@spectrum-css/button 3.0.3 直接依赖 npm
onetime 5.1.2 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
simple-concat 1.0.1 间接依赖 npm
file-type 11.1.0 间接依赖 npm
undici 4.16.0 间接依赖 npm
swagger-parser 10.0.2 间接依赖 npm
mem 4.3.0 间接依赖 npm
ltgt 2.2.1 间接依赖 npm
search-params 3.0.0 间接依赖 npm
jest-matcher-utils 26.6.2 间接依赖 npm
color-name 1.1.4 间接依赖 npm
inherits 2.0.4 间接依赖 npm
ajv 6.12.6 间接依赖 npm
mlly 1.2.0 间接依赖 npm
airtable 0.10.1 直接依赖 npm
@protobufjs/pool 1.1.0 间接依赖 npm
@types/tunnel 0.0.3 间接依赖 npm
which-typed-array 1.1.9 间接依赖 npm
codemirror 5.65.12 直接依赖 npm
hash-base 3.1.0 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
@rollup/plugin-node-resolve 11.2.1 直接依赖 npm
readable-stream 3.6.1 间接依赖 npm
svg.select.js 2.1.2 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
@rollup/plugin-commonjs 18.1.0 直接依赖 npm
@types/tar-fs 2.0.1 直接依赖 npm
babel-plugin-polyfill-regenerator 0.5.0 间接依赖 npm
@types/marked 4.0.8 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
mongodb 5.7.0 直接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
minipass 5.0.0 间接依赖 npm
vitest 0.29.8 直接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
koa-convert 2.0.0 间接依赖 npm
@typescript-eslint/visitor-keys 6.7.2 间接依赖 npm
bmp-js 0.1.0 间接依赖 npm
svg.pathmorphing.js 0.1.3 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
arangojs 7.2.0 直接依赖 npm
postcss-normalize-unicode 5.1.1 间接依赖 npm
widest-line 3.1.0 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
thread-stream 0.15.2 间接依赖 npm
detective-sass 4.0.1 间接依赖 npm
@aws-sdk/util-endpoints 3.418.0 间接依赖 npm
on-exit-leak-free 0.2.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
esbuild 0.18.20 间接依赖 npm
@babel/preset-env 7.16.11 直接依赖 npm
leaflet 1.9.3 直接依赖 npm
downloadjs 1.4.7 直接依赖 npm
http-errors 1.8.1 间接依赖 npm
requizzle 0.2.4 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
unique-filename 2.0.1 间接依赖 npm
posthog-js 1.81.3 直接依赖 npm
get-intrinsic 1.2.0 间接依赖 npm
caseless 0.12.0 间接依赖 npm
yaml 2.0.0-1 间接依赖 npm
find-replace 3.0.0 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
fast-json-patch 3.1.1 直接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
ip 2.0.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
ext-name 5.0.0 间接依赖 npm
temp-dir 1.0.0 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
@babel/helper-split-export-declaration 7.22.5 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
@babel/helper-wrap-function 7.22.5 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
@smithy/shared-ini-file-loader 2.0.12 间接依赖 npm
pg 8.10.0 直接依赖 npm
jsbn 0.1.1 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
@spectrum-css/vars 3.0.1 直接依赖 npm
lru-cache 7.18.3 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@spectrum-css/link 3.1.1 直接依赖 npm
get-value 2.0.6 间接依赖 npm
duplexer3 0.1.5 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
query-string 5.1.1 间接依赖 npm
@bull-board/ui 3.9.4 间接依赖 npm
diff-sequences 26.6.2 间接依赖 npm
@typescript-eslint/typescript-estree 5.53.0 间接依赖 npm
nopt 1.0.10 间接依赖 npm
bson 5.4.0 间接依赖 npm
pretty-format 27.5.1 间接依赖 npm
@msgpackr-extract/msgpackr-extract-linux-x64 3.0.2 直接依赖 npm
is-ci 3.0.1 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
pg-int8 1.0.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
minimatch 5.1.6 间接依赖 npm
diff 5.1.0 间接依赖 npm
@esbuild/win32-x64 0.18.17 直接依赖 npm
yup 0.29.2 直接依赖 npm
normalize-url 6.1.0 间接依赖 npm
@swc/core-linux-arm-gnueabihf 1.3.71 直接依赖 npm
generic-pool 3.9.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
supertest 6.2.2 直接依赖 npm
oracledb 5.3.0 直接依赖 npm
form-data 2.5.1 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
ejs 3.1.9 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.5 间接依赖 npm
init-package-json 5.0.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
js-md4 0.3.2 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
component-type 1.2.1 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
@jest/expect 29.6.2 间接依赖 npm
concat-stream 2.0.0 间接依赖 npm
@esbuild/linux-s390x 0.16.17 直接依赖 npm
getpass 0.1.7 间接依赖 npm
once 1.4.0 间接依赖 npm
expect 29.6.2 间接依赖 npm
@types/serve-static 1.15.1 间接依赖 npm
read-package-json-fast 3.0.2 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@aws-sdk/region-config-resolver 3.418.0 间接依赖 npm
@smithy/middleware-content-length 2.0.12 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
utf-8-validate 5.0.10 间接依赖 npm
is-type-of 1.2.1 间接依赖 npm
rollup-plugin-svg 2.0.0 直接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
expose-loader 3.1.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@spectrum-css/statuslight 3.0.2 直接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
ignore 5.2.4 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
gauge 4.0.4 间接依赖 npm
@esbuild/linux-loong64 0.16.17 直接依赖 npm
rollup 3.20.6 间接依赖 npm
ical-generator 4.1.0 直接依赖 npm
@types/babel__core 7.20.0 间接依赖 npm
pouchdb-adapter-utils 7.2.2 间接依赖 npm
@nx/nx-linux-x64-gnu 16.4.3 直接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
p-reduce 2.1.0 间接依赖 npm
@aws-sdk/middleware-location-constraint 3.418.0 间接依赖 npm
path-type 3.0.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
@esbuild/netbsd-x64 0.18.17 直接依赖 npm
strip-outer 1.0.1 间接依赖 npm
@webpack-cli/serve 1.7.0 间接依赖 npm
object-keys 0.4.0 间接依赖 npm
module-definition 4.0.0 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
@octokit/request-error 3.0.3 间接依赖 npm
y18n 5.0.8 间接依赖 npm
napi-build-utils 1.0.2 间接依赖 npm
decompress-targz 4.1.1 间接依赖 npm
@esbuild/linux-loong64 0.17.17 直接依赖 npm
normalize-url 2.0.1 间接依赖 npm
gopd 1.0.1 间接依赖 npm
parse5 7.1.2 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
check-error 1.0.2 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
is-core-module 2.9.0 间接依赖 npm
@swc/jest 0.2.27 直接依赖 npm
@jimp/plugin-fisheye 0.16.13 间接依赖 npm
@babel/generator 7.18.2 间接依赖 npm
is-fullwidth-code-point 1.0.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
leven 3.1.0 间接依赖 npm
gcp-metadata 5.3.0 间接依赖 npm
express-useragent 1.0.15 间接依赖 npm
@octokit/core 4.2.4 间接依赖 npm
fs-exists-sync 0.1.0 间接依赖 npm
@google-cloud/storage 6.12.0 间接依赖 npm
is-whitespace 0.3.0 间接依赖 npm
@spectrum-css/search 3.0.2 直接依赖 npm
path-to-regexp 6.2.1 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
level-filesystem 1.2.0 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
long 5.2.3 间接依赖 npm
acorn 5.7.4 间接依赖 npm
reduce-flatten 2.0.0 间接依赖 npm
asn1.js-rfc5280 3.0.0 间接依赖 npm
gauge 2.7.4 间接依赖 npm
secure-json-parse 2.7.0 间接依赖 npm
glob 7.1.6 间接依赖 npm
svg.resize.js 1.4.3 间接依赖 npm
@jimp/plugin-contain 0.16.13 间接依赖 npm
@vitest/spy 0.29.8 间接依赖 npm
node-gyp-build 4.1.1 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
@types/yargs 15.0.15 间接依赖 npm
fetch-cookie 0.11.0 间接依赖 npm
is-url 1.2.4 间接依赖 npm
global 4.4.0 间接依赖 npm
module-details-from-path 1.0.3 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
libclntsh.so.21.1 间接依赖
is-set 2.0.2 间接依赖 npm
ssri 10.0.3 间接依赖 npm
stable 0.1.8 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@spectrum-css/button 3.0.1 直接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
aproba 2.0.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.5 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@swc/core 1.3.71 直接依赖 npm
stoppable 1.1.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
type-is 1.6.18 间接依赖 npm
universal-user-agent 6.0.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
libpthread.so.0 间接依赖
npmlog 5.0.1 间接依赖 npm
@spectrum-css/actionbutton 1.0.1 直接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
@bull-board/api 3.9.4 间接依赖 npm
immediate 3.0.6 间接依赖 npm
passport 0.4.1 间接依赖 npm
buffer 5.7.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@jimp/plugin-shadow 0.16.13 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@vitest/expect 0.29.8 间接依赖 npm
hpagent 0.1.2 间接依赖 npm
unbzip2-stream 1.4.3 间接依赖 npm
ioredis-mock 8.7.0 直接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
@types/express-serve-static-core 4.17.33 间接依赖 npm
node-abi 2.30.1 间接依赖 npm
before-after-hook 2.2.3 间接依赖 npm
make-fetch-happen 10.2.1 间接依赖 npm
chownr 2.0.0 间接依赖 npm
@types/testing-library__jest-dom 5.14.5 间接依赖 npm
http-cache-semantics 3.8.1 间接依赖 npm
@esbuild/freebsd-arm64 0.18.20 直接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
z-schema 4.2.4 间接依赖 npm
jackspeak 2.2.1 间接依赖 npm
encoding-down 6.3.0 间接依赖 npm
@protobufjs/float 1.0.2 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
@esbuild/sunos-x64 0.16.17 直接依赖 npm
jest-watcher 29.6.2 间接依赖 npm
@types/ms 0.7.31 间接依赖 npm
@grpc/grpc-js 1.8.21 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
one-time 1.0.0 间接依赖 npm
command-line-usage 6.1.3 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
koa-session 5.13.1 直接依赖 npm
@codemirror/state 6.2.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
sanitize-s3-objectkey 0.0.1 直接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
@npmcli/move-file 2.0.1 间接依赖 npm
@swc/core-win32-x64-msvc 1.3.71 直接依赖 npm
split-string 3.1.0 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
get-amd-module-type 4.0.0 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
mz 2.7.0 间接依赖 npm
es-abstract 1.21.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
redlock 4.2.0 直接依赖 npm
readable-stream 1.0.34 间接依赖 npm
dom-accessibility-api 0.5.16 间接依赖 npm
jws 4.0.0 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
@types/chai 4.3.4 间接依赖 npm
postcss-ordered-values 5.1.3 间接依赖 npm
ts-graphviz 1.5.4 间接依赖 npm
icss-replace-symbols 1.1.0 间接依赖 npm
@redis/search 1.1.2 间接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
std-env 3.3.2 间接依赖 npm
jsdom 21.1.1 直接依赖 npm
@types/pouchdb-find 7.3.0 间接依赖 npm
@aws-crypto/sha256-js 3.0.0 间接依赖 npm
postcss-minify-params 5.1.4 间接依赖 npm
fast-copy 3.0.1 间接依赖 npm
schema-utils 3.1.2 间接依赖 npm
timed-out 4.0.1 间接依赖 npm
madge 6.0.0 直接依赖 npm
webpack-cli 4.10.0 间接依赖 npm
@trendyol/jest-testcontainers 2.1.1 直接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
jest-pnp-resolver 1.2.3 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
rollup-plugin-polyfill-node 0.8.0 直接依赖 npm
is-regex 1.1.4 间接依赖 npm
@smithy/util-base64 2.0.0 间接依赖 npm
google-p12-pem 4.0.1 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
string-width 4.2.3 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
bootstrap 3.4.1 间接依赖 npm
known-css-properties 0.27.0 间接依赖 npm
update-dotenv 1.1.1 直接依赖 npm
abab 2.0.6 间接依赖 npm
@aws-sdk/xml-builder 3.310.0 间接依赖 npm
p-limit 4.0.0 间接依赖 npm
base64id 2.0.0 间接依赖 npm
testcontainers 4.7.0 间接依赖 npm
svelte-spa-router 3.3.0 直接依赖 npm
@nx/nx-darwin-x64 16.4.3 直接依赖 npm
gauge 3.0.2 间接依赖 npm
events 3.3.0 间接依赖 npm
make-dir 1.3.0 间接依赖 npm
isobject 2.1.0 间接依赖 npm
saxes 5.0.1 间接依赖 npm
has-to-string-tag-x 1.4.1 间接依赖 npm
apexcharts 3.37.1 直接依赖 npm
@aws-crypto/crc32 3.0.0 间接依赖 npm
@spectrum-css/stepper 3.0.3 直接依赖 npm
whatwg-url 11.0.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
google-spreadsheet 3.2.0 直接依赖 npm
spark-md5 3.0.2 间接依赖 npm
p-cancelable 0.4.1 间接依赖 npm
peek-readable 4.1.0 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
detective-es6 2.2.2 间接依赖 npm
@adobe/css-tools 4.2.0 间接依赖 npm
rotating-file-stream 3.1.0 直接依赖 npm
pify 5.0.0 间接依赖 npm
pure-rand 6.0.1 间接依赖 npm
globalyzer 0.1.0 间接依赖 npm
jest-leak-detector 29.6.2 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
@spectrum-css/progresscircle 1.0.2 直接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
dependency-tree 9.0.0 间接依赖 npm
@octokit/types 10.0.0 间接依赖 npm
@aws-sdk/client-s3 3.423.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
@spectrum-css/label 2.0.10 直接依赖 npm
@sinonjs/fake-timers 10.0.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
loader-utils 3.2.1 间接依赖 npm
@smithy/config-resolver 2.0.11 间接依赖 npm
jest 29.6.2 直接依赖 npm
make-error 1.3.6 间接依赖 npm
p-queue 6.6.2 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
long 4.0.0 间接依赖 npm
query-string 7.1.3 间接依赖 npm
core-js-compat 3.31.0 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
tsconfig-paths 4.2.0 直接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
jest-regex-util 29.4.3 间接依赖 npm
diff 4.0.2 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
google-auth-library 6.1.6 间接依赖 npm
decompress-tar 4.1.1 间接依赖 npm
@spectrum-css/accordion 3.0.24 直接依赖 npm
v8-to-istanbul 9.1.0 间接依赖 npm
@smithy/querystring-builder 2.0.10 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.5 间接依赖 npm
google-auth-library 7.12.0 直接依赖 npm
filenamify 3.0.0 间接依赖 npm
domutils 3.0.1 间接依赖 npm
detective-amd 4.0.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
koa-router 10.1.1 间接依赖 npm
read-cmd-shim 4.0.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
call-me-maybe 1.0.1 间接依赖 npm
@esbuild/freebsd-arm64 0.16.17 直接依赖 npm
@opentelemetry/api 1.4.0 间接依赖 npm
@esbuild/win32-ia32 0.17.17 直接依赖 npm
synchronous-promise 2.0.17 间接依赖 npm
object-assign 2.1.1 间接依赖 npm
native-duplexpair 1.0.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@jest/globals 29.6.2 间接依赖 npm
qs 6.5.3 间接依赖 npm
upath 2.0.1 间接依赖 npm
errno 0.1.8 间接依赖 npm
arg 4.1.3 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.5 间接依赖 npm
@jimp/plugin-normalize 0.16.13 间接依赖 npm
libclntsh.so.19.1 间接依赖
@tsconfig/node16 1.0.3 间接依赖 npm
(0)
上一篇 2023年10月23日
下一篇 2023年10月23日

相关推荐

  • fastred/AHKActionSheet 软件分析报告

    基础信息 项目名称:fastred/AHKActionSheet 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721187871318151168/1728044162892124160 此报告由Murphys…

    软件分析 2023年11月24日
    0
  • yahoo/egads 软件分析报告

    基础信息 项目名称:yahoo/egads 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721623594232487936/1721623594266042368 此报告由Murphysec提供 漏洞列表 漏…

    软件分析 2023年11月7日
    0
  • ircv3/ircv3 软件分析报告

    基础信息 项目名称:ircv3/ircv3 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718873194853171200/1718873194941251584 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2023年10月30日
    0
  • gplibs/android-magic-surface-view 软件分析报告

    基础信息 项目名称:gplibs/android-magic-surface-view 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721245396616941568/1726432547044810752 …

    软件分析 2023年11月20日
    0
  • IFTTT/FastttCamera 软件分析报告

    基础信息 项目名称:IFTTT/FastttCamera 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721273540459134976/1728332576252715008 此报告由Murphysec提供…

    软件分析 2023年11月25日
    0